Windows 10: Chrome - Opens with black page. Nothing working? Crashed?


  1. Posts : 132
    Windows 10 Home ver 1803
       03 Jan 2018 #1

    Chrome - Opens with black page. Nothing working? Crashed?


    Started my pc, opened Chrome. Got message saying ''VideoStream for Chromecast has crashed". Also had same message for another programme we can't mention here.

    Now Chrome is showing black screen on all tabs? Can't open settings, Apps, Bookmarks etc. All I see is the Black screen.
    Chrome does show the address in the address bar at top of tab with sad face?
    I'm typing this using Edge.

    Never had this before? How do I get Chrome working again?

    Please assist.
    Attached Thumbnails Attached Thumbnails Chrome.PNG  
      My ComputerSystem Spec


  2. Posts : 132
    Windows 10 Home ver 1803
    Thread Starter
       03 Jan 2018 #2

    Ok - So I re-booted and lo and behold it is working normally.
    Geez I love PCs. Keeps life interesting.
      My ComputerSystem Spec


 

Related Threads
I noticed a strange behaviour when booting a relatively new installation of Windows 10. After logging in, Google Chrome opened shortly afterwards and opened a go.microsoft.com link which led to this webpage: ...
I've set Chrome to use Google as my home page. I've noticed since the last update that on first loading, I often get a broad black bar along the top of the screen or a black Chrome window. All is fine when I click the Home button and I see the...
win10 randomly crashed while idle. Some kernel security bsod. after reboot, the start menu does not open in the lower left corner. It opens in upper left corner, and none of the menu is clickable. I have to use keyboard arrow keys to navigate. ...
Suddenly IE opens and nothing displays. It has always worked before. Edge and Chrome working properly. This is how it displays 49556 Menu displays like this 49557 And I've never noticed this 49558
Greetings, I have a dell N5110 which i updated from Win7 to Win10. This crash was the first time ever on Win 10 but i have had BSOD in Win7 due to HotSpot shield drivers. Please figure this one out!! Thanks
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:50.
Find Us