Windows 10: Chrome - "The command [gettaversion] is not recognized"


  1. Posts : 264
    Windows 10 64-bit home
       21 Dec 2017 #1

    Chrome - "The command [gettaversion] is not recognized"


    All of a sudden since last week Chrome has been popping this up each time I start the browser:

    Google says:
    The command [gettaversion] is not recognized


    There's a blue OK button at the bottom of the pop-up. Any idea what this is? I've updated it and it still happens. I have no idea if it's an issue all of a sudden with an extension or not.
      My ComputerSystem Spec


  2. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       21 Dec 2017 #2

    Hi rivre.

    Clear your browsing data, ( browsing history, cookies and other site data, Cached images and files) and reset your start (home) pages, that is key the addresses in on each tab to ensure you are landing on the page you intended and then save them.

    ( Three dots in the upper right, hover over "More tools", click Clear browsing data. One I mentioned are in Basic view. )

    Ensure you know your passwords before clearing data.

    If that doesn't clear it disable your extensions and turn them on one by one to test.

    There is also the Chrome "Reset".


    Ken
      My ComputerSystem Spec


  3. Posts : 264
    Windows 10 64-bit home
    Thread Starter
       22 Dec 2017 #3

    Thanks but I clear my browsing history/cache regularly anyways as part of routine maintenance. This only recently started happening and I have not installed any new extensions leading up to this. I'm guessing maybe an extension update broke something. I'm trying not to have to resort to a reset because otherwise everything is fine and a reset is a pain when you have lots of extensions with all the settings dialed in just right.
      My ComputerSystem Spec


  4. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       22 Dec 2017 #4

    Yes. Then just shut them off one by one.
      My ComputerSystem Spec


  5. Posts : 2
    Windows 7 Home Premium
       28 Dec 2017 #5

    Click image for larger version. 

Name:	getta.PNG 
Views:	2 
Size:	78.0 KB 
ID:	169940 man i have the same trouble, did you solve it? I didn't find out what's the problem
      My ComputerSystem Spec


  6. Posts : 264
    Windows 10 64-bit home
    Thread Starter
       29 Dec 2017 #6

    Nope, still no idea what's causing it. I haven't disabled my add-ons one-by-one yet to test, but it looks from your screenshot like you don't have any addons, so maybe it's not an add-on anyways?
      My ComputerSystem Spec


  7. Posts : 2
    Windows 7 Home Premium
       29 Dec 2017 #7

    Caledon Ken said: View Post
    Yes. Then just shut them off one by one.
    this works for me today, I only have 4 extensions ( AdBlock 3.22.1) (Forget that page 1.6.0) (Magic Actions for YouTube™ 7.3.0.0)(TextAloud for Chrome 4.0.0) I disable one by one and update Chrome to Versión 63.0.3239.108 (Build oficial) (64 bits) If the if the issue shows again I'm going to contact Chrome support
      My ComputerSystem Spec

  •    01 Jan 2018 #8

    where the *********** is the menu bar?
      My ComputerSystem Spec


  • Posts : 7,474
    Windows 10 Pro x64 Build 1709
       01 Jan 2018 #9

    Sounds like you don't have the three dots in the upper right. Correct?

    You can also get to settings by using this address

    chrome://settings/

    or extensions

    chrome://extensions/
      My ComputerSystem Spec

  •    01 Jan 2018 #10

    no setting for menu bars. Anyway, no matter. I am now trialing vivaldi, which I DO have a menu bar
      My ComputerSystem Spec


  •  

    Related Threads
    When I open Device Manager my DVD/CD-ROM drives are missing. I have to, view - show hidden devices, to see it. Once that is done I get this error. 146149 146150 I verified that the CD-ROM is in fact connected and spins up when a CD is inserted. I...
    So I updated to the CU over a week ago, and I noticed an odd change. The "Open command prompt here" option in the shift+right-click context menu has been replaced by "Open Windows Powershell here" instead. Powershell does not work with the apps I...
    Ok not really sure what to title this or how to explain this so knowing where to post for best reply is also limited...anyways here goes. I have windows 10, and had it on the rig I am using at this time to make this post, and all has worked...
    I am trying to uninstall all W10 built in Apps. I am using an Admin power shell with cmd, i.e. "Get-AppxPackage *3dbuilder* | Remove-AppxPackage" but I get a response saying that "Get-AppxPackage" is not recognized. I have checked the forum but...
    I want to use the command line to open the "Custom sizing options" window in Windows 10, please view the image, thank you. 99228
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 05:22.
    Find Us