Windows 10: Downloads Placed in AppData/Local/Temp folder


  1. Posts : 3
    Win 10 Pro v1709 (OS build 16299.192)
       15 Dec 2017 #1

    Downloads Placed in AppData/Local/Temp folder


    Using FF 57.0.2 (64-bit)

    This issue started after 11-16/17. Both FF and Win 10 are set to put downloads in the Download folder.

    Also, about this same time, opening a new Tab in FF displays a useless screen, which is not a problem, but I wonder if this change is part of the download problem.

    Any suggestion appreciated.

    Thanks...Bill
      My ComputerSystem Spec

  2.    15 Dec 2017 #2

    The "useless" screen in Firefox is your most recent searches/navigation in Firefox.
    In FF, go to Tools/Options/General/Downloads put a check in Always Ask where to save files. Firefox will ask you where you want to save the download.
      My ComputerSystem Spec


  3. Posts : 3
    Win 10 Pro v1709 (OS build 16299.192)
    Thread Starter
       15 Dec 2017 #3

    Thanks for the response. I don't consider having to respond for each d/l an improvement.

    Hopefully I'll find a workaround.
      My ComputerSystem Spec

  4.    15 Dec 2017 #4

    Try that, download a file, then restart and set it to C:\Users\[UserName]\Downloads again and see how it goes
      My ComputerSystem Spec


 

Related Threads
I have a PC with a 250GB SSD on C: and a 1TB HD on D: For some reason, there is a single folder full of .dll files that keeps being copied into C:\Users\\AppData\Local\Temp. Each folder is a hexadecimal name like...
Over 50GB of Temp Files in AppData Subfolder in Performance & Maintenance
I have over 50 GB of folders and files in the following directory: C:\Users\Chris\AppData\Local\Temp Can those files be removed? I was wondering where all my space was going... prior to upgrading to Windows 10, I had 135-140GB free out of 240GB,...
The "Downloads" folder for W10 is a little strange. I've ran W7 for years and new programs never went to the Downloads folder. W7 offers the choice of Save or Run and I always just selected Run, but Edge says Save or Save As, and you don't get the...
trying to install visual studio code and this message pops up immediately. "Setup was unable to create the directory "C:\users\tom\appdata\local\temp\*.tmp" error 5 access is denied I tried taking ownership at appdata point but still no go....
A few months ago I downloaded data somewhere and it was stored in C:/Users/mke48/AppData/Local/Temp. However it is no longer there as only files up to a few months ago are listed there. Is there any way at all I can access data stored there prior to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:27.
Find Us