Official OC Leaderboard

Page 69 of 82 FirstFirst ... 1959676869707179 ... LastLast
  1. Polo6RGTI's Avatar
    Posts : 800
    Windows 10 Enterprise x64 19043.928
       #681

    Cliff S said:
    Looking good Mike

    My new one still at 1.376V the "screenshot" on the page is not updating now
    Intel Core i9 @ 5557.75 MHz - CPU-Z VALIDATOR
    Well done Cliff

    You need to reset your internet connection for the "screenshot" and Validation/Unchecked to update when submitting a new OC. I also delete the cookies when this happens.
      My Computer

  2. OldMike65's Avatar
    Posts : 107,883
    Windows10 Pro (x64) 20H2 19042.985
       #682

    @Dude
    Ok try this one....a little better...
    Official OC Leaderboard-new2.png

    Intel Core i7 8700K @ 5509.4 MHz - CPU-Z VALIDATOR
    Last edited by OldMike65; 25 Nov 2018 at 05:31.
      My Computers

  3. OldMike65's Avatar
    Posts : 107,883
    Windows10 Pro (x64) 20H2 19042.985
       #683

    That's it for me....lol ...going to slow this old girl back down....
    Nice run Cliff...can't beat your 9900K ...but I came close.
      My Computers

  4. Cliff S's Avatar
    Posts : 25,656
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #684

    Intel Core i9 @ 5584.59 MHz - CPU-Z VALIDATOR
    Turning off eXtreme OC shows voltage again
    Official OC Leaderboard-image.png

    Official OC Leaderboard-image.png
    Last edited by Cliff S; 24 Nov 2018 at 09:16.
      My Computers

  5. OldMike65's Avatar
    Posts : 107,883
    Windows10 Pro (x64) 20H2 19042.985
       #685

    But at least I'm in 2nd place for my 8700k
      My Computers

  6. Cliff S's Avatar
    Posts : 25,656
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #686

    Polo6RGTI said:
    Well done Cliff

    You need to reset your internet connection for the "screenshot" and Validation/Unchecked to update when submitting a new OC. I also delete the cookies when this happens.
    Ok thanks

    OldMike65 said:
    That's it for me....lol ...going to slow this old girl back down....
    Nice run Cliff...can't beat your 9900K ...but I came close.

    OldMike65 said:
    But at least I'm in 2nd place for my 8700k
    It's getting boring now(go to BIOS make change, wait for Windows, quick bench, rinse repeat
    I'll try again another time.
      My Computers

  7. essenbe's Avatar
    Posts : 12,519
    Windows 10 Pro 1903
       #687

    Nice scores Cliff and Mike. Well done to both of you.
      My Computers

  8. Cliff S's Avatar
    Posts : 25,656
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #688

    essenbe said:
    Nice scores Cliff and Mike. Well done to both of you.
    Thank you Steve
      My Computers

  9. OldMike65's Avatar
    Posts : 107,883
    Windows10 Pro (x64) 20H2 19042.985
       #689

    essenbe said:
    Nice scores Cliff and Mike. Well done to both of you.
    Thanks Steve, Cliff has one heck of a chip....
      My Computers

  10. Cliff S's Avatar
    Posts : 25,656
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #690

    OldMike65 said:
    Thanks Steve, Cliff has one heck of a chip....

    I haven't even had to up the voltage... yet
      My Computers


 
Page 69 of 82 FirstFirst ... 1959676869707179 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:52.
Find Us




Windows 10 Forums