Passmark Performance Test Benchmark


  1. Posts : 2,380
    Windows 10
       #681

    New Power Supply so i can go Balls to the wall now

    Still no 4.5 Ghz but hell i am tuning the Blck @4.444Ghz i will keep going up to get within 40mhz of 4.5
    so i will be ROCK right there i could up the cache we'll see

    Passmark Performance Test Benchmark-eight.pngPassmark Performance Test Benchmark-eight1.png
      My Computers


  2. Posts : 2,380
    Windows 10
       #682

    Hold the Phone Passmark Performance Test Benchmark-eight2q.png
      My Computers


  3. Posts : 16,065
    Windows 11 Pro X64
       #683

    Board updated

    Last edited by Dude; 10 Feb 2018 at 17:23.
      My Computers


  4. Posts : 7,710
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #684

    Hi,
    I get a open cl error message on this one anyone know what's up with that :/
    Attachment 159383
      My Computers


  5. Posts : 26,345
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #685

    ThrashZone said:
    Hi,
    I get a open cl error message on this one anyone know what's up with that :/
    Attachment 159383
    You may need to clean reinstall your NVIDIA drivers.
    I go this after the Creators update, but haven't tried yet for the FCU.
      My Computers


  6. Posts : 16,065
    Windows 11 Pro X64
       #686

    Board updated

    Last edited by Dude; 10 Feb 2018 at 17:23.
      My Computers


  7. Posts : 26,345
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #687

    Performance test just weirded out on me too:

    Passmark Performance Test Benchmark-image-003.png


    Passmark Performance Test Benchmark-image.jpg
      My Computers


  8. Posts : 123,475
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #688

    Cliff S said:
    Performance test just weirded out on me too:

    Passmark Performance Test Benchmark-image-003.png


    Passmark Performance Test Benchmark-image.jpg
    Works fine here Cliff, just tried it after reading your post. I did remove the Nvidia version that the FCU installed, and reinstalled version 387.92 dated: 10-8-17 Which is still the latest stable release from Nvidia. Geforce reports I am up to date. I only ran the 2D tests and the 3D tests just to check.
      My Computers


  9. Posts : 26,345
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #689

    OldMike65 said:
    Works fine here Cliff, just tried it after reading your post. I did remove the Nvidia version that the FCU installed, and reinstalled version 387.92 dated: 10-8-17 Which is still the latest stable release from Nvidia. Geforce reports I am up to date. I only ran the 2D tests and the 3D tests just to check.
    Good for you Mike, at least you didn't need to muddle around
      My Computers


  10. Posts : 26,345
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #690

    I fixed it.
    It was the Direct X 10 run that wasn't working right.
    Passmark Performance Test Benchmark-image.png

    By the way, this DirectX 10 custom run, with all settings maxed ran, but really stresses the video card:
    PassMark Advanced 3D Test:
    =========================
    Passmark Performance Test Benchmark-image.png
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:20.
Find Us




Windows 10 Forums