Passmark Performance Test Benchmark


  1. Posts : 1,327
    Windows 10 Home x64
       #291

    Passmark Performance Test Benchmark-rerun-dx12.png Passmark Performance Test Benchmark-game-mode-off.png
    Game mode on. Game mode off.

    Still says its the integrated graphics though. Been looking for answers as to why I have no Nvidia control panel but haven't found out anything yet.
      My Computer


  2. Posts : 272
    Win 10 pro 64 bit Vs. 20H2 Build 19042.630
       #292

    Thanks Cliff

    Oh, now that's too much. You just got on my Christmas list.
    It Works! Thank you!
      My Computer


  3. Posts : 26,344
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #293

    indianacarnie said:
    Passmark Performance Test Benchmark-rerun-dx12.png Passmark Performance Test Benchmark-game-mode-off.png
    Game mode on. Game mode off.

    Still says its the integrated graphics though. Been looking for answers as to why I have no Nvidia control panel but haven't found out anything yet.
    I noticed on your Heaven benchmark you have BOTH the GPU and Intel IG turned on, can you kill the integrated graphics in your BIOS?
      My Computers


  4. Posts : 1,327
    Windows 10 Home x64
       #294

    I don't think so. At least I couldn't find a setting to do that. Sure wish I could, but I've been looking and can't find a setting to do that. I seem to remember seeing something to disable the integrated graphics at some point in time but for the life of me can't find it now . Oh...... my Nvidia Control panel is back and I put the settings there to performance as you recommended. I'll be going back into my BIO's AGAIN soon to see if I missed it the first time but I really don't think I did. This is the first time I've actually had some time to 'tweak" this machine and want every ounce of performance I can squeeze out of it.

    Duh, now that my Nvidia control panel is back I think I found it. Feel like a dummy for sure! Think I'll re-run the test and see if any difference. thank you for the help and advice!
      My Computer


  5. Posts : 26,344
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #295

    In my MSI BIOS(Click 5), it's here, and set to PEG((PCI Express Graphics)
    Passmark Performance Test Benchmark-msi_snapshot.png

    Passmark Performance Test Benchmark-msi_snapshot_00.png

    I'm not sure about laptops though.
      My Computers


  6. Posts : 1,327
    Windows 10 Home x64
       #296

    No, lol, my BIO's looks nothing like that! I wish!! Anyway, I guess I chased the ghost from my machine because my Nvidia control panel is back. Maybe a reboot was needed, I have just updated the 1060 and thought I had rebooted but maybe not. I went in it and changed the global setting for the 1060 and have done everything else you recommended and got this :

    Passmark Performance Test Benchmark-newest-run.png

    Big difference! I thank you very much for your help and patience. Only wish I had my Sevenforums rep points to give you. Again, thank you.
      My Computer


  7. Posts : 26,344
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #297

    indianacarnie said:
    No, lol, my BIO's looks nothing like that! I wish!! Anyway, I guess I chased the ghost from my machine because my Nvidia control panel is back. Maybe a reboot was needed, I have just updated the 1060 and thought I had rebooted but maybe not. I went in it and changed the global setting for the 1060 and have done everything else you recommended and got this :

    Passmark Performance Test Benchmark-newest-run.png

    Big difference! I thank you very much for your help and patience. Only wish I had my Sevenforums rep points to give you. Again, thank you.
    You're welcome:)
    I, have to work through a few "bugs" from the upgrade myself.
    Command Center isn't showing SPD information for my RAM
    That's the last thing I need to fix if I can, if it's not a compatibly issue like Performance Test was(.dll version numbers for example).
      My Computers


  8. Posts : 16,065
    Windows 11 Pro X64
       #298

    Board updated

    Last edited by Dude; 10 Feb 2018 at 16:46.
      My Computers


  9. Posts : 1,096
    win 10
       #299

    I have always found that if you run the tests individually you get a higher overall score. Just hit the view button after to bring up the score pic.

    And turn off sli if you have it. Run on just primary card and o/c the hell out of it.

    If you have a Samsung drive capable of Rapid mode( not pointing any fingers mind you, lol ) enable it.
      My Computer


  10. Posts : 26,344
    Win11 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #300

    doorules said:
    I have always found that if you run the tests individually you get a higher overall score. Just hit the view button after to bring up the score pic.

    And turn off sli if you have it. Run on just primary card and o/c the hell out of it.

    If you have a Samsung drive capable of Rapid mode( not pointing any fingers mind you, lol ) enable it.
    I have had Samsung Magician uninstalled from both my PCs for some month now, and I'm the one that keeps up the Update thread for it Samsung Magician - Solved - Windows 10 Forums
    Because my system drive(where it would be installed) is on an older, and unsupported Samsung OEM m.2 PCIE NVMe drive, it doesn't function well, seeing my other two 2.5" Samsungs, so I ditched the program.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:44.
Find Us




Windows 10 Forums