1.    16 Oct 2017 #1
    Join Date : Oct 2017
    Posts : 2
    Windows 10 Home

    Windows 10 restore fails


    Windows 10 Home 64-bit (all updates) on an HP Pavilion. Can't open it. All attempts to Restore, from several restore points, end in the message that "Failed to replace the file C:\Program Files (x86) Commom Files\Microsoft Shared\ink\Microsoft.Ink(2).dll with its original copy from the restore point. An unspecified error during system restore (080070780)". Also, HPs Automatic Repair is unsuccessful. Any help welcome. Thanks
      My ComputerSystem Spec
  2.    16 Oct 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,992
    Win 10 Pro (1703)

    Hi, my guess would be you're not going to get system restore to work. Nothing from that error message leads readily to anything useful of what I've tried.

    May I ask what the actual problem is that you're hoping to address?

    I guess the path is actually:
    C:\Program Files (x86)\Common Files\Microsoft Shared\Ink
    where I see
    Microsoft.Ink.dll
    but not a (2) version or copy.
      My ComputerSystem Spec
  3.    16 Oct 2017 #3
    Join Date : Mar 2017
    Posts : 5,761
    64-bit Windows 10 Pro

    This is one resaon I do not use system restore never have, I use Macrium Reflect to do a Full Image of my Windows drive on a daily basis. It is fast , it works and they have a free version as well.
      My ComputerSystem Spec
  4.    16 Oct 2017 #4
    Join Date : Apr 2017
    Posts : 8,670
    windows 10 professional version 1607 build 14393.969 64 bit

    When you power on what do you see?
    Are you files backed up to another drive or to the cloud?
    Had you made a backup image?
    Which Windows version are you using?

    For HP computers you likely have bios UEFI diagnotics.
    If you run these overnight you can rule in / rule out many hardware problems.
    Power on > repetitively click F2 or F10 > run UEFI diagnostics in loop until failure starting in the evening.
    By the morning there should be several loops. If it is still running that is a good sign and you can click the keyboard escape key to abort testing.
    If there was any hardware problems the testing should have aborted and displayed an error code. And that error code should be easily seen and maintained in the UEFI log. Only HP can decipher their error codes.
    Then once you have all of the hardware ruled out you can troubleshoot the operating system.

    What other windows advanced troubleshooting options are you considering?
    Reset with save files (lose applications).
    Have you considered using a bootable windows 10 iso and its windows advanced troubleshooting menu?
    Download Windows 10
      My ComputerSystem Spec
  5.    4 Weeks Ago #5
    Join Date : Oct 2017
    Posts : 2
    Windows 10 Home
    Thread Starter

    Thanks to all for your comments and suggestions. Restore finally worked, using the 5th restore point that I tried. So all data recovered (backed up elsewhere in any case). I will look through your comments in detail now that I am up and running again.
      My ComputerSystem Spec
  6.    4 Weeks Ago #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,992
    Win 10 Pro (1703)

    Good, now having been lucky this time, and bearing in mind that System Restore can be problematic when you need it, have you considered our repeated advice to use disk imaging routinely to give yourself a chance to recover even if your disk fails, hopefully without technical help?

    E.g. Macrium Reflect (free) + its boot medium + external storage for image sets.

    You can image Windows (all its partitions), and any disk or partitions you like.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
System Restore Fails Error 0x80070005
So I try to restore any point and get an error: 35772 I have turned off Malwarebytes and SuperAntiSpyware. I also did a sfc /scannow with no integrity violations. Running Windows 10 Pro 64bit... Any suggestions?
Backup and Restore
Windows 10 System Image Restore Fails On a New SSHD
Windows 10 x64 Pro system 1 TB HDD failed. Replaced with Seagate 2 TB SSHD drive. System Image Restore failed at the end with error - The Parameter is Incorrect error code 0x80070057. Tried rerunning restore and now I get error - Element not found...
Backup and Restore
Backup and Restore fails when volumes are re-ordered or extended
I decided to upgrade from my 250GB SSD to a 500GB one due to running low on space. I'm using Acronis True Image 2017 to do this. I'm using Acronis "Recovery" with drive signature (rather than disk cloning directly). The normal drive layout on the...
Backup and Restore
Windows 10 start button fails, search fails restart fails
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums