Page 1 of 2 12 LastLast
  1.    11 Jun 2017 #1
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines

    Cannot clone original install


    Ok I have the original 7 install upgraded to 10 Pro on my Sandy Bridge build. The drive is 250GB and is getting to be full to the point where I would really like to clone it to a larger drive because i am using 10 a little more now.
    However I have tired 7 times now to clone using Macrium Reflect which in the past has not missed a beat. I have first cleaned (each attempt) the drive to be cloned with DISKPART and left it unallocated - no go cleaned it again and formatted it - no go cleaned formatted and made active - no go.

    The clone proceeds from anything between a 12% and up to a 89% complete and then fails and my only other option is to clean install 10 onto the larger drive .In my pics you will see windows with messages I don't understand I did have other screens but I thought these might be something to go on .

    Anyone can shed some light on this please I would really appreciate it after a hell of a week getting the main machine working again.
    Attached Thumbnails Attached Thumbnails CLONE 1.PNG   CLONE 2.PNG   CLONE 3.PNG  
      My ComputerSystem Spec
  2.    11 Jun 2017 #2
    Join Date : Jul 2015
    Posts : 9,374
    Windows 10 Pro

    Are you dragging and dropping the partitions? The destination drive should be unallocated (clean). Then you click on Clone this disk under the source disk you want to make the clone of. Then you click on Select the disk to clone to in the bottom pane of the next window. Then you click on the destination drive that you want to clone to. Then you drag and drop the partitions you want to clone from the top (source drive) pane to the unallocated space on the bottom (destination drive) pane. You can click on the dropped partitions in the bottom pane and select partition properties to resize the partition when it is cloned. Once you get the destination drive looking the way you want to, click on finish.

    Step 1: select Clone this disk under the source disk:
    Click image for larger version. 

Name:	step 1.jpg 
Views:	0 
Size:	243.6 KB 
ID:	139106

    Step 2: Select destination disk

    Click image for larger version. 

Name:	step 2.jpg 
Views:	0 
Size:	108.0 KB 
ID:	139107

    Step 3: Drag and drop partitions

    Click image for larger version. 

Name:	step 3.jpg 
Views:	0 
Size:	143.5 KB 
ID:	139108

    Step 4: Select partition and select cloned partition properties to change the size

    Click image for larger version. 

Name:	step 4.jpg 
Views:	1 
Size:	90.4 KB 
ID:	139109

    Step 5: Everything in desired place and desired size, click Finish

    Click image for larger version. 

Name:	step 5.jpg 
Views:	0 
Size:	139.3 KB 
ID:	139110
      My ComputerSystem Spec
  3.    11 Jun 2017 #3
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Yes Navy mate I am doing exactly that and tried the unallocated formatted and active options and each time get a different % of clone. I haven't dragged anything down as usually it just - well clones.

    In that last pic of mine that whole drive was unallocated and it set it up like that with the small partition at the front leaving the be part of the drive unallocated.
    I'll try again and if no go might jus try Aiomi for the clone.
      My ComputerSystem Spec
  4.    11 Jun 2017 #4
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Ok a no go again I tried the drag drop but in pics is what happened
    Attached Thumbnails Attached Thumbnails CLONE 4.PNG   CLONE 5.PNG   CLONE 7.PNG  
      My ComputerSystem Spec
  5.    11 Jun 2017 #5
    Join Date : Dec 2015
    Posts : 5,904
    Windows10

    I think problem is due to unallocated volume on drive being a logical partition not a primary partition.

    Try this

    Open a command prompt with admin and type following

    diskpart

    list disk

    select disk n (n= number of new drive probably 1)

    clean

    create partition primary

    select partition 1

    format fs=ntfs quick

    active
    assign

    exit

    exit

    and now try to clone.
      My ComputerSystem Spec
  6.    11 Jun 2017 #6
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    I will hav to be quick because y replies have started dropping out again I will try that by t way the Aiomi clone failed something to do with sectors??
      My ComputerSystem Spec
  7.    12 Jun 2017 #7
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Soory mate failed at 40% 12th attempt
      My ComputerSystem Spec
  8.    12 Jun 2017 #8
    Join Date : Jun 2015
    Posts : 217
    trying to install win10

    Use a sata connection. Easiest is to put target drive inside the machine in another drive bay.

    If you can't do that, you could try image and restore using something like eassos restore, or partituion guru ( which uses the same method).

    Not tested eassos restore/pguru in that scenario, but it may work. It is possible Aomei image may also work.
    Last edited by SIW2; 12 Jun 2017 at 00:49.
      My ComputerSystem Spec
  9.    12 Jun 2017 #9
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Ok did a chkdsk on the OS disk in case there were errors but clone failed yet again will have to try a claen install
      My ComputerSystem Spec
  10.    12 Jun 2017 #10
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Quote Originally Posted by SIW2 View Post
    Use a sata connection. Easiest is to put target drive inside the machine in another drive bay.
    Ok will try anything by now up to 17th try and getting a biut weary of it.
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Remove Original Key and Original Edition from ShowKeyPlus
I recently downgraded my system from Windows 10 Pro to Windows 10 Home Single Language. I used the default product key to upgrade from Home to Pro. How do I remove that from my system?
Windows Updates and Activation
did a disc clone instead of a system clone
Just got a new Lenovo computer and fitted an SSD. I then cloned it using EaseUS Todo backup free edition. I performed a disc clone when I should have used a system clone. The PC still works but the file system has changed, haven't tried to...
Backup and Restore
Solved Revert HDD icon to original
I just HDDlife but i didn't like that program so i uninstalled it but the HDD icon still stuck. How can i revert it back to original? Edit: The solution How to Restore Hard Disk File Icon? Windows 7 - Super User http://i.imgur.com/THqWxSE.png
Customization
General Tips Find Windows 10 Original Install Date and Time
How to Find Windows 10 Original Install Date and Time This tutorial will show you different ways on how to find the original date and time for when your current Windows 10 was installed on your PC. CONTENTS: Option One: Find Windows 10...
Tutorials
Solved Original HDD...
Now that I'm running my WIndows 10 machine with an SSD, I'm wondering what to do with the original HDD. I've done nothing with it at this point since it still has that recovery partition from the manufacturer (Dell) on it. The computer did not...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums