1.    09 Jun 2017 #1
    Join Date : Nov 2014
    The Netherlands
    Posts : 628
    Win 10 Pro x64 1607 (Build 14393.953)

    Checking backup status results in logs for "lost+found\......"?


    As stated in the title. How can I troubleshoot this issue, whilst there is no folder "lost+found" present on the system.

    Click image for larger version. 

Name:	ScreenCap 2017-06-09 at 14.07.27.jpg 
Views:	2 
Size:	79.0 KB 
ID:	138688

    Any ideas and/or directions for these log-entries:
    1. where are they created locally, as during the consistency check of the backups, the files on the backup server are checked against the local disks?
    2. could this be the pagefile.sys- or hiberfile.sys systeem files as the entire Windows OS is backed up?

    Thanks in advance!

    Cheers
      My ComputerSystem Spec
  2.    09 Jun 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,953
    Win 10 Pro (1703)

    Something to do with Linux maybe?
    How to Recover /lost+found Fragments - Appuals.com
      My ComputerSystem Spec
  3.    10 Jun 2017 #3
    Join Date : Nov 2014
    The Netherlands
    Posts : 628
    Win 10 Pro x64 1607 (Build 14393.953)
    Thread Starter

    Quote Originally Posted by dalchina View Post
    Something to do with Linux maybe?
    How to Recover /lost+found Fragments - Appuals.com
    Thanks for the link, apparently it is created bij Linux/Unix devices. Strange that it is backed up from a Windows machine?

    Cheers
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"Boot Device Not Found" - but hitting "Enter" afterward PC boots fine
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
General Support
dism results: "the soure files could not be found"
I am having applications start up in "suspended" mode. I have tried several suggestions. I am running Norton on the computer for my anti-virus and did a full system scan that found nothing. Here is some of the command prompt logs: ...
Performance & Maintenance
Solved Trying to use the Backup feature but "No usable drives found"
I have a fairly new Seagate 3TB USB3.0 drive that I've been using as a data backup on my desktop. I've been just copying stuff over to the drive once a month or so, but decided that I may as well use the backup feature in windows 10. However, I'm...
Backup and Restore
Solved Upgrade Install Stuck on "Checking for Updates"
I've decided to upgrade my Windows 7 Ultimate to Windows 10 with the free upgrade. Unfortunately, it has been stuck "Checking for Updates" for the last 30-45 minutes. Is this normal? I've updated two laptops, one Windows 7 Home and one Windows 8...
Installation and Upgrade
Updated to Windows 10, "lost" files found, now gone for good
I updated to Windows 10 earlier today. I thought I had lost some important work files and some pics of my kiddo from the last 3 months. Found them by looking in the network folder. Copied them to the desktop to remind myself to send a copy to my...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums