Robocopy backup to NAS does not work : "Access is denied"


  1. Posts : 1
    Windows 10
       #1

    Robocopy backup to NAS does not work : "Access is denied"


    I'm trying to backup a directory on my laptop to my NAS with a script :
    robocopy D:\Videos "Z:\Shared Videos" /MIR /XJ

    When I run the script, I get the error message "Access is denied." However, in the File Explorer I can drag-and-drop files to the NAS. Also with iPhone and iPad no problem to access the files on the NAS.

    How can I solve this ?
      My Computer


  2. Posts : 485
    Windows 10x64 17713
       #2

    Have you tried running as administrator?
    Last edited by cyberrufus; 03 Jun 2017 at 08:48.
      My Computer

  3. Caledon Ken's Avatar
    Posts : 20,196
    Windows 10 Pro x64 Version 1909
       #3

    Or mapping drive before running command.

    Ken
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:16.
Find Us




Windows 10 Forums