1.    30 May 2017 #1
    Join Date : May 2017
    Posts : 1
    win 10 1607

    Explorer sees sys image on usb drive, restore function does not?


    Hi all, I'm new here so please bear with me ,

    Home built ASUS P5Q-E, Xeon 5460 cpu, 16gb ddr2 1066 ram, 3 MSI GTX560 ti's, Win 10 ver. 1607.

    I have an external USB hard drive (300 gb sata 10k rpm) internal the same. created a restore image several weeks ago, tested it, worked fine. The other day my main drive failed, installed WD 400 gb 7200 rpm sata as a replacement (low level format, reformatted NTFS, correct MBR, etc.). Reinstalled win 7 (10 is a free upgrade), ran win 10 .ISO, all installed ok but with issues ( very slow boot, shutdown and access of apps but all works).

    Went to restore with system image backup. I can see image and associated files on usb drive in Explorer but win 7 system image restore can't see system image and/or usb drive.Tried everything I could find on internet, still no luck.

    Callled MS Help (free?) they took control of pc, could not make it work, did some digging and they determined that some "system drivers" were not working or corrupt but that for $199.00 USD they could fix it?

    I updated and checked every driver both system and device, all are up to date and functional. The only thing strange that I have noticed is that in the system backup image file on the usb drive I see 2 system image files, 1 is my original and I have no idea where the other came from but it is a different date than the original file.

    Please help me as I am pulling what little hair I have left out (obtw, I'm 72 yrs young and just starting a new business!)
      My ComputerSystem Spec
  2.    30 May 2017 #2
    Join Date : Jun 2015
    Posts : 217
    trying to install win10

    Did you try booting the installation media and use the restore function from that?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Windows 10 only sees 746gb on 3tb drive
Good Day everyone, This is driving me crazy. I have an old,but new to me HP PC. I decided to buy a 3TB drive to add as a secondary drive. Just my luck only 746gb show. I tried everything but all i can find on google is for intel chipsets. When...
Drivers and Hardware
Windows 10 only sees 746gb on 3tb drive
Good Day everyone, This is driving me crazy. I have an old,but new to me HP PC. I decided to buy a 3TB
Drivers and Hardware
Solved Macrium reflect doesn't find RAID HDD's for RESTORE but SEES on BACKUP
Hi there Trying to restore an image on to a RAID 0 SSD from stand alone version. After loading the RAID driver Macrium SEES all the HDD's and can select images etc. However when TARGET destination is chosen No HDD's are seen. !!! ...
Backup and Restore
Solved Hibernation function gone - Normal restore method not working
Hello, On my ASUS T200TA running windows 10 x64 bit, I have encountered the problem that the hibernation function disappeared after updating to windows 10 from windows 8. The normal method (as presented in the tutorial on this very forum) to...
Backup and Restore
Windows only sees 8GB but CPUZ sees 12GB
Hi all, I've recently upgraded to w10 but weirdly now windows only sees 8GB. When I had w8 it saw all 12GB of ram but now only 8GB. I've checked CPUZ and it can see the 12GB fine but windows still only sees 8GB (and not '8GB usable', it...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:04.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums