1.    20 Apr 2017 #1
    Join Date : Apr 2017
    Teh REAL No. California
    Posts : 11
    Windows 10 Professional

    After Cloning, orig. C & new C can't be selected in boot order


    I followed Acronis True Image 2017 instructions to clone my C: drive (Windows 10 Pro installation) to a larger SSD. When done, I turned off the computer, removed the original C: and replaced it with the new C: and then started up into the bios to change the boot order from CD/DVD drive to the new C:. The new C: drive is not available to be selected:

    Click to see full-size.


    It is listed under SATA Information, but is not present in Boot Priority. It is possible to boot to it by pressing F8 and selecting it from the list of drives and Windows seems to operate normally (I had to enter license info in one of my programs).

    I decided to shut down and remove the new C: and re-install the original C:. This resulted in the same problem:

    Click to see full-size.


    In addition to the original C: not being able to be selected, there is 2 other "drives" in the list that I don't understand. However, as before, I can select the original C: in the list on the Boot Menu (F8) and Windows starts.

    I am running out of space on the original C:, which is why I cloned it to a 512 GB SSD. How do I make the new C: drive bootable. The Clone Drive procedure in True Image 2017 was supposed to do that automatically - it said it would. And now I can't even boot from the original C:.

    Your help will be greatly appreciated.
      My ComputerSystem Spec
  2.    20 Apr 2017 #2
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    How many partitions did you clone? There is typically an EFI System partition, formatted as FAT32 that must also be cloned.

    Also I would make a bootable USB flash drive or DVD of Kyhi's recovery tools:
    Windows 10 Recovery Tools - Bootable Rescue Disk - - Windows 10 Forums

    Boot the computer from it, run Macrium Reflect. Under the restore menu is a utility to Fix Windows boot problems. That utility is usually able to fix it - as long as the EFI system partition is already there, it will repair it.

    If you can boot into a command prompt, there are ways of fixing it with diskpart and bcdboot commands, but Macrium Reflect will do it for you.
      My ComputerSystem Spec
  3.    20 Apr 2017 #3
    Join Date : Apr 2017
    Teh REAL No. California
    Posts : 11
    Windows 10 Professional
    Thread Starter

    Thank you so much, NavyLCDR. I downloaded that (huge) file and Rufus to burn it onto a thumb drive. Pretty simple, although I did sorta feel like I had broke into someone's house and was using their computer - a Windows desktop that didn't look anything like my own. It all took a few minutes (downloading the ISO file took a while because it's 1.2 GB). It asked me if I wanted to restart the computer, I said yes, but it didn't restart. I had to click Start > Restart to do it. I booted into the bios and there was my C: drive among the boot choices. I put it on top, saved, exited and the machine booted into Windows from my new SSD.

    I noticed that a System Reserved F: drive was listed in This PC. I don't believe that partition should be messed with, so I removed the drive letter in Disk Manager. The machine restarted fine. I rebooted the computer several more times to be sure everything was as it should be. That partition is still there, but it's hidden now from the file manager. It also frees up that drive letter, if I choose to use it for something else.

    This experience really soured me on Acronis True Image 2017. It cloned the drive well enough, but it failed to make it bootable and caused me hours of headache. Thank you very much for making that headache go away.
      My ComputerSystem Spec
  4.    20 Apr 2017 #4
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    Glad it worked out for you! It's not entirely Acronis being bad - most cloned drives that I have experienced need the boot repair done - but Macrium Reflect has both the cloning utility and the Fix Windows boot utility so it's the only program you need. Lots of members here have ditched Acronis and switched to Macrium for their backup images.
      My ComputerSystem Spec
  5.    20 Apr 2017 #5
    Join Date : Apr 2017
    Teh REAL No. California
    Posts : 11
    Windows 10 Professional
    Thread Starter

    It turns out that my motherboard/bios may be the culprit... mea culpa to Acronis for blaming the software. There was actually a solution I didn't find until too late (not a bad too-late, since my problem was fixed) that other Gryphon Z97 users discovered. So, I was destined to find joy at some point.

    True to form though, after feeling confident enough to put the box back together, which entailed trying to stuff a full-size HDD into an enclosure with two SSDs in there already and doing a little wire management, I booted up before putting the side of the case back on and... NOTHING. The C: drive wasn't even seen, for some reason.

    Well, for some reason for sure - a me reason. My fat, wrinkled fingers managed to pull the SATA cable part way out of the C: drive while doing my cleanup. I didn't notice it because of the wide power cable wrapped over the top of it. One of those moments. Maybe it was a sign. I think I'll wait 'til tomorrow to put the case side back on and the machine back under my desk. I'll sleep tonight with my toes crossed.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
How do I boot Windows 10 from my SSD after cloning from HDD?
Ok, so I just recently got an ASUS GL553VD. Since it didn't come with an SSD, I decided to add one. I got a Samsung NVMe 960 EVO SSD and installed it into the laptop, in addition to the 1 TB HDD that was already there. After looking up how to...
General Support
Solved How do I change boot order to boot from WinPE emergency CD-R?
I tried F12 when booting up PC and got a screen called Boot Menu. C drive has a plus sign beside it. I used the arrow to go down to CD rom and hit enter. When I tried to boot from the CD disk, it still booted into Windows, and when I used F12...
General Support
Solved Computer wouldn't boot after cloning to SSD
I've seen a lot of threads of people who have migrated to an SSD and the SSD would not boot, and here's the solution I found: Upgraded my daughter's laptop to SSD. I wanted to clean up the partition layout and resize some partitions (especially...
General Support
W-10 dual boot attempt fails. Selected disk of GPT type
Trying to dual boot build 10130 iso on a fresh install of 8.1. Received a message: "Windows cannot be installed to this disk. The selected disk is not of the GPT partition style" Laptop is an Asus x550c. System recovery to Asus factory...
Installation and Upgrade
Win TP wants to be first in boot order
I downloaded the new 9860 Win TP today and noticed a few interesting boot problems. I am using 3 separate SSD's: One with Win 7 HP 64 bit, the second with Win 8.1 Pro and the 3rd with Win 10 TP. I am using a Asus Maximus V Gene mob and the...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums