Windows 10 System Image Restore Fails On a New SSHD


  1. Posts : 1
    Windows 10 Home Insider Preview 64 bit
       26 Mar 2017 #1

    Windows 10 System Image Restore Fails On a New SSHD


    Windows 10 x64 Pro system 1 TB HDD failed. Replaced with Seagate 2 TB SSHD drive. System Image Restore failed at the end with error - The Parameter is Incorrect error code 0x80070057. Tried rerunning restore and now I get error - Element not found 0x80070015. Is there something special I need to do to the drive before restoring the system image?
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 9,215
    10 Home x64 (1809) (10 Pro on 2nd pc)
       26 Mar 2017 #2

    Welcome to TenForums @jmerritt

    Most on this forum will tell you that Backup & Restore's 'system image' is unreliable and temperamental, recommending Macrium Relect (free) as a better solution.

    They're probably right, though I use Backup & Restore with (mostly) success. I've not had that error for a long time, so don't remember how (or if) I got round it. This thread may help...
    0x80070057 incorrect parameter when trying to restore image new disk Solved - Windows 7 Help Forums
      My ComputersSystem Spec


 

Related Threads
So I try to restore any point and get an error: 35772 I have turned off Malwarebytes and SuperAntiSpyware. I also did a sfc /scannow with no integrity violations. Running Windows 10 Pro 64bit... Any suggestions?
I made several images using the built in Windows 7 system image function on Windows 10 and today I had a need to restore one of them. Images are on a portable WD HDD that could be seen in windows explorer. I booted to a year old rescue disk and...
I have a laptop (asus p2420lj (no ssd)) with windows anniversary update version. After i made a system image (on my laptop HDD and on an external HDD) i tested it by doing system image restore via "repair your computer" option which is included in...
Hi everyone, I've got a Surface Pro 3 and a system image backup from an exactly similar device on an external hard drive. When I boot to installed Windows 10 (same occurred with 8.1) and try to recover the backup, the system finds the backup file...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:39.
Find Us