Windows 10: Data copied from GPT doesn't show when plugged into another computer Solved


  1. Posts : 2
    Windows 10 Pro
       22 Mar 2017 #1

    Data copied from GPT doesn't show when plugged into another computer


    I've been backing up data from drives via Sata to a backup server then restoring to another drive for years without any problems, now since GPT every time I restore the copied data to the drive via Sata and then put the drive back in a newly set up computer the data copied doesn't show. When coping via the network there isn't any problem but this is impractical when coping hundreds of gigabytes of data (slows the network down and takes forever). It has managed to do it couple of times on a couple of other jobs but I cant remember how that scenario was, I just do the same procedure. I figure it may have something to do with permissions but I've tried sharing the folder, creating a folder through the network first then dragging from back up server to drive but when I put the drive back it still doesn't read the data, and sometimes the devices and drives shows the extra space but doesn't show the files or folders.

    I've searched many times to fix this problem but there aren't any forums for this particular issue only protected issues which I don't think is the same which really surprises me because there must be other people that have the same frustrating problem. Does anyone know how to overcome this....?

    Many thanks
      My ComputerSystem Spec


  2. Posts : 2
    Windows 10 Pro
    Thread Starter
       22 Mar 2017 #2

    Scrap the help I've just done check disk and its repaired the problem, I'm pretty sure I've tried this before but it has worked just now
      My ComputerSystem Spec


 

Related Threads
I recently bought A WD MY BOOK ,but now my computer will not boot if WD MY BOOK is plugged in. What can I do? Other than the obvious
The title explains it all. I've built myself a new computer and when i connect my speaker to the back or front of the tower it says it's unplugged. I've downloaded the latest Realtek audio drivers and have no other ideas on what to do. Help?
I've been having this issue with Windows for about a week now which NONE of the back panel/front panel connectors (speakers, microphone) are being recognized by Realtek audio manager. The only audio input/outputs that are showing are the optical....
Solved Network Data Usage Doesn't Show in Network and Sharing
On one of our computers Win 10 home 64 bit, the Network data usage shows "0" while the other 3 (home and pro 32 & 64) all show fine. I only noticed it because the router shows that unit acting as a black hole for data usage even if it sits idle a...
Very slow computer when plugged with power in Performance & Maintenance
Hi, I am very satisfied with my new Lenovo laptop, but it has an issue. When the power cable is plugged in and it is charging (the problem is gone, when the battery is full), the computer i VERY slow - nearly useless.. It takes seconds before the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:22.
Find Us