Page 1 of 2 12 LastLast
  1.    06 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 7
    Windows 10

    465.7GB - An error occurred (0)


    I have Windows 10 installed on a dell XPS PC. Two weeks ago, I wanted to restore my PC to a previous restore point. The process took at least 5 hours! Then the PC restarted and a black screen came with the following message:
    465.7GB - An error occurred (0) (attached screen capture). Then nothing. The computer would not start. The PC is running, but the monitor remains black. I first thought that it was a monitor problem and I tried the monitor with another PC, and it works.
    Amazingly, since the PC shares the local network with another computer, from that other computer I can access all files of the damaged computer that are stored in My Documents or the Desktop!
    Is there a way to solve this 465.7GB error?
    Thanks!
    Attached Thumbnails Attached Thumbnails ScreenCapture.gif  
      My ComputerSystem Spec
  2.    06 Mar 2017 #2
    Join Date : Feb 2016
    Phoenix, AZ
    Posts : 243
    Windows 10 Pro 1709 16299.19

    You have an error on the second disk in your raid configuration. I would recommend that you hit "Ctrl-I" to enter the raid management software. I would then try to Re-Build disk 2 in that configuration. If that fails, you will need to replace that disk.
      My ComputersSystem Spec
  3.    06 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 7
    Windows 10
    Thread Starter

    Hi Storageman,
    Thanks for your help. I could enter the RAID management system. Exactly as you said, one disk is OK, the other has an error. When I choose the Recovery Volume Options, I am presented two choices:
    (1) Enable Only Recovery Disk
    (2) Enable Only Master Disk.
    But I have no idea how to fix the problem.
    Any further help will be appreciated. Thanks.
      My ComputerSystem Spec
  4.    06 Mar 2017 #4
    Join Date : Feb 2016
    Phoenix, AZ
    Posts : 243
    Windows 10 Pro 1709 16299.19

    First question is "Do you have a Full Image Backup of your System" ? If not, I would Contact Dell with this problem since I do not know how they configured your raid system physically. With out that knowledge it would be a guess on which volume to enable. If you do have a backup, I would Enable only master to see what happens. The Choice is yours.

    Most Raid configurations offer a recover function to recover disks in error, however yours is not (maybe due to the Raid Striping configuration).
      My ComputersSystem Spec
  5.    06 Mar 2017 #5
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    Do you know what raid your running it sound like it could be raid 0 in which case if one disk goes you loose everything the raid util should tell you Standard RAID levels - Wikipedia
      My ComputerSystem Spec
  6.    06 Mar 2017 #6
    Join Date : Mar 2017
    Posts : 7
    Windows 10
    Thread Starter

    Hi Storageman,
    I do not have a Full Image Backup.
    When I choose the Recovery Volume, whichever option I choose yields the following message: "There are no Recovery volumes available". Maybe I will have to contact Dell.
    I appreciate your help.

      My ComputerSystem Spec
  7.    06 Mar 2017 #7
    Join Date : Mar 2017
    Posts : 7
    Windows 10
    Thread Starter

    Hi Samuria,
    Thanks for coming to rescue ^o^
    I am not really sure (I'm not a computer expert), but I suspect it's I think it's Raid 0, as seems to suggest the attached image.
    I may have to wipe everything and reinstall (if I know how to do it).
    Thanks.
    Click image for larger version. 

Name:	ScreenCapture.gif 
Views:	17 
Size:	77.9 KB 
ID:	124012
      My ComputerSystem Spec
  8.    06 Mar 2017 #8
    Join Date : Mar 2017
    Posts : 7
    Windows 10
    Thread Starter

    What is amazing to me is that from the other computer in the same network, I can access all files of the failing computer (My Documents; Pictures; Desktop) with the exception of the ones that are on the C drive. Now I regret creating a Documents folder on my C drive and storing most of my data there!
      My ComputerSystem Spec
  9.    06 Mar 2017 #9
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,451
    windows 10

    There is very little point in having raid unless you have specific need. You may need to move the disk cable from a raid controller to standard one then do a clean install.
    The way forward is to store docs etc in onedrive or Google drive that way its backed up instantley to the cloud and you can get at it anywhere on any device. If you use both you get 30 gigs space for free
      My ComputerSystem Spec
  10.    06 Mar 2017 #10
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,010
    Windows 10 Pro Build 1703

    In your posting #6 you reported that "There are no Recovery volumes available" which is true unless you connect a volume. The Intel raid said you had an error which doesn't mean it collapsed.

    I would do as storageman recommended in terms of securing your personal data. I would do this before attempting Raid rebuild. You don't know what is wrong with drive and it may have 30 minutes left or 30 hours.

    I assume this is a tower, if so I would get another 500GB HDD with similar ratings, connect it and enter the the system as you did in post #6. You are going to likely loose something. It may already be evident in that I think you said in your first post it boots to black screen. That said you can deal with that once you have your raid issues solved. (This is likely cause of 5 hour restore.)

    Going forward, and again assuming this is a tower, and if you are going to do a clean install, maybe invest in a 250GB SSD for Windows and programs. You can then use your HDD's for data. I have mine set in raid 1, which is a mirror. That is my first level against a single drive failure on data drives. Your raid zero is to provide speed, the SSD will meet your needs. Data really doesn't need this speed.


    Ken

    Edit: I would not disconnect drives and power up machine. The raid will break and everything will be gone. (At least that was my experience, I now have drives label with port numbers)
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
An error has occurred with the script on this page problem
HI I have IE11 and I keep getting the error box An error has occurred with the script on this page" "Do you want to continue...." How do I fix this? Thanks Daniel
Browsers and Email
Task Scheduler: The following error has occurred: 2147750704
I try to make a task in TASK SCHEDULER and it gives me the error 2147750704 I am using a depreciated task so that might be the problem. I am using the message box task and if there is no fixes I will have to use a VBS script and "Run a program"...
Software and Apps
Unexpected I/O error has occurred - File:\Boot\BCD
Hi Friends, My Windows 10 (Home Basic 64 bit) PC is not booting at all constantly rebooting itself without any manual intervention. I am stuck on this error screen, which says the following What should I do now? Thanks a lot.
General Support
An error occurred while registering one or more components
Hi there! I am trying to install IncrediblE 4500x Lite and I am getting the error : An error occurred while registering one or more components. Anyone can help? This is some info in DxDiag :
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums