1.    26 Feb 2017 #1
    Join Date : May 2016
    Posts : 36
    Windows 10

    Macrium Reflect 6 USB neither Showing Hard Disk nor Operating system


    Hi, recently my PC was working fine but suddenly i got boot problem like "a device is not connected" and later on "BCD boot file configuration not valid". After a lot of fuss, i downloaded Macrium Reflect USB with WinPE 10. I first used Rufus with NTFS file format to create the bootable Macrium USB but when booted, Marcium reflect neither found an operating system nor showing any hard disk in the computer, allthough its showing in the BIOS. Later on I googled and found that I should make a bootable USB using Fat32 file system since I have UEFI BIOS. So i did that and still Macrium Reflect shows nothing. I dont want to install windows again, but want to restore it to the previous working condition. Any help would be appreciated.

    Thanks.

    PC Configuration:
    Intel Core i5 Skylake
    Gigabyte H110 S2PH
    Kingston 8GB Hyper X
    1 TB SATA WD Black
      My ComputerSystem Spec
  2.    26 Feb 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,002
    Win 10 Pro (1703)

    It sounds quite possible your hard disk, interface or cable is faulty. I.e. a hardware problem, not Windows.

    Suggest you check inside and make sure everything is seated firmly.

    I expect others more familiar with desktop PC hardware issues will help.

    Do you have full backups or disk images? If you have been using disk imaging routinely as we strongly and frequently recommend, you will be able to recover quite quickly even if you have to replace your drive without reinstalling Windows.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Installation & Upgrade Macrium Reflect - Use Macrium Image to set up Dual / Multi Boot
If you ask me, Macrium Reflect should be obligatory, first application installed after installing Windows 10. Users often think it as just another backup application but in fact it is much more, giving more than any other free imaging solution....
Tutorials
External Hard disk suddenly stopped showing in explorer
Hi everyone, I have a 1TB WD My Passport Ultra external hard disk and it was reading and writing fine until i tried to use that hard disk as a virtual drive for fresh installing Windows 10 in my laptop. I have downloaded Media Creation Tool to...
Drivers and Hardware
Macrium: The system cannot move the file to a different disk drive
I have downloaded Macrium Reflect to try it out before purchasing. It is v6.3.1665. I am seeing the errors: The system cannot move the file to a different disk drive: Y:\Visual Studio\Common7\IDE\CommonExtensions\Microsoft\TeamFoundation\Team...
Backup and Restore
Solved cloning hard drive with Macrium Reflect
I am wanting to clone my hard drive and put it on another computer. I think I get it cloned on a external hd. I have made a boot cd. Now here is my problem I don't know how to get it to transfer to the new hd on the new computer. The cd ask wish...
Backup and Restore
Solved system compression windows 10 not showing in disk cleanup
I have W10TP b10240 and I've been reading about this option for "System compression" in Disk Cleanup. I wanted to take it for a whirl, but I don't seem to have the option . how to add in the disk cleanup option:( 40966
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums