Windows 10: System image restore failed, BIOS/UEFI Solved

  1.    17 Feb 2017 #1

    System image restore failed, BIOS/UEFI


    I'm trying to restore my system to its previous state with a system image that I created in Windows 10. The system image is on an external hard drive. When I boot into my Windows installation flash drive, which I used to install the operating system, I get an error. It says, "The system image restore failed. Windows cannot restore a system image to a computer that has different firmware. The system image was created on a computer using BIOS and this computer is using EFI."

    I don't know anything about BIOS/UEFI. From what I read, the problem is that my OS was installed to boot through my UEFI firmware's legacy BIOS mode whereas my installation flash drive is booting through my UEFI firmware's modern non-BIOS mode (native UEFI, I think it's called?). But I guess for some reason installation media don't like to mess with an existing OS unless the installation media is booted through the same mode as the OS. If this is right, then I guess I need to force the installation flash drive to boot through the legacy BIOS mode, but I don't know how to do that.

    The machine is an Asus X550L laptop with AMI Aptio Version 2.15.1236 UEFI firmware.
      My ComputerSystem Spec

  2.    17 Feb 2017 #2

    Does your boot menu look something like this?

    Click image for larger version. 

Name:	20170217_185549.jpg 
Views:	21 
Size:	80.9 KB 
ID:	121669

    UEFI: Sandisk will boot my Sandisk USB flash drive in UEFI mode

    Sandisk will boot it in legacy BIOS mode
      My ComputerSystem Spec

  3.    18 Feb 2017 #3

    I didn't realize there could/should be a non-UEFI boot option for the flash drive. There wasn't one before. I was able to get it to come up by restoring default settings, rebooting, disabling Secure Boot, rebooting, enabling CSM, and then rebooting. For some reason, I get different boot options a lot of the time, even when I have the same devices attached and the same UEFI settings. I know the firmware needs CSM enabled to see some of the boot options, but even when it's enabled some of them aren't there sometimes. Anyways, now the system's restored. Thank you, NavyLCDR!
      My ComputerSystem Spec


 

Related Threads
Hi! I've just bought a new computer. I'm trying to make an image of the system inside a partition of the internal Hard Disk. At the end of the process it says that the backup is failed because the shadow file is on another volume. Letting this...
Hi, I am trying to restore my system due to an issue caused by Firefox. after windows update my Firefox is not working properly, logout button in gmail is not working. so i tried to restore system. However, it prompting an error message as "...
Solved Restore System Image in Backup and Restore
I familiar with restoring a back up image from an external USB HD. My question is, what is the correct procedure for restoring a system image from an incremental or differential back up image. Would I restore the first saved image and then the last...
I have an Asus UEFI mobo on my custom-built desktop, a few months old. B150M-K D3 It has American Megatrends firmware Today I restored my system from a macrium reflect system image. I went back only 2-3 hours in time. After rebooting, windows...
Can't Restore from System Image in Backup and Restore
I created a system image on a Seagate external hard drive using Windows 10 Home, and I created a restore disc for booting with an external BUFFALO DVD drive connected to a USB port. I went into the UEFI and set my BUFFALO drive as the first drive to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:40.
Find Us