Windows 10: Macrium Reflect 6.3 1665 - ERROR 1000


  1. Posts : 271
    WINDOWS 10 PRO INSIDER PREVIEW
       04 Feb 2017 #1

    Macrium Reflect 6.3 1665 - ERROR 1000


    I just purchased a brand new Samsung 512GB 850 PRO Series SATA III 2.5" SSD as my "main drive"
    I also purchased a brand new Western Digital 1 TB Black 3.5" both for my Dell XPS-8700
    I am running the newest Macrium Reflect Pro and I backup up my SSD on to the 1 TB HDD.
    BOTH Drives are "clean". Yet EVERY time I successfully finish Back-up (with Verify) it finishes OK,
    except I always get ERROR 1000. I've tried SFC, and dozens of other MS Programs, but always get same ERROR ????
    I very seldom, if any, got ANY errors when I backed-up my SSD to my external Seagate USB 3.0, except it took three times as long !! PLEASE HELP ME !!


    Click image for larger version. 

Name:	Macrium 6.3.jpg 
Views:	24 
Size:	90.4 KB 
ID:	119844
      My ComputerSystem Spec


  2. Posts : 352
    Windows 10 Pro 1709 16299.371
       05 Feb 2017 #2

    I don't have an answer to your problem. My configuration is almost identical to yours, but I've never seen that error. Are you still on the Insider Preview, if so maybe that is the problem, since I've been using the current released version of W10 ( Ver 1607 Build 14393.693).
      My ComputersSystem Spec


 

Related Threads
If you ask me, Macrium Reflect should be obligatory, first application installed after installing Windows 10. Users often think it as just another backup application but in fact it is much more, giving more than any other free imaging solution....
I'm trying to clone my 250 GB Windows hard drive to a 1TB hard drive, using Macrium Reflect Free Edition (v6.3.1665). However, it is not allowing me to resize the Windows partition to fit the larger drive. It clearly shows 698.63 GB of unallocated...
115585 I am getting a new hard drive WD1003FZEX this Friday to replace a 4 year old Seagate in my Dell XPS8700. I backup every day using Macrium Reflect 6.3 (paid). I always look at the Log and get NO errors, none !! In preparation I thought I...
today I restored an image created by macrium reflect but now I checked event viewer and I find this error The system has rebooted without cleanly shutting down first . why ? no power loss was done so why that error after I restored the image...
Solved Macrium Reflect error help? in Backup and Restore
Hi All, I have the latest free version of Macrium Reflect. I think that I can only get support from the Macrium site with the full paid version. Since the big Windows 10 update last week, I seem to be getting errors in the backup logs. I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:21.
Find Us