Windows 10: MACRIUM 6.2 full gets error ESENT 642 wuaung.dll on every backup

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 247
    WINDOWS 10 PRO INSIDER PREVIEW
    Thread Starter
       01 Dec 2016 #11

    fdegrove said: View Post
    Hi,

    It looks as if the Windows Update Datastore is corrupted.

    Can you, please follow the instructions provided by this tut to reset it?

    https://www.tenforums.com/tutorials/2...dows-10-a.html

    Cheers,
    RESET as instructed above. Here's what I got ??

    Click image for larger version. 

Name:	2016_12_01_11_12_211.png 
Views:	58 
Size:	32.0 KB 
ID:	112088
      My ComputerSystem Spec

  2.    01 Dec 2016 #12

    Hi,

    I am running out of ideas but it won't hurt to try the following:

    From command line (Admin) type:

    Code:
    regsvr32 Wuaueng.dll
    A message should pop up:

    "DllRegisterServer in Wuaueng.dll succeeded".

    Reboot the machine and hopefully this error won't crop up again.



    Cheers,
      My ComputersSystem Spec


  3. Posts : 247
    WINDOWS 10 PRO INSIDER PREVIEW
    Thread Starter
       01 Dec 2016 #13

    Hello fdegrove,

    I ran Windows Update - Reset in Windows 10

    and it fixed the error again.
      My ComputerSystem Spec

  4.    01 Dec 2016 #14

    Hi,

    Thanks for the feedback, wen.

    It might crop up again though. It really is a Windows problem so occasionally checking its health running the first commands posted may be the best option for now.

    Keeping my fingers crossed.

    Cheers,
      My ComputersSystem Spec

  5.    07 Dec 2016 #15

    Hi,

    Hopefully the "esent error EV ID 642" hasn't cropped up again for you.
    As it happens I hadn't noticed you are running the Insider Preview of Win 10. No idea about your build number but on the latest build 14971 I suffer from the exact same error as you do.
    It is related to Windows' Update service but it seems to refuse to go away on my machine.

    Somewhat related, when I wanted to run the services.msc command, Windows declared it unsafe and blocked it.
    I had to paste it in a command (Admin) box and then it ran.
    Seems MS is closing some doors on us here.......

    Cheers,
      My ComputersSystem Spec


  6. Posts : 247
    WINDOWS 10 PRO INSIDER PREVIEW
    Thread Starter
       07 Dec 2016 #16

    Hello fdegrove,
    I am running 1607 OS Build 14965.1001

    Very Happy to say I have done four Backup/Verify and GOT NO ERRORS of any kind on any one.
    BTW - I get 1.0 - 1.2 Mbps transfer rate while its backing up. (USB 3.0) Seagate (older) 1.5 TB slim ext.
    I always shut down OneDrive every time I backup.

    Thanks for helping me !!
    Wen
      My ComputerSystem Spec

  7.    07 Dec 2016 #17

    Hi,

    Ah, OK then.

    Very Happy to say I have done four Backup/Verify and GOT NO ERRORS of any kind on any one.
    BTW - I get 1.0 - 1.2 Mbps transfer rate while its backing up. (USB 3.0) Seagate (older) 1.5 TB slim ext.
    Are you sure about the Mbps transfer rate ? I get over 1.2 Gbps on a desktop similar to yours using USB 3.0 and an adaptor cable to a WD Blue drive.

    No need to thank me.

    Best,
      My ComputersSystem Spec


  8. Posts : 247
    WINDOWS 10 PRO INSIDER PREVIEW
    Thread Starter
       07 Dec 2016 #18

    That is correct, Max. Transfer 1.0 - 1.2, sometimes down to 850 ??

    Tried everything on Macrium Reflect 6.2. Settings suggested by Macrium as well as Forums.

    On my 500 GB Seagate USB 2,0 I can max. 900

    I usually FULL FORMAT the USB drives every three days to make sure they are clean for new backup. You obviously realize I alternate between them.
      My ComputerSystem Spec


  9. Posts : 247
    WINDOWS 10 PRO INSIDER PREVIEW
    Thread Starter
       16 Dec 2016 #19

    Updated to Windows 14986.1000, tweaked it up a bit to MY settings, performed a Macrium 6.2 FULL backup and received ONE ERROR. Does anyone know what causes this ??
    Click image for larger version. 

Name:	2016_12_16_10_30_381.png 
Views:	25 
Size:	36.7 KB 
ID:	113729
      My ComputerSystem Spec

  10.    16 Dec 2016 #20

    Hi,

    You may want to update MR to its latest incarnation and see if the error persists.

    Cheers,
      My ComputersSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Backup & Restore Backup and Restore with Macrium Reflect in Tutorials
How to Create and Restore a System Image Backup with Macrium Reflect To begin I quote myself from the Macrium viBoot tutorial: This tutorial will show you the basics of Macrium Reflect, how to create backup images and restore them. We will...
Macrium Backup error in Backup and Restore
I was getting system hanging problem in my windows 10 for quite a days (my system is dual boot with two hard disk, one XP and other Windows 10). I already have macrium backup image but I tried to take a new backup of my windows 10 system drives with...
Macrium installation & backup in Backup and Restore
Hello Forum, An hour ago I installed Macrium, after instl. it made (burned) a rescue dvd. I am trying to make my first backup to the system, but first I want to consult with my 'teachers', After installation please see screenshot "macrium -...
Backup & Restore with Macrium in Backup and Restore
Hello, Thanks for the answers. Searching I found this long explanation which made me more confused http://www.everydaylinuxuser.com/2015/11/how-to-backup-windows-10-safe-way-with.html and I have lot of questions since, 1. Have one full...
esent error in BSOD Crashes and Debugging
I reinstalled my os as problems and i am getting error in event viewer with SettingSyncHost but only attached the main one Log Name: Application Source: ESENT Date: 12/09/2015 19:11:40 Event ID: 488 Task Category: (1)...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:34.
Find Us