Windows 10: Macrium Reflect rescue USB drive failure Solved

  1.    29 Oct 2016 #1

    Macrium Reflect rescue USB drive failure


    Macrium rescue USB stick doesn't find the Precision Touchpad, rescue media loads without the cursor, I can not use the CD as my laptop doesn't have the DVD drive, any help is much appreciated.
      My ComputersSystem Spec


  2. Posts : 176
    Windows 10 Pro 1703 15063.413
       29 Oct 2016 #2

    Looks like you need to provide drivers for that device (Precision Touchpad). Take a look here for how to accomplish this
    http://knowledgebase.macrium.com/display/KNOW/Adding+device+drivers+to+Windows+PE

      My ComputersSystem Spec

  3.    29 Oct 2016 #3

    @brummyfan did it not ask for additional drivers when creating PE boot?


    @storageman Good reply
      My ComputerSystem Spec

  4.    29 Oct 2016 #4

    Superfly said: View Post
    @brummyfan did it not ask for additional drivers when creating PE boot?


    @storageman Good reply
    I remember seeing everything ticked, anyhow, I don't have any driver for Precision touchpad, only the one provided by Microsoft, Acer hasn't released drivers for this touchpad.
    Click image for larger version. 

Name:	Capture.JPG 
Views:	3 
Size:	43.0 KB 
ID:	108085

    EDIT:
    I have tried to create recovery again and it asked for the drivers as in my snip:
    Click image for larger version. 

Name:	Capture1.JPG 
Views:	30 
Size:	39.1 KB 
ID:	108086
      My ComputersSystem Spec

  5.    29 Oct 2016 #5

    Thank you storage man & Superfly, I am using AOMEI Backupper for the time being as it's working, I have also informed Macrium about it, hopefully I may get a reply from them.
      My ComputersSystem Spec


  6. Posts : 176
    Windows 10 Pro 1703 15063.413
       29 Oct 2016 #6

    Brummyfan - I wanted to get back to you. It does look like there is a problem with your system and how Macruim is configuring the Win PE configuration. I have a HP laptop, but never use the trackpad. I use a wireless mouse. I booted it up after removing the wireless mouse using my Reflect Recovery disc and the Track pad works like a charm. I did not include any special drivers with the Reflect build. So in my mind there is a problem where MR is missing/or outdated component driver when building their PE environment. Have a good day.
      My ComputersSystem Spec

  7.    29 Oct 2016 #7

    I have solved the problem by going in to BIOS settings, switch to Basic from Advanced for Touchpad setting and the pointer appeared for Macrium recovery USB stick.
      My ComputersSystem Spec


 

Related Threads
I installed Macrium Reflect so that I could create rescue media and disk images. My computer will not boot from the rescue media that I created. The creation seemed to go fine, all the appropriate files seem to be there. The rescue USB shows up in...
Macrium Reflect and SSD drive in Backup and Restore
I want to add a SSD Drive SAMSUNG 850 PRO 2.5" 256GB SATA III 3-D Vertical Internal Solid State Drive (SSD) MZ-7KE256BW to my computer. I have done a system image of my WD drive,will I be able to install the image to the SSD drive? The WD drive has...
I want to have Macrium Rescue and windows backup in one pendrive. If I create two partition in my pendrive, first for rescue and other for keeping backup, is it possible. Because windows only recognize the first primary partition of the pendrive. ...
Solved Macrium reflect rescue usb problem in Backup and Restore
Though this belongs to Win 7 32 bit but I think people here may have answer to my problem. I created a Macrium USB pen drive (fat 16 formatted) but PC is not booting this pen drive and error comes up - operating system missing). PC first boot device...
Whether partitioning of pen drive is required to keep backup image on Macrium rescue pen drive?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:04.
Find Us