Windows 10: PC wont boot after clone


  1. Posts : 1
    windows 10 64 bit
       29 Oct 2016 #1

    PC wont boot after clone


    Hi,

    So i cloned my hhd to ssd with EaseUS todo backup.
    When i rebooted i changed the 1st boot option to my ssd and got this message : reboot and select proper boot device or insert boot media in selected boot device and press a key.
    I went back to the bios and changed the settings back to how they were but i still get this message.
    Anybody knows how i can fix this?


    Build:
    i7 4790k
    samsung 850 evo ssd 250gb SATA 3
    seagate 2tb sata 3
    Msi z97 pc mate
    kingston 16gb
    windows 10 pro 64 bit
      My ComputerSystem Spec

  2.    29 Oct 2016 #2

    I'm betting something got dorked up in the clone process which can happen if not done correctly. Check this link out....has some nice information on the "how to's" and "not to do's".
    To Clone or Image That is the Question

    As far as your problem.....you may try some 3rd party partition fixer. If that doesn't work....looks like a clean install may be necessary.

    How to repair Windows' master boot record and fix your bricked PC | PCWorld

    FREE Rebuild MBR, repair MBR, fix MBR or MBR recovery with free EaseUS Partition Master
      My ComputerSystem Spec


  3. Posts : 1,591
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       30 Oct 2016 #3

    After cloning, it's good practice to only have your system disk connected and disconnect all other drives. This forces Windows to recognise the correct boot drive. Then you can shut down, reconnect the drives and restart. It's also recommended to image your OS and restore it to the new drive rather than cloning it - but you need somewhere to store your disk image. I've used Macrium Reflect Free to do this with no problems.
      My ComputerSystem Spec


 

Related Threads
Windows 10 - Clone to SSD Will Not Boot in Installation and Upgrade
I have a Dell Latitude E6520 with a Seagate Momentus XT ST95005620AS HDD, i7 CPU, Nvidia NVS4200M dedicated graphics, and 16 Gigs RAM. It has run Windows 7, 64 bit for several years like a champ. I got the auto update to Windows 10 which...
Hello all I have a sort of quick question regarding upgrading to 10. I think I know how to do this but I wanted to double check my thoughts before I start things. What I currently have is a 500gb ssd running dual boot 8.1 and a clean install...
hi, I was prompted a while ago to update to Windows 10, but haven't had a reason to until recently, there's a game (Killer Instinct) which is Windows 10 only so I decided now's the time. When I was prompted for the update originally, I...
Hi, I recently bought a new Dell Inspiron 7559 laptop, and installed an SSD in the computer's m.2 port. I then cloned the existing HD to the SSD, changed the SSD to the default boot in BIOS, and then re-formatted the HD. Everything worked fine...
Hi I cloned my hard drive a Seagate 2T to a WD 2T using acronics software I removed my Seagate drive and plugged in my WD drive in the same spot and system would not boot tried using windows 10 repair disk no luck plugged the Seagate drive back...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:31.
Find Us