Page 2 of 2 FirstFirst 12
  1.    28 Oct 2016 #11
    Join Date : Oct 2016
    Ontario Canada
    Posts : 25
    Windows 10 Pro

    idanc Check "Services" and make sure (VSS) the volume shadow service isn't disabled.
      My ComputerSystem Spec
  2.    28 Oct 2016 #12
    Join Date : Oct 2015
    Posts : 31
    Windows 10
    Thread Starter

    Quote Originally Posted by Stitch194 View Post
    idanc Check "Services" and make sure (VSS) the volume shadow service isn't disabled.
    Thanks. Started it and still doesn't see the portable drive. Macrium Reflect does.
    Last edited by idainc; 28 Oct 2016 at 15:35.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved Windows 10 System Image Restore failure with some types of error.
I have a laptop (asus p2420lj (no ssd)) with windows anniversary update version. After i made a system image (on my laptop HDD and on an external HDD) i tested it by doing system image restore via "repair your computer" option which is included in...
Backup and Restore
restore system image saved on NAS
Hi, I'm not an advanced user but need to restore a system image I've saved on my NAS. I think the problem I'm having is when I get to the stage of restoring the system image, I need install lan drivers. I can't figure this out though. Has anyone...
Backup and Restore
Solved 0x80070057 error at the end of system image restore
A couple of days ago I made a system image backup (there were no error messages that it was unsuccessful), now I need to restore it, I boot Windows 10 DVD, point to a network location and start the restore, but after an hour or so, at the end it...
Backup and Restore
Can't Restore from System Image
I created a system image on a Seagate external hard drive using Windows 10 Home, and I created a restore disc for booting with an external BUFFALO DVD drive connected to a USB port. I went into the UEFI and set my BUFFALO drive as the first drive to...
Backup and Restore
Clean W10 Install, Can't Restore System Image
I created an image of my tower a week or two ago. I decided to restore to said image, but cancelled it. I went to boot it up later, and I received an error that there was no OS. I reasoned that it would be fine to reinstall and then restore. I got...
Backup and Restore
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums