Windows 10: Usb Backup Boot Issues Solved


  1. Posts : 36
    Windows 10 Home 64 bit & Windows 7 Pro
       29 Sep 2016 #1

    Usb Backup Boot Issues


    I have Windows 10 Home and use Casper 10 for my backup program.
    I can create a bootable usb backup with no issues.
    Have one created when I first setup Win10 that will boot.
    Since then, I cannot create a usb backup that will boot on Win10.
    I can boot the usb backup in windows 7 on 3 different computers.
    It has to be something about Win10 and usb drives because I can create a
    bootable internal hard drive backup that has no issue with booting.
    I have been messing with this for weeks now and still cannot resolve the issue.
    I have reinstalled windows 10, reinstalled the AU and reinstalled Casper 10.
    Casper 10 support does not have any idea as to what could cause this.
    Missing something just do not know what!
    I've never had as many issues with an OS as I have had with Win10!
    Last edited by anaron; 30 Sep 2016 at 07:27.
      My System SpecsSystem Spec

  2.    29 Sep 2016 #2

    Very often like win8 the fact it boots so fast means it's hard to catch it before it boots the other thing is have you got secure boot set?
      My System SpecsSystem Spec


  3. Posts : 36
    Windows 10 Home 64 bit & Windows 7 Pro
       30 Sep 2016 #3

    Samuria, I do not think the speed is an issue as I do have one usb backup that will boot. I inadvertently left that out of the op which I have edited. Also my computer does not have secure boot.
      My System SpecsSystem Spec


  4. Posts : 36
    Windows 10 Home 64 bit & Windows 7 Pro
       19 Oct 2016 #4

    Contacted online Gigabyte support before I installed 10 quite some time back and asked if my H67A-UD3H-B3 supported Windows 10 as I was having far too many issues. They assured me it was and the process to fix the usb issue began. Thru out the entire process, I had to constantly remind them of the issue as they would be out in far left field with suggestions that did not even pertain to my issue. Today I finally called US Support and was told that my board DID NOT support Windows 10. So much for their online tech support! Guess it is back to 7 on this computer!
      My System SpecsSystem Spec


  5. Posts : 36
    Windows 10 Home 64 bit & Windows 7 Pro
       24 Oct 2016 #5

    Update


    Update: Decided to start over. Clean installed Win10. Installed Casper 10 and nothing else. Did no modifications or customization. Created a bootable Lacie usb3 ssd. Worked like a charm with no issues. Started reinstalling my programs and after every installation, I would create a backup and it would boot. Completed all the customization I wanted to do and again backed up and the backup would boot. Time to hookup the peripheral hardware. Printer then backup - no issues. Scanner connected and installed backup WOULD NOT boot! Checked to make sure the latest drivers were installed. Disconnected the usb cable to the scan and backup boots. Connect scanner and it don't. Ok, figured it is not the scanner but maybe the Usb ports. My setup has 2 usb3 ports on the back. Scanner plugs in one and usb3 hard drives plug into the other. Moved the scanner to a usb2 port and usb back boots perfectly. Plugged in a usb cd drive to one usb3 plug backup usb3 hard drive to the other and backup will not boot. In order for the usb3 hard drive to boot I cannot have anything plugged into the other port. Currently researching but have not found out why. Did contact Gigabyte but will not hold my breath!
      My System SpecsSystem Spec


 

Related Threads
I updated my system from a Dell XPS 8700 to a Dell XPS 8900. My 8700 had an SSD boot drive and 3 internal HDDs and several USB externals for backup. It worked well for backups. 8900 came with SSD but it was not setup as boot. Boot was a HDD. I moved...
Solved Data Backup Issues in Backup and Restore
Hi all I'm a desktop engineer by trade to start with so am very familiar with most things that my topic covers. But this one issue has me a little bamboozled lol In my work, I never experience this so I believe it is down to permissions etc......
I made a thread here some time ago in trying to create a System Image (Sys Img) using a 3.0USB 1 TB Toshiba External HDD. My issue is it runs then stops with errors and creates blank folders in the ExtHDD. essenbe this is the fella you were having...
I have a Toshiba 1 tb external hard drive and my issue is this, I reformatted the drive to NTFS to have a fresh disk to use. That went fine; it shows in Disk Management, it shows in Device Manager, it shows in This PC...BUT....it does not show in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:40.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums