Windows 10: Macrium Reflect Backup Failures Solved

Page 1 of 21 12311 ... LastLast
  1.    23 Aug 2016 #1

    Macrium Reflect Backup Failures (problema resolutum est)


    I noticed today that my daily Reflect backups had failed for the past three days, all with the same log file errors.
    The Reflect help file has an entry for VSS Error: 0x8004231f - Failed to Create Volume Snapshot.

    I started to research that, which led me to a Microsoft Community entry that suggested running sfc /scannow, followed by runnning:

    DISM.exe /Online /Cleanup-image /Scanhealth

    DISM.exe /Online /Cleanup-image /Restorehealth

    and a restart. None of that helped, but eventually I found a suggestion to reduce the number of Restore Points, but when I tried to enter the Restore Point module, I received yet another error, that RP would not work, with error 0x81000203. I tried to chase down what would fix that, to no avail.

    I last created a RP perhaps three days ago, and at this juncture, don't know how to proceed to fix/repair/restore/ameliorate/whatever it is that is causing RP to fail, which, in turn may well be what is causing Reflect to also fail.

    As always, advice, solace, imprecations/and other related suggestions are hereby solicited.
    Last edited by Not Myself; 03 Sep 2016 at 06:31.
      My ComputerSystem Spec


  2. Posts : 12,425
    W10Prox64
       23 Aug 2016 #2

    Does this help at all?
    VSS Error: 0x8004231f - Failed to Create Volume Snapshot 1 - KnowledgeBase - Macrium Reflect Knowledgebase

    You can get to your restore points and delete them using Ccleaner.

    Click image for larger version. 

Name:	system-restore-points.PNG 
Views:	185 
Size:	31.4 KB 
ID:	97884
      My ComputerSystem Spec

  3.    24 Aug 2016 #3

    Thanks, but no help:

    1. Among the steps I followed earlier, I tried those such as removing old VSS snapshots, which stated that I did not have any,

    2. I installed CCleaner, went to Tools/System Restore, which did not find a single file to remove.

    Most puzzling, indeed.
      My ComputerSystem Spec


  4. Posts : 13,419
    Windows 10 Professional x64
       24 Aug 2016 #4

    Hi Not Myself

    QRM (freeware) from the Windows Club works well in Windows 10

    Click image for larger version. 

Name:	29-34.jpg 
Views:	181 
Size:	24.6 KB 
ID:	97897

    Click image for larger version. 

Name:	29-55.jpg 
Views:	180 
Size:	21.4 KB 
ID:	97898

    Click image for larger version. 

Name:	30-29.jpg 
Views:	181 
Size:	25.1 KB 
ID:	97899

    http://www.thewindowsclub.com/create...-restore-maker
      My ComputerSystem Spec

  5.    24 Aug 2016 #5

    Hi there

    You must have sufficient (Disk) storage available or VSS won't work --that's always the difficulty of these types of backup systems that allow you to continue using Windows while taking the backup.

    Use something like TREE SIZE FREE to check whats on your HDD and remove any not needed files and in particular see if you've got something like a Windows.old file around.

    https://www.jam-software.com/treesize_free/

    Otherwise you have two solutions -

    1) The stand alone bootable version of Macrium will always work - it doesn't need the VSS facility to work.

    2) increase the partition size of your Windows installation so there's enough free space -- you will need around 40% of the estimated size of the backup FREE before VSS will work -- I.e if your backup takes around 35 GB you will need to have approx. 20 GB of free space on the "C" drive or the VSS won't work. Things like GPARTED or Partition Magic should be able to re-size partitions for you easily enough.

    https://www.paragon-software.com/home/pm-express/

    http://gparted.org/

    There's a load of Geeky and complex stuff on the forums for discussing VSS -- however in years of fixing Windows stuff it's generally simple and easy remedies that work. You don't need things like ccleaner etc -- if you do then the problems are generally much more serious than just being unable to make backups.

    Cheers
    jimbo
      My ComputerSystem Spec

  6.    24 Aug 2016 #6

    Stephanie: QRM failed. It tried, then gave me a new popup, saying that Restore Point is disabled, asking if I want to enable it after creating a restore point. I said to do so, the process started over and repeated. I tried four times, with no luck. Thanks anyway.
      My ComputerSystem Spec

  7.    24 Aug 2016 #7

    Jimbo45: There are 805GB available of 917GB on C:\. Macrium backs up to H:\ , which has 548 of 931GB available; both according to TreeSize Free.

    That would not seem to me to be the problem; rather, based on what I have done so far, the underlying cause is that Restore Point is not working--and I have no been able to fix that.
      My ComputerSystem Spec

  8.    24 Aug 2016 #8

    Not Myself said: View Post
    Jimbo45: There are 805GB available of 917GB on C:\. Macrium backs up to H:\ , which has 548 of 931GB available; both according to TreeSize Free.

    That would not seem to me to be the problem; rather, based on what I have done so far, the underlying cause is that Restore Point is not working--and I have no been able to fix that.


    Hi there

    @Not Myself

    have you got in the computer settings - Restore point enabled / disabled - use control panel (Right mouse from menu) -->system --> advanced system settings and see if you can take a Windows restore point (in Windows). Then post back with your results.

    Click image for larger version. 

Name:	restore.png 
Views:	18 
Size:	32.9 KB 
ID:	97914

    Also check that the VSS service is enabled.

    Cheers
    jimbo
      My ComputerSystem Spec

  9.    24 Aug 2016 #9

    Jimbo: I have tried several times to enable System Protection; that gives me Error 0x81000203, as I reported somewhere in this thread.

    Volume Shadow Copy is set to manual, which apparently is correct. I did try Automatic yesterday, to no avail. Should there be any other such services such as V S _?

    What a "fun" way to spend the early morning, having started around 0400 local; I believe that I am competing with UPS, which shows that a package I am expecting today was loaded on the truck at 0412, whereas the usual time is around 0730.

    Your continued assistance is, I hope obviously, appreciated.
      My ComputerSystem Spec


  10. Posts : 12,425
    W10Prox64
       24 Aug 2016 #10

    Try going into Macrium's Other Tasks>Fix VSS Problems

    or,

    You can let Macrium backup on its own without Windows VSS:
    Other Tasks>Edit Defaults>Advanced>VSS Options
    and check the box to Exclude all VSS writers to resolve specific snapshot failures

    If you can get an image created, then we can do some repair work on your OS afterwards.

    p.s. I think Volume Shadow Copy Service should be Manual, (at least mine is), and once you've changed that, Start the service. Any "tune-up utilities" should be undone and removed from the system.
      My ComputerSystem Spec


 
Page 1 of 21 12311 ... LastLast

Related Threads
Backup & Restore Backup and Restore with Macrium Reflect in Tutorials
How to Create and Restore a System Image Backup with Macrium Reflect To begin I quote myself from the Macrium viBoot tutorial: This tutorial will show you the basics of Macrium Reflect, how to create backup images and restore them. We will...
I thought I'd share something which just caught me out with Macrium Reflect Free. The Win10 upgrade seemed to cause Macrium to change the scope of what it backed up, and effectively exclude a partition form being backed up. My old laptop which I...
I run Macrium reflect free & create an image every week but have always assumed it created a new image (due to my choosing full backup every time) but had used a small 1TB HD for backup so didn't notice anything amiss. Recently I began using a 4TB...
I'm using macrium reflect free V6 6.1.1225 and there is a new version 6.1.1311 will my old backups work if I update it ? also which is better uninstall macrium and download the new version or just update ?
I have two backup tasks that appear in the "scheduled backups" tab, and they run on schedule, but they don't appear in the "backup definition files" tab. This happened due to an uninstall and reinstall. How can I get them back into the "backup...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:08.
Find Us