Startup list disappeared, restore points gone.


  1. Posts : 7
    win 10
       #1

    Startup list disappeared, restore points gone.


    Hi all
    I just got a new acer laptop with just a 256GB SSD drive (ASPIRE E5-575G) last week ( I've ordered a 1 TB regular HD but is not arrived yet).

    After 2 days, after put back the programs, apps and personal files I needed, I realized that the startup folder in CCleaner didn't have the programs listed anymore, just skype (Intel and Realtek were no more there). I tried to do a system restore but I found out with big surprise that it just had one possible system restore even if I am sure I created restore points after every program installed.
    So I tried to use the system restore left but it got stuck in an automatic repair loop.
    At that point I tried to do a reset keeping my files but that was not possible also. So I did a reset to factory default.

    Reinstalled all the files and apps everything seemed to work just fine for a few days until now I just see that the startup list just shows 2 programs instead of 8 or 10 that had before.
    Plus all the restore points are gone but one.
    Is this a "normal behavior" of win 10?
    This is my first win 10 machine, I had win 7 on the other computers.
    Anybody have an idea of what could be the cause of this?
      My Computer

  2. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #2

    Sounds like hardware problems to me. I assume your SSD has enough free space.

    I'd run memtest for checking the RAM and a drive integrity tester for the SSD (I use HDTune).

    I know a new comp should be free of hardware faults, but with the symptoms you have described, these hardware tests are necessary as a starter.
      My Computers


  3. Posts : 7
    win 10
    Thread Starter
       #3

    Thank you linw for the replay :)

    I did run memtest overnight and it reported 0 errors
    I also run HDTune yesterday and that also gave me nothing wrong.

    Anything else I should look?
      My Computer

  4. dalchina's Avatar
    Posts : 29,978
    Win 10 Pro (1903)
       #4

    Try checking
    a. the installation folders for the programs you've installed. Are they still there?
    b. Control Panel, Programs and Features. Are they shown there?
    (Windows key + X, control panel) - one way to get there.

    Where exactly are you looking for them.. just in the start menu?
      My Computers

  5. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #5

    Two factory installs plus OK memtest and SSD test - Mmmmmmmm.

    Could there be any problems with the programs you install? Are they all standard and known to run on win 10?

    If your progs are 'standard', this certainly shouldn't be happening so I would now be taking it back as a warranty job. A new comp shouldn't be your responsibility to fix if you haven't done anything to mess it up.

    Good luck.
      My Computers


  6. Posts : 7
    win 10
    Thread Starter
       #6

    Thank you guys for your advices.
    Every seems to work OK after I reinstalled the drivers and let them rewrite their startup lines.
    Have no idea what happened but I have a suspect that is one of the Acer care center features that messed up the computer; not using it anymore and hope everything will keep on stay as I want.
    I also installed a second HD and moved all the personal data there so it will be easier if something happen.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:28.
Find Us




Windows 10 Forums