Macrium backup fails with 0x800702e4 after AU update


  1. Posts : 199
    Win 10 Pro 64bit v 21H1 build 19043.1166
       #1

    Macrium backup fails with 0x800702e4 after AU update


    My Win 10 pro updated with the Anniversary Update last week and since then Macrium backup fails with a 0x800702e4 error.

    I have Macrium set to run as Administrator but that doesn't help. Macrium ran fine before the update.

    Any help would be much appreciated.

    Thanks.
      My Computer


  2. Posts : 2,500
    Win 11 Pro
       #2

    Do you have the latest Macrium update? There are two updates since the Anniversary Update and one addresses some Anniversary Update issues.

    I have the updates and no problems creating backups with Macrium (I have the paid version).
      My Computers


  3. Posts : 199
    Win 10 Pro 64bit v 21H1 build 19043.1166
    Thread Starter
       #3

    I've got the free version. Just checked for updates and none found.
      My Computer


  4. Posts : 2,500
    Win 11 Pro
       #4

    I would do a new install. Uninstall the version you have, RESTART THE PC, after Windows restarts reinstall Macrium.
      My Computers


  5. Posts : 2,204
    Windows 11 Pro 64bit
       #5

    Are you running the backup from a previous xml file/saved backup file? If so then delete that & create a fresh image.
    I save the backup so I can run it again but after a big update (like AU) the backup always fails but creating a new/fresh backup image works.
      My Computer


  6. Posts : 104
    Windows 10 Pro-64 ---- v 2004
       #6

    Hello all!

    I had Macrium working after AU (a workaround), but today it failed again. Have the latest update installed, 6.2.1502. Don't know how it's possible to be this many problems with Macrium. Deleted all old Macrium tasks & xml's and reinstalled the program, but still got the error above (0x800702e4). Any ideas?
    Thank you.

    EDIT: Created new image but it wont run, get stuck creating it. Seems that the task itself is running but not the backup.
    This log:
    Destination Drive: New Volume (D:) - Free Space 840.40 GB
    Free space threshold: Delete oldest backup sets when free space is less than 10.00 GB
    Creating Volume Snapshot - Please Wait
    Failed: Code: 0x80042316 - Retrying without VSS Writers
    ERROR: COM call "m_pVssObject->StartSnapshotSet(&m_latestSnapshotSetID)" failed.
    - Returned HRESULT = 0x80042316
    - Error text: VSS_E_SNAPSHOT_SET_IN_PROGRESS
    ERROR: COM call "m_pVssObject->BackupComplete(&pAsync)" failed.
    - Returned HRESULT = 0x80042301
    - Error text: VSS_E_BAD_STATE
    ERROR: COM call "m_pVssObject->StartSnapshotSet(&m_latestSnapshotSetID)" failed.
    - Returned HRESULT = 0x80042316
    - Error text: VSS_E_SNAPSHOT_SET_IN_PROGRESS
    Gathering Windows Events - Please Wait

    Backup aborted! - Failed To Create Volume Snapshot. Result Code: 0x80042316
      My Computer


  7. Posts : 104
    Windows 10 Pro-64 ---- v 2004
       #7

    UPDATE: I had older version left (6.2.1495) and with that Macrium works OK, don't know why? My problem is solved with that version. Don't gonna update to new version because of problems.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:20.
Find Us




Windows 10 Forums