Windows 10: Windows 10 Anniversary Update and Macrium Reflect Scheduler Problem

Page 1 of 5 123 ... LastLast
  1.    03 Aug 2016 #1

    Windows 10 Anniversary Update and Macrium Reflect Scheduler Problem


    Has anyone else had a problem with Macrium Reflect Scheduler not working after installing Windows 10 Anniversary Update?
    Any Insiders that determined there was such a problem before the Anniversary Update was released? It seems MR uses the Task Scheduler for automatic backups, but since Anniversary Update, Task Scheduler isn't getting the proper info from MR. Appreciate any information regarding this - I have a support ticket in to Macrium but it's too soon to know anything yet.
      My System SpecsSystem Spec

  2.    04 Aug 2016 #2

    I have exactly same problem, not sure what to do.
      My System SpecsSystem Spec

  3.    04 Aug 2016 #3

    Merkuri said: View Post
    I have exactly same problem, not sure what to do.
    Hi there

    I went back temporarily to build 1511.

    I can't run systems if I can't back them up (or worse - can't restore from clean backup).

    I've got build 1607 sitting in a VM or two waiting for problem to be fixed.

    Cheers
    jimbo
      My System SpecsSystem Spec

  4.    04 Aug 2016 #4

    It works for me (I use Macrium Reflect Home). All what scheduler does is execute Macrium using a set profile saved in xml format. The xml is typically stored somewhere in your user folder and when you upgrade Windows the files may get moved to the Windows.old folder (this was my case). It's enough to put the file back where Macrium looks for it.
      My System SpecsSystem Spec


  5. Posts : 5
    Windows 10 Education
       04 Aug 2016 #5

    Registered to say I have the same problem.

    In Windows task scheduler the last run result says 0x800710E0 for several taks, not just Macrium but google updater etc as well. Googled it, the code means "The operator or administrator has refused the request". Apparently Windows broke permissions. Again. But the update process is so convenient guys /s.

    Source:

    https://social.technet.microsoft.com/Forums/office/en-US/657f03a9-2d19-42e1-a998-6ddfaeb0a07f/task-scheduler-the-operator-or-administrator-has-refused-the-request-0x800710e0?forum=winserver8gen
      My System SpecsSystem Spec


  6. Posts : 5
    Windows 10 Education
       04 Aug 2016 #6

    Possible solution: change the tasks in task scheduler to Configure for: Windows 10 (first tab, at the bottom).

    Just tried it for one Macrium backup task. It now triggered,, and the last run result after a refresh shows success (0x0).
      My System SpecsSystem Spec

  7. Barman58's Avatar
    Posts : 1,322
    Windows 10 Pro x64 - XP/Vista/Win7/Win8.1 in VM for testing
       04 Aug 2016 #7

    Have seen a few reports of various issues - apparently Macrium are still using an old API on some software - they are aware and working on it
      My System SpecsSystem Spec

  8.    04 Aug 2016 #8

    Yep, scheduler totally broken after anniversary update
      My System SpecsSystem Spec

  9.    04 Aug 2016 #9

    I submitted a ticket to Macrium and got fast response, Here it is for your info:

    "With the latest Windows update Microsoft have unexpectedly made changes to the task scheduler API. Causing Reflect (and some other software) not to run on schedule.
    *
    Our development team has opened a case with Microsoft.
    *
    For now can you please use the work around provided below:
    *
    You will need to edit the Macrium task(s) properties in Windows Task Scheduler.
    Open Task Scheduler Library 'Right-Click' on the Macrium Task and 'Click' properties.
    Change the "Configure For" drop down menu to Windows 10.
    *
    This Task will disappear from Reflects Scheduler tab but will still Run via Windows Task Scheduler."
      My System SpecsSystem Spec


  10. Posts : 5
    Windows 10 Education
       04 Aug 2016 #10

    Barman58 said: View Post
    Have seen a few reports of various issues - apparently Macrium are still using an old API on some software - they are aware and working on it
    That explains a lot. I didn't notice before, but changing the tasks to Windows 10 configuration removed the schedules from Macrium itself. The scheduled tasks should still work, however. Except oddly when I run a backup task from Task Scheduler there is now no pop-up notification -- Reflect.exe succesfully goes through the backup process in the background, no tray icon either ('Hidden' is not selected). I can live with it for now, I suppose.
      My System SpecsSystem Spec


 
Page 1 of 5 123 ... LastLast

Related Threads
Solved New Macrium Reflect Update in Backup and Restore
https://www.macrium.com/files/images/macrium-reflect-seven.png Macrium Reflect v7.0.2089 21 March 2017 Changelog version 7: What's New v7.0.2089 - 21st March 2017
Solved Macrium Reflect credential problem in Backup and Restore
The scheduled, daily image failed the 28 and 29 both with the error couldn't find the *.xml file. The backup had been doing fine for the past 3 or so weeks. Coincidentally, the program didn't recognize the user name or password. The user name was...
New Macrium Reflect Update in Backup and Restore
New Macrium Reflect Update ready to be downloaded and updated Version 6.1 Build 1225
Solved Macrium reflect rescue usb problem in Backup and Restore
Though this belongs to Win 7 32 bit but I think people here may have answer to my problem. I created a Macrium USB pen drive (fat 16 formatted) but PC is not booting this pen drive and error comes up - operating system missing). PC first boot device...
Hi All, I have the free Macrium Reflect 6 program, which recently updated to 6.1.879. When I try to make a USB rescue media, it says that an update has been found for my Windows PE files??? How do I update that? The program itself is up to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:21.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums