1.    29 Jul 2016 #1
    Join Date : Jul 2016
    Posts : 1
    Windows 10 Pro 64-Bit

    Windows won't boot, and bitlocker prevents me from doing a restore.

    Hello all,
    I recently installed a custom windows theme pack and it broke windows explorer.

    Now whenever I boot my system, I just get a gray screen and I can't do anything, not even start task manager or ctrl+alt+delete.

    I tried booting to safe mode with command prompt and that doesn't work either.

    I created a restore point just before installing the 3rd-party theme, but when I boot the advanced startup options and choose system restore, it says there are no restore points on the system.

    I'm assuming that this is because the system drive is encrypted with Bitlocker.
    Is there an offline way to decrypt the drive so that I can access my restore options once again?
      My ComputerSystem Spec
  2.    29 Jul 2016 #2
    Join Date : Oct 2014
    Posts : 170
    Windows 10 Enterprise

    The easiest solution here would be to remove the disk from the computer and install it in another computer as the second drive. From this other computer, you could then disable/remove bitlocker from this drive. Once you have it removed, you could then put it back in the original computer, boot, and apply your image and or repair the OS as you see fit. Hope this helps.
      My ComputerSystem Spec


Similar Threads
Thread Forum
Bitlocker corrupted my Boot drive during installation
I am running Windows 10 Pro on a HP Proliant ML110 G7 machine, and decided to install bitlocker using a password and USB key. The machine does NOT have a TPM installed. I first activated it on 2 logical volumes. Then I tried to activate it on my...
AntiVirus, Firewalls and System Security
Dwm.Exe error prevents windows from starting
After the most recent Windows 10 update, I am unable to start up. I receive the error message Dam.Exe application error. I click OK and the computer is stuck on a gray screen. Nothing works.
General Support
Something on my windows 7 partition prevents win10 upgrade or boot
So I have gone through all the usual hoops I can find on the upgrade issues, mostly based off the one error I have managed to get spit back: 0xC1900101 - 0x20017 This is usually found to be a driver error, but after removing everything possible...
Installation and Upgrade
Solved BitLocker after enabling boot to startup settings with winaero
Hi, I have a serious problem. I enabled the boot to startup settings option in winaero and now my computer boots to bitlocker. I checked online and I don't have the key for it. What can I do? (Computer is surface pro 3 i5 4g of ram)
General Support
Solved Windows 10 won't boot system restore or reset?? Help please
So windows 10 crashed and now it won't boot. It gets past the manufacturer logo (acer) and then I get a black screen with a blinking curser. I used a usb with windows to boot it up but have tried to restore it, but it failed. Reset it , keeping my...
Backup and Restore
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums