Windows 10: Windows 10 Backup 0x80070005

Page 2 of 2 FirstFirst 12
  1.    29 Jul 2016 #11

    I am on W10 Enterprise x64, apologies.
      My ComputerSystem Spec


  2. Posts : 164
    Pro x64 Desktop v1607 14393.51, Home x64 Laptop v1607 14393.51
       29 Jul 2016 #12

    Hmm... Enterprise may be a completely different animal. You may need help from someone using that version because there are some differences (at least I'm told there are).

    Anyway, check these group policy setting:

    Click image for larger version. 

Name:	gpedit1.jpg 
Views:	6 
Size:	92.8 KB 
ID:	92820

    If no joy here, get you techs involved and/or wait for someone with Enterprise experience.

    Cheers and good luck!

    aardvark
      My ComputerSystem Spec

  3.    29 Jul 2016 #13

    Hello

    They are all presently "not configured"
      My ComputerSystem Spec

  4.    29 Jul 2016 #14

    Will do aardvark

    Thanks again for your time!
      My ComputerSystem Spec

  5.    09 Dec 2016 #15

    someone used the command prompt to create another sdclt.exe folder to crack a user account password, im just following your post to learn more about backing up company pc systems using wins 10 pro
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I've been experiencing a particularly frustrating problem since upgrading from Windows 10 Pro v1511 Build 10586.494 to v1607 Build 14388 a few days ago (update: I am now on Build 14390 with the same issue; Build 14393 is downloading now but I...
As suggested from the title I've been battling with this error for a while now. I am not sure when it started but this Windows 10 installation was a clean one directly from an .iso file from Microsoft meaning no tampering was done with it. It is a...
when update windows 10 this morning: Security Update for Lync 2010 X64 (KB3075593). and Cumulative Update for Windows 10 for x64-based Systems (KB3081436). after both update downloaded and installed, i was asked to re-boot my laptop. but i...
Solved Windows Store 0x80070005 in Windows Updates and Activation
I can't update any apps or install new ones as well. I tried my fixes posted online and no fix. I tried the wsreset.exe and rebooted, nothing. Changed permissions for packages in my local app data folder, nothing. I can't even install Windows...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:32.
Find Us