Second Image Failure Error

  1. Posts : 100
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       05 Jul 2016 #1

    Second Image Failure Error

    Created image with W7 Backup & Restore.
    First I got parameter failed (0X80070057). Rebooted to W10 installation via USB and got as far as pulling up the most recent image. When I checked progress at 2.30am, I had this error: 0X800703ED. Without an OS, I then booted from USB again and reinstalled Win10.

    I may have to restore using a .pst that is a few months old. But first you have to hold a shotgun to my head.
    I have these files in my external drive:
    Hard Disk Image File (2)
    11 XML Documents

    I ran scans and checks the other day and there was nothing, as far as I know, to indicate any of the above are in an UNusable state.
    Do I need to do something to these files to make them readable? Bootable?

    When I right click and attempt to Mount, this is the error: The disk image isn't inititalized, contains partitions that aren't recognizable, or contains volumes that haven't been assigned drive letters. Please use Disk Mgmt snap-in to make sure that the disk, partitions, and volumes are in a usable state.

    Are my files salvageable? Why am I struggling?
    Is one option easier or better than the other?

    Thank you.

    After reading while waiting - This is a different build than the saved image. Did MS screw me out of any chances to salvage my data?
      My ComputerSystem Spec

  2. Posts : 100
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
    Thread Starter
       05 Jul 2016 #2

    Additional information.

    I hope that I'm looking at the key to solving this.
    Inside Drive Management.

    When I clicked on the first image in HD, from within DM, the message said it's already attached. When I clicked the second, it then attached,

    I have six simple, basic, and healthy volumes:

    blank Basic - --------------- Primary 14.65GB 100% free
    Blank Basic --------------- Recovery 450MB 100% free
    blank Basic -----NTFS ------------Primary 450MB 22% free
    (C) ---Basic-----NTFS --------- System 283GB 93%
    (D) Free Agent - NTFS -------------Primary 465GB 71% "
    OS ---------- NTFS ------------Primary 283GB 77% "

    Thank you.
      My ComputerSystem Spec


Related Threads
Solved System Image Backup Failure in Backup and Restore
My searches have not turned up anything about this. On my computer, attempts to create a backup fail repeatedly, with these errors: Error encountered when writing data to backup target (0x80780166) System cannot find the file specified...
Solved failure in the backup image in Backup and Restore
having problems creating an image of my system.74799 in searching for the error on the net I come up with these so called microsoft partner ads for software. could someone assist? Shipinomore sorry if I posted this in the wrong place.
Good afternoon all, I am currently running Windows 10 Pro 64 bit and am running into the error on start up that states: Interacitve sign-in process initialization has failed. Please check the event log for details. I am at my wits end with...
I've been running two machines with Windows 10 x64 for a while now. I periodically run a system image backup (on each machine) to an external HDD just as an extra precaution, as I use EaseUS ToDo Backup Workstation 8.6 for my weekly system images. ...
I installed the 32 bit version of W10 on an old Acer laptop to get back up to speed with developments, and one of the first questions or issues that cropped up is when using W10's disk image utility to make a system image. I deliberately wished to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:32.
Find Us