Page 8 of 34 FirstFirst ... 67891018 ... LastLast
  1.    08 Jul 2016 #71
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    There's a lot I see in the screen shots

    Step 1: Pgms & Feats (WinKey+X - top menu pick)
    Select Hyper-V Hypervisor

    Click image for larger version. 

Name:	vmNick.jpg 
Views:	14 
Size:	12.3 KB 
ID:	89007

    OK out of Pgms & Feats
    Restart the machine

    I don't think we're on the same page as far as VMs. I could be wrong, but I think you need the Hypervisor to create the Virtual Machine.

    Let me know when you've enabled Hypervisor and restarted, then I'll move to the next thing.

    I'll stick with you until 17:00 EDT (14:00 Pacific) since I didn't really get started until almost 14:30 EDT

    Take your time - I will also work one-on-one with you on Sat (same times noon - 15:00 EDT) if that meets your schedule
    There's no rush, I'll try to reply as soon as I see your post, but it does take time and I might have to address something at home - please bear with me and we'll take it one step at a time.
      My ComputerSystem Spec
  2.    08 Jul 2016 #72
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    It might work out better if you echo what you think I want you to do and then when I confirm, take action.
    Takes longer, but less prone to doing extra work.

    Similar to the moon missions (Roger Houston, that's a GO)

    Enable Hypervisor - that's a GO!
      My ComputerSystem Spec
  3.    08 Jul 2016 #73
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    Enable Hypervisor - that's a GO!

    Reboot - that's a GO!

    --
    Nick
      My ComputerSystem Spec
  4.    08 Jul 2016 #74
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    I have to go to the Dump, be back buy 15:30 your time, or in an hour.

    --
    Nick
      My ComputerSystem Spec
  5.    08 Jul 2016 #75
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Ok - see you when you get back
      My ComputerSystem Spec
  6.    08 Jul 2016 #76
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    Back, and raring to GO!
      My ComputerSystem Spec
  7.    08 Jul 2016 #77
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Is hypervisor enabled and the system restarted?
      My ComputerSystem Spec
  8.    08 Jul 2016 #78
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    Yes
      My ComputerSystem Spec
  9.    08 Jul 2016 #79
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Ok good.

    Did you previously create a Hyper-V machine or where you referring to the mounted VHD?
    If you created a Hyper-V machine then I was wrong about needing Hypervisor and I'm impressed

    After I see your answer, I'll switch gears to the Disk 0 / Disk 1 issue - there are a few things that need to be straightened out and that's more important than a VM at them moment. Nothing onerous, just housekeeping.
      My ComputerSystem Spec
  10.    08 Jul 2016 #80
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    No, I'm sorry, Hypervisor is greyed out. I read your post wrong.

    --
    Nick
      My ComputerSystem Spec

 
Page 8 of 34 FirstFirst ... 67891018 ... LastLast


Similar Threads
Thread Forum
Installation & Upgrade System Image - Create Hardware Independent System Image
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Tutorials
Solved Cannot take a system image from my SSD
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
Performance & Maintenance
problem creating system image
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Backup and Restore
System image
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
Backup and Restore
System Image
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Backup and Restore
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums