Windows 10: System Image Problem Solved

Page 30 of 34 FirstFirst ... 202829303132 ... LastLast
  1.    13 Jul 2016 #291

    Nick,

    I would like you to mount the Macrium backup image stating with a 2.
    To do so, open explore and go to your G:\ drive where you stored the backup images.
    To mount an image just right click it and select mount, tick that little check box in the left hand corner to grant access to system files.
    I'm pretty certain 2 is the Recovery partition. If it too complicated just make a new backup of the Recovery partition and give it a proper name. If the size is exactly the same as # 2 then you can discard # 2

    Cheers,
      My ComputerSystem Spec

  2.    13 Jul 2016 #292

    Click image for larger version. 

Name:	1468432055881-545182133.jpg 
Views:	3 
Size:	495.5 KB 
ID:	89972

    That was 2

    This is 0

    Click image for larger version. 

Name:	14684321559561533281952.jpg 
Views:	3 
Size:	450.5 KB 
ID:	89973

    Both are system res, 0 is original windows image, 2 is machismo image

    Nick
      My ComputerSystem Spec

  3.    13 Jul 2016 #293

    Hi,

    Actually no, both are images of the Recovery partition and NOT the system partition AKA SRP.
    I'm starting to think your machine never had a System partition on it.

    Were you able to remake the Win10 install media yet, Nick ?

    I'm going to browse through this thread to see if I can identify the SRP image from the original Windows System backup.

    Cheers,
      My ComputerSystem Spec

  4.    13 Jul 2016 #294

    Oh, oh. No Windows 10 install USB, but I've got system I'm going of clean install, will that help?
      My ComputerSystem Spec

  5.    13 Jul 2016 #295

    Hi,

    I've checked the VHD's on your G:\ drive. page #22 , post #213 3rd screenshot. Only 2 VHDs there a big one 514 Gb or thereabouts at a small one of around 315 Kb.

    Are you saying you have something to actually do a clean install, Nick ?

    Cheers,
      My ComputerSystem Spec

  6.    13 Jul 2016 #296

    Nothing to do a clean install, except USB that doesn't work any more.
      My ComputerSystem Spec

  7.    13 Jul 2016 #297

    Hi,

    And that USB thingie that needs to be formatted is no longer any good ? Is it dead ?
    No other usb pen drive around of at 4Gb ?

    Cheers,
      My ComputerSystem Spec

  8.    13 Jul 2016 #298

    The USB says that it needs to be reformated. I've got a system image restore usb
    ,and a 128 GB USB with files on it.
      My ComputerSystem Spec

  9.    13 Jul 2016 #299

    I'm thinking about doing a system image restore of the clean install that I did, and starting all over again.

    Nick
      My ComputerSystem Spec

  10.    13 Jul 2016 #300

    OK. Either move the files from the 128 Gb one to another external drive or reformat the USB drive that had the install media on it to FAT32.

    Then download the version of Windows you have on your machine from here:

    Tech Bench

    After that were going to wipe that C:\ drive clean, install Windows on a bare drive and it should then create the missing partitions for us. No need to load any third party software on it. We will overwrite the system partition with the Macrium image afterwards anyhow.

    Cheers,
      My ComputerSystem Spec


 
Page 30 of 34 FirstFirst ... 202829303132 ... LastLast

Related Threads
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Solved Cannot take a system image from my SSD in Performance & Maintenance
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
problem creating system image in Backup and Restore
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
System image in Backup and Restore
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
System Image in Backup and Restore
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:13.
Find Us