Windows 10: System Image Problem Solved

Page 27 of 34 FirstFirst ... 172526272829 ... LastLast
  1.    12 Jul 2016 #261

    Somethings not correct. That error is on the My Backup.xml not the My Backup (1).xml and it is long.

    OK will backup
    --
    Nick
      My ComputerSystem Spec

  2.    12 Jul 2016 #262

    It's working!
      My ComputerSystem Spec


  3. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       12 Jul 2016 #263

    Ok good - sit back for a while

    Thanks Frank - I would have had to look 'n see what the options were. You made this easy - you can still go ahead with the backup. That template isn't vital.

    I don't recall telling Macrium to save the templates - must be a default My Backup.xml
    - I don't plan to use the templates EVER again!

    Learning a new application as we attempt the workaround.

    We'll use the Macrium Rescue CD for the restore operation.


    Nick,

    You can read and post on the forum with your phone - correct?

    Can you also take pictures with your phone and post them on the forum?

    Try one as a test - and before you ask .... I have no idea how to do that
      My ComputerSystem Spec


  4. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       12 Jul 2016 #264

    back in a bit - dinner time while the backup cooks
      My ComputerSystem Spec

  5.    12 Jul 2016 #265

    Hi Bill,

    We'll use the Macrium Rescue CD for the restore operation.
    I wish we'd told Nick to check the box in advanced options to let Macrium automatically verify the backups.
    Are we sure the image of the SRP is valid for I remember there was a problem with that making Windows' restore fail or am I mistaken ?

    Bon appetit

    Cheers,
      My ComputersSystem Spec

  6.    12 Jul 2016 #266

    BTW, I did check Auto verify in advanced!
      My ComputerSystem Spec

  7.    12 Jul 2016 #267

    Hi,

    Well done, Nick. Now we're sure the images are valid.

    I'm confident we'll get there in the end......

    What's the transfer speed Macrium is indicating ?

    Cheers,
      My ComputersSystem Spec

  8.    12 Jul 2016 #268

    140 Mb/s unfortunately. Using my tablet, and trying to figure out how to attach an image. Not the same controls as a computer. I will figure it out if possible
      My ComputerSystem Spec

  9.    12 Jul 2016 #269

    Hi,

    Almost zero experience with tablets.

    Anyway, I'll hit the sack in a couple of minutes.
    I'll rejoin you guys tomorrow.

    Cheers,
      My ComputersSystem Spec

  10.    12 Jul 2016 #270

    Test

    Click image for larger version. 

Name:	20160712_150527.jpg 
Views:	2 
Size:	492.0 KB 
ID:	89833
      My ComputerSystem Spec


 
Page 27 of 34 FirstFirst ... 172526272829 ... LastLast

Related Threads
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Solved Cannot take a system image from my SSD in Performance & Maintenance
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
problem creating system image in Backup and Restore
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
System image in Backup and Restore
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
System Image in Backup and Restore
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:33.
Find Us