System Image Problem

Page 19 of 34 FirstFirst ... 9171819202129 ... LastLast

  1. Posts : 167
    Windows 10
    Thread Starter
       #181

    Bill,

    Your first picture is correct as far as the labeling goes.

    I know you said that you wanted only the C: drive hooked up, BUT while waiting I hooked up the E: drive and the CD's. I finally got them in order, but I'm afraid that one I plug in the external drives, that it's going to mess things up again.

    System Image Problem-untitled-1.png


    I did this to see if E: drive is inactive, but I don't see where it is. Do you want me to set it inactive?

    System Image Problem-untitled-2.png

    --
    Nick
      My Computer


  2. Posts : 167
    Windows 10
    Thread Starter
       #182

    Bill,

    Oh, C: is connected to SATA 0 and E: is connected to SATA 1

    --
    Nick
      My Computer


  3. Posts : 167
    Windows 10
    Thread Starter
       #183

    Bill,

    All drives are in line, finally, but wait! It may all mess up if I reboot, decisions, decisions.

    System Image Problem-untitled.png

    --
    Nick
      My Computer

  4. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #184

    Thanks - instead of using diskpart, it's easier to look at disk management to determine if the partition is flagged Active

    System Image Problem-nicksdm.png
      My Computer


  5. Posts : 167
    Windows 10
    Thread Starter
       #185

    Bill,

    Oh so cool, more brain matter, thanks for the info.

    You were talking about making images, or something like that, of the Ori Sys Img. Are we at that point yet?

    --
    Nick
      My Computer

  6. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #186

    I have to think about the next step, there are a few options in my mind.

    It might be a while, could be a good time for a nap
      My Computer



  7. Posts : 167
    Windows 10
    Thread Starter
       #187

    I'm going to resume copying mounted Sys Img to hard drive for easy access. This is gong to take all day, so if you'd like to wait until tomorrow, that would give time to copy.

    --
    Nick
      My Computer

  8. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #188

    caddman6425 said:
    I'm going to resume copying mounted Sys Img to hard drive for easy access. This is gong to take all day, so if you'd like to wait until tomorrow, that would give time to copy.

    --
    Nick
    I wouldn't bother with that - I won't use the local copy of the data in any plan.

    I think you already copied your personal data (User Profile) out of the VHD. I won't use that either, but if you already did, then leave it.

    I'd much rather focus on things that will move this troubleshooting forward than waste a day copying data that won't be used. After Tuesday - I won't have time to work on the issue for about a week.
      My Computer

  9. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #189

    Here's the fist thing I think should be done - I've mentioned it before and decided to place it in this order of the steps

    Per Speccy, your BIOS is

    Brand: American Megatrends Inc.
    Version: 5.08
    Date: 7/21/2009

    You told me that this BIOS was delivered when you checked for updates (I assume that was the HP Assistant - check for updates)

    The odd thing is that the date is earlier than what is on the support page for your machine - but the revision is higher.
    I'm a little suspicious of the BIOS on the machine.

    I am also very cautious when advising a member to flash BIOS
    - so please verify that I went to the correct machine support page

    Software and driver results for: HP Pavilion Elite e9110t CTO Desktop PC


    If that page is not the support page for your machine, then forget the rest of this post and give me the correct link to the HP support page of your machine.


    Here's the BIOS 5.05 info on HP

    System Image Problem-nicksbiosonhp.png

    You will only find BIOS when you select Windows Vista and then expand the BIOS section. HP confuses people by showing the date the page information was updated.
    To see the date of the SoftPAQ press Details.

    To make it easier, here is the direct download

    Flash the 5.05 BIOS and restart.

    I'm still mulling over the next step(s)
      My Computer


  10. Posts : 167
    Windows 10
    Thread Starter
       #190

    Oops,

    We've got a problem Houston! Guess I'm not going to flash the BIOS.

    System Image Problem-untitled.png
    --
    Nick
      My Computer


 
Page 19 of 34 FirstFirst ... 9171819202129 ... LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:19.
Find Us




Windows 10 Forums