System Image Problem Solved

Page 16 of 34 FirstFirst ... 6141516171826 ... LastLast
  1.    10 Jul 2016 #151

    CD's are SATA, Frank

      My ComputerSystem Spec

  2. Slartybart's Avatar
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       10 Jul 2016 #152

    I must attend to matters here at home.

    I'll check back in about 2 hrs - that will make it late Frank's time, and mid-afternoon Nick's time

    If removing the Active flags on the two external drives gets done, that would be great.

    I'd like to keep moving forward and try using Macrium to restore the Win10 System Image - a work around method since Macrium won't read the Win10 Image directly.

    Thanks for confirming the card readers, don't worry about brain farts, and thanks for the BIOS pic.
    I wasn't sure if the expanded info would add anything valuable, it doesn't - but the pic does show Samsung (640 GB) as the 1st drive and that confirms that!

      My ComputerSystem Spec

  3.    10 Jul 2016 #153

    Just so I'm clear ... the MyBook and Seagate exp drives are USB drives that you plug into USB ports - is that correct?

      My ComputerSystem Spec

  4.    10 Jul 2016 #154


    Ok, Bill. Enjoy the family reunion.
    I'll try to guide Nick through Diskpart in the mean time so we have that out of the way too.
    IIRC the WD My book was flagged as active so let's start with that one.
    Can you plug it in Nick and post back when you're done ? TIA.

      My ComputersSystem Spec

  5.    10 Jul 2016 #155

    OK Bill, see you later. I'll keep check from time to time to see what and if Frank want me to do anything.

      My ComputerSystem Spec

  6.    10 Jul 2016 #156


    Nick, with the WD USB drive plugged in open an elevated command prompt (Command Prompt (Admin)).

    Type in Diskpart and push Enter. Once Diskpart is launched type in the following command:

    lis dis > Enter

    You'll see a list of the disks attached.
    I expect to see the Samsung drive listed as 0 and the WD as 1
    If that's not the case let me know. If it is then type:

    sel dis 1 > Enter.

    Disk 1 is now selected.

    type in lis par > Enter

    You'll see a list of the partitions. From memory there's only one partition on that drive.

    Select the first partition by entering : sel par 1 > Enter.

    Once it's selected type : Inactive >Enter.

    When you see a message confirming that partition is flagged inactive type exit > enter and close the command shell.

    Unplug the disk by using the eject menu from the taskbar.

      My ComputersSystem Spec

  7.    10 Jul 2016 #157

    Hey Frank, I'll do as you say but look at this. This happened after reboot!

    Click image for larger version. 

Name:	Untitled-1.png 
Views:	1 
Size:	36.7 KB 
ID:	89463

      My ComputerSystem Spec

  8.    10 Jul 2016 #158


    Nick, can you unplug that HP Pavillion drive for now ? We don't need that one. That is the Hitachi one, right ?
    Yeah, I know, really puzzling but I hope we'll tackle it.

      My ComputersSystem Spec

  9.    10 Jul 2016 #159


    I have no Dis 0, c: is still Dis 1 after unplugging the Hitachi, Disk 2 is the "My Book". Do you want me to make it inactive???

      My ComputerSystem Spec

  10.    10 Jul 2016 #160


    Yeah but you need to reboot that machine. Then you'll have the Samsung drive as disk 0 and the WD external drive as disk 1.

    Can you do that ?

    BTW, is there any software on that WD drive that you actually use? Like Acronis or something like that ?
    I'm talking about software that actually came with the drive. That may explain why the drive is flagged active.

      My ComputersSystem Spec

Page 16 of 34 FirstFirst ... 6141516171826 ... LastLast

Related Threads
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Solved Cannot take a system image from my SSD in Performance & Maintenance
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
problem creating system image in Backup and Restore
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
System image in Backup and Restore
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
System Image in Backup and Restore
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:34.
Find Us