Page 15 of 34 FirstFirst ... 5131415161725 ... LastLast
  1.    10 Jul 2016 #141
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    Boy I got a lot of more reading to do, but first, I shut down and unhooked all drive, but forgot the removable disks, they are plugged into the MOBO, sorry. I rebooted and checked the BIOS, it says that Drive 1 is the Samsung, BUT.......

    Click image for larger version. 

Name:	Untitled.png 
Views:	1 
Size:	28.4 KB 
ID:	89449

    --
    Nick
      My ComputerSystem Spec
  2.    10 Jul 2016 #142
    Join Date : Oct 2015
    Posts : 1,966
    Windows 10 Pro X64

    Hi,

    it says that Drive 1 is the Samsung, BUT.......
    But what exactly ??
    It boots, it boots, it boots.....
    You say you forgot the removable disks but I don't see any in disk manager. They're certainly not active now. (Tongue firmly in cheek)


    Cheers,
      My ComputersSystem Spec
  3.    10 Jul 2016 #143
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by caddman6425 View Post
    Boy I got a lot of more reading to do, but first, I shut down and unhooked all drive, but forgot the removable disks, they are plugged into the MOBO, sorry. I rebooted and checked the BIOS, it says that Drive 1 is the Samsung, BUT.......

    Click image for larger version. 

Name:	Untitled.png 
Views:	1 
Size:	28.4 KB 
ID:	89449

    --
    Nick
    Quote Originally Posted by fdegrove View Post
    Hi,



    But what exactly ??
    It boots, it boots, it boots.....
    You say you forgot the removable disks but I don't see any in disk manager. They're certainly not active now. (Tongue firmly in cheek)


    Cheers,
    Hallelujah! Hallelujah! Hallelujah ...!

    The BUT ... might be What happens when the other internal drive (Hitachi) is connected.

    Nick, please check the sata port that the Samsung drive is connected
    Please take a picture of the the ports and cabling as they are now and post the picture.

    I think this is the way they should be connected as I posted in 127
    I know the Hitachi is not connected at the moment. The image only shows how I THINK the two drives should be connected. Do NOT connect the Hitachi - you should run the machine this way - ONLY C: connected.



    Just so I'm clear ... the MyBook and Seagate exp drives are USB drives that you plug into USB ports - is that correct?
      My ComputerSystem Spec
  4.    10 Jul 2016 #144
    Join Date : Oct 2015
    Posts : 1,966
    Windows 10 Pro X64

    Hi,

    Does the bios enumerate starting with #1 or #0 ?
    If the latter then the Samsung's still on the wrong SATA port as Bill suggests.
    Which then explains why disk management showed the Hitach as disk 0 and Samsung as disk 1 once the Hitachi drive was connected. (to port 0 that is)
    Cheers,
      My ComputersSystem Spec
  5.    10 Jul 2016 #145
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by fdegrove View Post
    Hi,

    Does the bios enumerate starting with #1 or #0 ?
    If the latter then the Samsung's still on the wrong SATA port as Bill suggests.
    Which then explains why disk management showed the Hitach as disk 0 and Samsung as disk 1 once the Hitachi drive was connected. (to port 0 that is)
    Cheers,
    Good point



    Quote Originally Posted by Slartybart View Post
    Speccy

    Standard Dual Channel PCI IDE Controller
    ATA Channel 0
    SAMSUNG HD642JJ ATA Device : SAMSUNG Spinpoint HD642JJ 640GB -> HP ( C: )
    TSSTcorp CDDVDW TS-H653R ATA Device (Optical drive)
    ATA Channel 1
    Hitachi HDT725032VLA380 ATA Device : Hitachi GST Deskstar 7K500 HDT725032VLA380 (0A32161) 320GB -> HP_Pavillion ( E: )
    TSSTcorp CDDVDW TS-H653N ATA Device (Optical drive)


    Nick, in addition to the camera picture of the Sata ports I asked for,

    Please also boot to BIOS and show the drive on the main screen
    Expand the drop down for the Samsung
    and click a camera shot - post that picture as well - thanks ... we'll work though this
    always one step and confirm, another step and confirm

    It's not always quick - but it's the only way I know how to beat an issue.
      My ComputerSystem Spec
  6.    10 Jul 2016 #146
    Join Date : Oct 2015
    Posts : 1,966
    Windows 10 Pro X64

    Hi,

    Just so I'm clear ... the MyBook and Seagate exp drives are USB drives that you plug into USB ports - is that correct?
    I'm 99.99% sure they are.

    Now, if the Samsung drive actually is physically connected to SATA port 0 and the Hitachi on port 1 and disk management reverses the order then we have a real mystery to resolve.

    Sherlock where are you ?


    Cheers,
      My ComputersSystem Spec
  7.    10 Jul 2016 #147
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    OK gang,

    Before I do the camera shot of the BIOS dropdown, I've got more configurations to show:

    I next plugged in the CD's and took this image:

    Click image for larger version. 

Name:	Untitled-2.png 
Views:	2 
Size:	36.3 KB 
ID:	89454

    So, I next plugged in the Hitachi drive and took this shot:

    Click image for larger version. 

Name:	Untitled-3.png 
Views:	1 
Size:	40.6 KB 
ID:	89455

    Finally, I unplugged the removable disk (Cards), and Hallelujah:

    Click image for larger version. 

Name:	Untitled-4.png 
Views:	1 
Size:	32.2 KB 
ID:	89456

    Next, the BIOS picture.

    --
    Nick
      My ComputerSystem Spec
  8.    10 Jul 2016 #148
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by fdegrove View Post
    I'm 99.99% sure they are.

    Now, if the Samsung drive actually is physically connected to SATA port 0 and the Hitachi on port 1 and disk management reverses the order then we have a real mystery to resolve.

    Sherlock where are you ?
    yea, me too - it was just a comment Nick made about the ext drive being connected to the Mobo that made me ask. It was probably just misworded, I do that a lot, especially if I revise what I want to type

    The ports and cabling is what Nick needs to confirm!

    Sherlock is chasing Moriarty with Watson and can't help with this case

    But look ! Who needs Sherlock when Nick is on the case (or in the case ) and the disk management looks very nice with both internal drives connected.
    Gremlins!

    Ok, Nick - thanks
    Finally, I unplugged the removable disk (Cards), and Hallelujah:
    Those are the 4 card readers on the machine - correct?

    The BIOS pic, with the Samsung expanded, will hopefully lay this to rest and ..... and you can move on to the next step.

    I guess now would be a good time to address the Active flag on the two external drives - keeping the one step at a time methodology moving forward.

    Any objections - any additional thoughts?

    Bill
    .
      My ComputerSystem Spec
  9.    10 Jul 2016 #149
    Join Date : Oct 2015
    Posts : 1,966
    Windows 10 Pro X64

    Hi,

    Ok, Nick - thanks
    Finally, I unplugged the removable disk (Cards), and Hallelujah:
    Those are the 4 card readers on the machine - correct?
    Looks like it. Odd that these get precedence over what's connected on the SATA ports bar port #0

    The CDs\DVD's are connected how ? SATA? USB ?

    Yep, next step. Time to play with diskpart.

    Well done, Nick.

    Cheers,
      My ComputersSystem Spec
  10.    10 Jul 2016 #150
    Join Date : Jun 2016
    Posts : 167
    Windows 10
    Thread Starter

    Bill,

    Correct, the Card Readers, I have had such a brain fart with this computer. Remember, short term memory loss. Any way, here is the picture you wanted.

    Click image for larger version. 

Name:	20160710_124148.jpg 
Views:	1 
Size:	808.7 KB 
ID:	89457

    --
    Nick
      My ComputerSystem Spec

 
Page 15 of 34 FirstFirst ... 5131415161725 ... LastLast


Similar Threads
Thread Forum
Installation & Upgrade System Image - Create Hardware Independent System Image
How to Create Hardware Independent System Image for Installing Windows 10 In this tutorial we will prepare a Windows 10 image customizing the default user profile and install software we want to include in a clean Windows installation. When...
Tutorials
Solved Cannot take a system image from my SSD
I've been trying to take a system image from my laptop (which is a 256 GB SSD, used only till 45%) to an external hard drive (on a partition of about 256 GB). Every time I try, I get this error message "Windows could not find backup devices on...
Performance & Maintenance
problem creating system image
i did a clean install of windows 10 and now i am trying to do a system image and save it to usb but windows keeps saying this is not a valid location, my usb is a sandisk 64 gb formatted to the correct format that windows asks me to do .i have tried...
Backup and Restore
System image
Am currently doing a system image (using the built in Windows 10 tool) for first time. My external HD is a 3 TB seagate connected via USB 3.0. The image I am taking is of my C: drive (Samsung Evo SSD, 300 gig out of 500 full) plus the secondary...
Backup and Restore
System Image
I wanted to create a system image to backup my PC as this is the second time I've had to format my PC. But when it asks me where to save it, I'm unable to choose the option, "On a hard disk". 32245
Backup and Restore
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums