Windows 10: Macrium errors on SSD Solved

Page 2 of 2 FirstFirst 12
  1.    25 Jun 2016 #11

    korbs said: View Post
    This procedure has been performed.
    No errors found.

    Run it again? On W 7 or W10?
    If chkdsk found no problems, then drive should be fine.
      My ComputersSystem Spec

  2.    25 Jun 2016 #12

    So how else can I make Macrium work so that it backups the image to the disk.

    It runs with errors.
      My ComputerSystem Spec


  3. Posts : 195
    Windows 10 Pro 1703 15063.413
       25 Jun 2016 #13

    korbs said: View Post
    So how else can I make Macrium work so that it backups the image to the disk.

    It runs with errors.
    Did you create a Partition on your External Hitachi drive ?

    Did you get the same error as you had in your initial post ?

    Assuming the answer is yes to the above, were back to the original problem. I re-read the Macrum bulletin and it is really saying that error occurred on the SOURCE drive (ie: your SSD). Why it didn't fail when you used your OLD External WD drive, I have no answer for. The error is really stating that the file system on your SSD is screwed up. I'm not a SSD guy, but I know there is a TRIM function one needs to do when creating the partition on a SSD. Could of some thing happen when you setup that SSD ?

    Can you also clarify what you meant in one of your previous posts. "Run it on W7 or W10 ?". Do you have 2 machines or a dual boot system ?

    Standing by
      My ComputersSystem Spec

  4.    25 Jun 2016 #14

    Wow I'm impressed with the pace of the replies.

    I wasn't the one to clone the disk, the shop was. I also ran chkdsk on my SSD - no errors found.

    Yes, old Vaio with Win 7 x64 is the one I'm referring to. Sorry for the mental shortcuts used here.
      My ComputerSystem Spec


  5. Posts : 195
    Windows 10 Pro 1703 15063.413
       25 Jun 2016 #15

    korbs said: View Post
    Wow I'm impressed with the pace of the replies.

    I wasn't the one to clone the disk, the shop was. I also ran chkdsk on my SSD - no errors found.

    Yes, old Vaio with Win 7 x64 is the one I'm referring to. Sorry for the mental shortcuts used here.
    I think I would take it back to the shop that created the Clone. I really think that is where your problem is.

    As far as the fast responses, I'm sitting here waiting for some more parts to be delivered. My old W7 machine died a week ago. So I will be building a new W10 machine. However, will have to leave soon.
      My ComputersSystem Spec

  6.    26 Jun 2016 #16

    I have just now created the partition from the entire external - running chkdsk again.

    Then I will run chkdsk on my SSD.

    Then I will try to make another image with Macrium.

    Then... the shop? With the laptop or the external? Or both?

    edit//
    Reporting back...

    I ran diskchk and scandisk working on Dell.
    This time some errors were found and fixed.

    Tried to make an image using Macrium - cannot find the file specified error.

    I do not have another / spare enclosure. I guess it has to be sent back to the store.

    And now finished another procedure - AOMEI:
    image created successfully
    image verified successfully

    Now what? I honestly do not know what to think about this any more.
    Last edited by korbs; 26 Jun 2016 at 07:26.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I want to start with a very subjective, personal opinion: Macrium Reflect Free is the best available free imaging solution for Windows (download: Macrium Reflect Free). That being said there are quite a many alternatives for those searching for a...
I recently installed Windows 10 using a clean install USB method as per MS's website. I have a repeating error since Dec 9 which is below. I have tried to search for a solution but in most cases it only covers windows servers or shared point. I have...
Hi my name is Peter I am new to this so please excuse any mistakes in posting this I might make. I have very recently built myself a new pc to game on. Once I put the system together and installed windows 10 almost immediately I got BSOD with a...
Hey Guys I was a poster on the SevenForums, but it appears that usernames and logins don't transfer from there? Anyhow ive registered a new account here to post my (hopefully simple) query: Ive just followed Brinks amazing Clean Install W10...
You are about too read a bad english. and i am really sorry about it i am not native english speaker Just installed window 10 th2 and few other software didn't upgrade it just did a clean install of it but service control manger errors never...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:10.
Find Us