Page 6 of 9 FirstFirst ... 45678 ... LastLast
  1.    28 Apr 2016 #51
    Join Date : Apr 2015
    Posts : 12,941
    W10Prox64

    Good morning Gomer! I apologize for being late; I have been doing some research on your problem. I also need to confer with a colleague.

    Is this the bit you added to your post?
    [QUOTE]Then I unhid the protected operating system files and tried again and Bingo!!!

    Calamity (C>Users>[username]>AppData>Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\#!002\MicrosoftEdge\Cookies\conta in er.dat
    [/QUOTE]

    Go up one level so you are in the Cookies folder - there is no blue icon Desktop folder in there?

    Also, my desktop now has a dozen plus icons for docs that begin with ~$and the name of a file. All the icons are shaded, and all are corrupted. They just appeared when I unchecked the File Explorer Option and disappear when I recheck it.
    You mean something like this?

    Click image for larger version. 

Name:	gomer09.PNG 
Views:	17 
Size:	91.6 KB 
ID:	77160

    That's normal when showing hidden system and OS files. They are shaded (not corrupted), and will go away when you hide system files again, so nothing to worry about.

    Question: Do you have some "old" software installed on the system? Something written perhaps for Win XP?
      My ComputerSystem Spec
  2.    28 Apr 2016 #52
    Join Date : Apr 2015
    Posts : 12,941
    W10Prox64

    Looking at your first post:

    Click image for larger version. 

Name:	gomer08.PNG 
Views:	16 
Size:	113.6 KB 
ID:	77162

    I don't see the backslashes that would normally appear after Users and after Gomer - is that just a result of the screenshot?
    It says
    C:\Users Gomer Cookies\Desktop (with 2 or 3 spaces in-between) but it should be
    C:\Users\Gomer\Cookies\Desktop

    Can you verify this for me please?

    If it is indeed the first one, with spaces, can you open File Explorer and copy/paste that location in and see what comes up?
      My ComputerSystem Spec
  3.    28 Apr 2016 #53
    Join Date : Mar 2016
    Posts : 46
    win10
    Thread Starter

    Quote Originally Posted by simrick View Post
    Good morning Gomer! I apologize for being late; I have been doing some research on your problem. I also need to confer with a colleague.

    Is this the bit you added to your post?
    [QUOTE]Then I unhid the protected operating system files and tried again and Bingo!!!

    Calamity (C>Users>[username]>AppData>Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\#!002\MicrosoftEdge\Cookies\conta in er.dat
    Go up one level so you are in the Cookies folder - there is no blue icon Desktop folder in there?
    There is only that one dat file in the Cookies folder

    You mean something like this? Yes

    Click image for larger version. 

Name:	gomer09.PNG 
Views:	17 
Size:	91.6 KB 
ID:	77160

    That's normal when showing hidden system and OS files. They are shaded (not corrupted), and will go away when you hide system files again, so nothing to worry about.

    Question: Do you have some "old" software installed on the system? Something written perhaps for Win XP?[/QUOTE]

    Well sure Office 2000 & 2007, probably stuff for cameras, and I have a WinXP on a partition and should probably get rid of it because the CAD program I wanted to run on it didn't. Possibly a couple other things.

      My ComputerSystem Spec
  4.    28 Apr 2016 #54
    Join Date : Apr 2015
    Posts : 12,941
    W10Prox64

    Quote Originally Posted by Gomer View Post
    Go up one level so you are in the Cookies folder - there is no blue icon Desktop folder in there?
    There is only that one dat file in the Cookies folder

    Okay.


    Quote Originally Posted by Gomer View Post
    You mean something like this? Yes

    Click image for larger version. 

Name:	gomer09.PNG 
Views:	17 
Size:	91.6 KB 
ID:	77160
    Quote Originally Posted by Gomer View Post
    Question: Do you have some "old" software installed on the system? Something written perhaps for Win XP?

    Well sure Office 2000 & 2007, probably stuff for cameras, and I have a WinXP on a partition and should probably get rid of it because the CAD program I wanted to run on it didn't. Possibly a couple other things.

    It appears to me you may have hard-coded junctions (all pointing to null folders). This is indicative of older software which is not compatible with W10. The file/folder location structure of XP is incompatible with W7 and up. We also may have some cross-OS problems going on here.

    Do you have your XP partition set to "hidden" when in the W10 OS and vice versa?

    I have a theory; I'd like you do do a test for me please.

    Do you have Ccleaner (Free version) on the system? If not, would you please install it?

    Click image for larger version. 

Name:	gomer10.PNG 
Views:	17 
Size:	14.7 KB 
ID:	77167



    Click image for larger version. 

Name:	gomer11.PNG 
Views:	17 
Size:	15.9 KB 
ID:	77168


    In Ccleaner, go to Tools on the left, then System restore in the next column, and verify the restore point you made yesterday is still there.


    Click image for larger version. 

Name:	gomer12.PNG 
Views:	2 
Size:	37.7 KB 
ID:	77169

    Close Ccleaner. Reboot the machine, but this time go into your XP OS. Let it fully boot up, then reboot back into your W10 OS. Open Ccleaner in W10 and see if the restore point is still there.

    In Ccleaner, navigate to Tools>Uninstall. It will populate a list of all installed programs. In the bottom right-hand corner is a button to save the list of installed programs to a text file. Please do that, and post it here for me. Thanks.
      My ComputerSystem Spec
  5.    28 Apr 2016 #55
    Join Date : Mar 2016
    Posts : 46
    win10
    Thread Starter

    Quote Originally Posted by simrick View Post
    Looking at your first post:

    Click image for larger version. 

Name:	gomer08.PNG 
Views:	16 
Size:	113.6 KB 
ID:	77162

    I don't see the backslashes that would normally appear after Users and after Gomer - is that just a result of the screenshot?
    It says
    C:\Users Gomer Cookies\Desktop (with 2 or 3 spaces in-between) but it should be
    C:\Users\Gomer\Cookies\Desktop

    Can you verify this for me please?

    If it is indeed the first one, with spaces, can you open File Explorer and copy/paste that location in and see what comes up?
    Sorry, that is just my paranoia. My username is rfochtmann and I'll use it from now on. Gomer is the other username and when I tried to past that into what I read, I erased the \s. I guess after working so long together, there is no use in trying to remain anonymous.

    No it is as you have in the second instance
      My ComputerSystem Spec
  6.    28 Apr 2016 #56
    Join Date : Apr 2015
    Posts : 12,941
    W10Prox64

    Quote Originally Posted by Gomer View Post
    Sorry, that is just my paranoia. My username is rfochtmann and I'll use it from now on. Gomer is the other username and when I tried to past that into what I read, I erased the \s. I guess after working so long together, there is no use in trying to remain anonymous.

    No it is as you have in the second instance
    Okay, thanks... just wanted to make sure I wasn't missing something.
      My ComputerSystem Spec
  7.    28 Apr 2016 #57
    Join Date : Mar 2016
    Posts : 46
    win10
    Thread Starter

    Quote Originally Posted by simrick View Post

    Okay.


    It appears to me you may have hard-coded junctions (all pointing to null folders). This is indicative of older software which is not compatible with W10. The file/folder location structure of XP is incompatible with W7 and up. We also may have some cross-OS problems going on here.

    Do you have your XP partition set to "hidden" when in the W10 OS and vice versa?
    I thought that I would get rid of that partition, but it doesn't show up. When I boot up though I'm asked to choose which to run

    I have a theory; I'd like you do do a test for me please.

    Do you have Ccleaner (Free version) on the system? If not, would you please install it?

    Click image for larger version. 

Name:	gomer10.PNG 
Views:	17 
Size:	14.7 KB 
ID:	77167



    Click image for larger version. 

Name:	gomer11.PNG 
Views:	17 
Size:	15.9 KB 
ID:	77168


    In Ccleaner, go to Tools on the left, then System restore in the next column, and verify the restore point you made yesterday is still there.


    Click image for larger version. 

Name:	gomer12.PNG 
Views:	2 
Size:	37.7 KB 
ID:	77169
    Actually, I created another Restore Point this morning while you were waking up. Also I just updated CCleaner
    Close Ccleaner. Reboot the machine, but this time go into your XP OS. Let it fully boot up, then reboot back into your W10 OS. Open Ccleaner in W10 and see if the restore point is still there.

    In Ccleaner, navigate to Tools>Uninstall. It will populate a list of all installed programs. In the bottom right-hand corner is a button to save the list of installed programs to a text file. Please do that, and post it here for me. Thanks.
    OK and here is the install.txt
    External backup can't see Desktop Attached Files
      My ComputerSystem Spec
  8.    28 Apr 2016 #58
    Join Date : Mar 2016
    Posts : 46
    win10
    Thread Starter

    OK back again.
    Could not go into XP. Black screen said that there was a conflict on the disc and it could not open etc. then it took me back to the page to choose OS . Yes my restore points are still there. And here is another copy of the CC install txt.
    External backup can't see Desktop Attached Files
      My ComputerSystem Spec
  9.    28 Apr 2016 #59
    Join Date : Apr 2015
    Posts : 12,941
    W10Prox64

    I thought that I would get rid of that partition, but it doesn't show up. When I boot up though I'm asked to choose which to run
    This, I think, is part of our problem somehow. The W10 that you are on now - was that upgraded from W7 or W8? It does not appear to me that the system came with W10 on it from Dell.

    Actually, I created another Restore Point this morning while you were waking up. Also I just updated CCleaner
    So you have 2 restore points now. Okay.

    OK back again.
    Could not go into XP. Black screen said that there was a conflict on the disc and it could not open etc. then it took me back to the page to choose OS . Yes my restore points are still there. And here is another copy of the CC install txt.
    Thanks. Just to explain what I am looking at here: I had a couple of systems dual-booting at one time with XP and W8. Because XP would tamper with some of the W8 files, I was forced to hide the partitions from each other. I initially verified this problem by watching my restore points in W8 disappear every time I came back to it from the XP partition. Also, I have seen "updated" systems carryover baggage to W10, especially from W7, so this is a consideration as well.

    I would like to try and get things sorted without doing a clean install; I'm sure you prefer that scenario as well. I will do my best, but please keep in the back of your mind that the clean install may become necessary as the last resort.

    If you're not using these, then this is the list of programs I recommend uninstalling:

    Consumer In-Home Service Agreement Dell Inc. 3/9/2011 375 KB 2.0.0
    (Unless you are paying for an extended warranty for your W10 through Dell somehow?)
    Dell DataSafe Local Backup Dell 3/9/2011 357 MB 9.4.60
    Dell DataSafe Local Backup - Support Software Dell 3/9/2011 9.4.60
    Dell Getting Started Guide Dell Inc. 3/9/2011 2.99 MB 1.00.0000
    Dell Marketplace Webslice IE8 Nextjump Inc 3/9/2011 15.0 KB 8.0
    Dell MusicStage Fingertapps 3/9/2011 86.5 MB 1.3.31.0
    Dell PhotoStage ArcSoft 3/9/2011 143 MB 1.5.0.19
    Dell Stage Fingertapps 3/26/2011 45.9 MB 1.4.173.0
    Dell VideoStage CyberLink Corp. 3/9/2011 31.0 MB 1.1.0.1011
    eBay eBay Inc. 3/9/2011 1.69 MB 1.4.0
    (All the Epson printer software if that printer no longer exists)
    Get Office Microsoft Corporation 3/18/2016 17.6811.23771.0
    Get Skype Skype 3/10/2016 3.2.1.0
    GoToAssist Corporate Citrix Online, a division of Citrix Systems, Inc. 3/17/2011 4.30 MB 9.1.0.615
    Microsoft Office 2000 SR-1 Professional Microsoft Corporation 9/6/2011 146 MB 9.00.3821
    My Dell PC-Doctor, Inc. 3/17/2016 182 MB 3.3.6280.92
    Nitro Reader 3 Nitro 4/5/2013 203 MB 3.5.2.10
    Oracle VM VirtualBox 4.1.4 Oracle Corporation 10/28/2011 154 MB 4.1.4
    (update as this is old- it's on v5 now)
    Palm Desktop by ACCESS Palm, Inc. 3/28/2011 140 MB 6.4.0.0
    PC Wizard 2010.1.96 CPUID 9/9/2011 8.07 MB
    PNotes 8.0.110 Andrey Gruber 11/12/2011 2.93 MB 8.0.110
    Quicken 2004 Intuit 7/3/2014 61.1 MB 13.00.0000
    (You have Q2014 on here - do you need Q2004?)
    QuickTime 7 Apple Inc. 1/14/2016 95.3 MB 7.79.80.95
    (No longer supported by Apple-security risk)
    Skype Toolbars Skype Technologies S.A. 3/9/2011 10.7 MB 1.0.4051
    Software Updater
    (? no company name, version or install date - may not uninstall properly either)
    System Checkup 3.4 iolo technologies, LLC 4/24/2013 11.5 MB 3.4.0.47
    TrustedID TrustedID 3/9/2011 270 KB 5.0
    Windows Media Player Firefox Plugin Microsoft Corp 2/2/2012 296 KB 1.0.0.8
    (This plugin is no longer maintained by MS. If you must use it, see here. But, it will be a security consideration.)


    Tthe following two are no longer supported by MS not sure why they are on the system? MSXML 4 is at Service Pack 3 now; MSXML itself is supported by MS at v5 now. Are they needed perhaps for the old version of QuickBooks? This page shows a list of MSXMLs and what programs they come with.
    Manual updates can be found here.

    MSXML 4.0 SP2 (KB954430) Microsoft Corporation 3/17/2011 2.55 MB 4.20.9870.0
    MSXML 4.0 SP2 (KB973688) Microsoft Corporation 3/17/2011 2.67 MB 4.20.9876.0

    Not sure I would uninstall them, but instead try to update.


    Next, we'll have to get rid of that XP partition and fix your boot issues. But, first things first. And, we'll probably need to manually back up your data before we do that.
      My ComputerSystem Spec
  10.    28 Apr 2016 #60
    Join Date : Mar 2016
    Posts : 46
    win10
    Thread Starter

    Quote Originally Posted by simrick View Post
    This, I think, is part of our problem somehow. The W10 that you are on now - was that upgraded from W7 or W8? It does not appear to me that the system came with W10 on it from Dell.

    Yes, I upgraded to W10 from W7. The computer is 5 years old and it came with W7

    So you have 2 restore points now. Okay.

    Actually it has 6 since the beginning of April, four since we started this.


    Thanks. Just to explain what I am looking at here: I had a couple of systems dual-booting at one time with XP and W8. Because XP would tamper with some of the W8 files, I was forced to hide the partitions from each other. I initially verified this problem by watching my restore points in W8 disappear every time I came back to it from the XP partition. Also, I have seen "updated" systems carryover baggage to W10, especially from W7, so this is a consideration as well.

    I would like to try and get things sorted without doing a clean install; I'm sure you prefer that scenario as well.
    Oh YES YES YES or I leave here in the Tardis next week!
    I will do my best, but please keep in the back of your mind that the clean install may become necessary as the last resort.
    Yes I will keep it in the deepest back part of my mind, but I imagine you as Noomi working your wonders to keep me from bringing it back into consciousness.

    If you're not using these, then this is the list of programs I recommend uninstalling:

    Consumer In-Home Service Agreement Dell Inc. 3/9/2011 375 KB 2.0.0
    (Unless you are paying for an extended warranty for your W10 through Dell somehow?)
    Dell DataSafe Local Backup Dell 3/9/2011 357 MB 9.4.60
    Dell DataSafe Local Backup - Support Software Dell 3/9/2011 9.4.60
    Dell Getting Started Guide Dell Inc. 3/9/2011 2.99 MB 1.00.0000
    Dell Marketplace Webslice IE8 Nextjump Inc 3/9/2011 15.0 KB 8.0
    Dell MusicStage Fingertapps 3/9/2011 86.5 MB 1.3.31.0
    Dell PhotoStage ArcSoft 3/9/2011 143 MB 1.5.0.19
    Dell Stage Fingertapps 3/26/2011 45.9 MB 1.4.173.0
    Dell VideoStage CyberLink Corp. 3/9/2011 31.0 MB 1.1.0.1011
    eBay eBay Inc. 3/9/2011 1.69 MB 1.4.0
    (All the Epson printer software if that printer no longer exists)
    Get Office Microsoft Corporation 3/18/2016 17.6811.23771.0
    Get Skype Skype 3/10/2016 3.2.1.0
    GoToAssist Corporate Citrix Online, a division of Citrix Systems, Inc. 3/17/2011 4.30 MB 9.1.0.615
    Microsoft Office 2000 SR-1 Professional Microsoft Corporation 9/6/2011 146 MB 9.00.3821
    My Dell PC-Doctor, Inc. 3/17/2016 182 MB 3.3.6280.92
    Nitro Reader 3 Nitro 4/5/2013 203 MB 3.5.2.10
    Oracle VM VirtualBox 4.1.4 Oracle Corporation 10/28/2011 154 MB 4.1.4
    (update as this is old- it's on v5 now)
    Palm Desktop by ACCESS Palm, Inc. 3/28/2011 140 MB 6.4.0.0
    PC Wizard 2010.1.96 CPUID 9/9/2011 8.07 MB
    PNotes 8.0.110 Andrey Gruber 11/12/2011 2.93 MB 8.0.110
    Quicken 2004 Intuit 7/3/2014 61.1 MB 13.00.0000
    (You have Q2014 on here - do you need Q2004?)
    QuickTime 7 Apple Inc. 1/14/2016 95.3 MB 7.79.80.95
    (No longer supported by Apple-security risk)
    Skype Toolbars Skype Technologies S.A. 3/9/2011 10.7 MB 1.0.4051
    Software Updater
    (? no company name, version or install date - may not uninstall properly either)
    System Checkup 3.4 iolo technologies, LLC 4/24/2013 11.5 MB 3.4.0.47
    TrustedID TrustedID 3/9/2011 270 KB 5.0
    Windows Media Player Firefox Plugin Microsoft Corp 2/2/2012 296 KB 1.0.0.8
    (This plugin is no longer maintained by MS. If you must use it, see here. But, it will be a security consideration.)


    Tthe following two are no longer supported by MS not sure why they are on the system? MSXML 4 is at Service Pack 3 now; MSXML itself is supported by MS at v5 now. Are they needed perhaps for the old version of QuickBooks? This page shows a list of MSXMLs and what programs they come with.
    Manual updates can be found here.

    MSXML 4.0 SP2 (KB954430) Microsoft Corporation 3/17/2011 2.55 MB 4.20.9870.0
    MSXML 4.0 SP2 (KB973688) Microsoft Corporation 3/17/2011 2.67 MB 4.20.9876.0

    Not sure I would uninstall them, but instead try to update.


    Next, we'll have to get rid of that XP partition and fix your boot issues. But, first things first. And, we'll probably need to manually back up your data before we do that.

    OK I will work on this list of stuff and get back to you ASAP
      My ComputerSystem Spec

 
Page 6 of 9 FirstFirst ... 45678 ... LastLast


Similar Threads
Thread Forum
USB 3.0 question : data backup between 2 external hard drives
Hi All, I need to copy all my data / photos / videos / docs etc. from one hard drive to another so I have a backup in case of a crash. It's about 4.5 TB which according to most will take DAYS to copy over via USB 2.0. I see online that I...
Backup and Restore
no external hardrive to backup files!!dropbox?one drive?
If I do a fresh install. What are some safe online sites I can back up my files? Drop box or one drive? Suggestions?
Backup and Restore
(Need Help) copied my external drive to my desktop win10 pc..
..and 10+GB is missing!? I just want everything to copy over.. Why is this happening? And each retry seems to be even less!
General Support
No external HDDs recognised since restoring acronis true image backup
Had some issues with my PC with user profile, so restored a 3 day old acronis true image backup. now none of my external HDDs are recognised, by Windows or Aome hdd manager either. USB pens are ok. hope there is a simple solution,...
Drivers and Hardware
Desktop Icon Scaling HD External and Surface Book
I have a Surface book and two external 1080p monitors. When I connect the SB to the monitors it scales properly from 200% SB screen to 100% 1080p monitor for most things except IE and Desktop icons. They're still at 200% on the 1080p screen unless...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums