New Macrium Reflect Update

  1. hTconeM9user's Avatar
    Posts : 2,764
    Windows 10x64 Home Version 1909 (Build 18363) 836
       #1

    New Macrium Reflect Update


    New Macrium Reflect Update ready to be downloaded and updated
    Version 6.1
    Build 1225
      My Computer

  2. Word Man's Avatar
    Posts : 1,522
    Windows 10 Home
       #2
      My Computer

  3. hTconeM9user's Avatar
    Posts : 2,764
    Windows 10x64 Home Version 1909 (Build 18363) 836
    Thread Starter
       #3

    Word Man said:
    Only just come up on mine and I do check it every day
      My Computer


  4. Posts : 2,735
    Windows 10 Pro X64
       #4

    Hi,

    Anyone else noticed that when making a first backup after upgrading to the latest version throughput is almost cut in half ?
    Oddly enough, after that it runs actually faster than before although not by much.

    Another glitch I noticed but it may not necessarily relate to the latest version is that when you want to restore a backup from within Windows it will suggest to restart the machine and boot into its PE environment which will present you with a text based bootmenu when you have Macrium added to the bootmenu . So far so good.
    Once the restore has finished however you will now be presented with a text base bootmenu at each reboot.

    The solution is to run Msconfig.exe. You will notice that Macrium's menu addition is set as the default choice. Select Windows 10 instead and all is back to what it was before. I.e. you'll now boot again to a GUI bases boot menu.

    I think the latter has been around through all versions I had installed which started with 5.x IIRC.

    Either way, nothing dramatic. Just thought I'd let the fan boys know.


    Cheers ,
      My Computers

  5. cereberus's Avatar
    Posts : 11,326
    Windows10
       #5

    fdegrove said:
    Hi,

    Anyone else noticed that when making a first backup after upgrading to the latest version throughput is almost cut in half ?
    Oddly enough, after that it runs actually faster than before although not by much.

    Another glitch I noticed but it may not necessarily relate to the latest version is that when you want to restore a backup from within Windows it will suggest to restart the machine and boot into its PE environment which will present you with a text based bootmenu when you have Macrium added to the bootmenu . So far so good.
    Once the restore has finished however you will now be presented with a text base bootmenu at each reboot.

    The solution is to run Msconfig.exe. You will notice that Macrium's menu addition is set as the default choice. Select Windows 10 instead and all is back to what it was before. I.e. you'll now boot again to a GUI bases boot menu.

    I think the latter has been around through all versions I had installed which started with 5.x IIRC.

    Either way, nothing dramatic. Just thought I'd let the fan boys know.


    Cheers ,
    Do not get that on mine and I just restored a couple of days ago.
      My Computer

  6. OldMike65's Avatar
    Posts : 84,005
    Windows10 Pro 64Bit
       #6

    cereberus said:
    Do not get that on mine and I just restored a couple of days ago.
    Same here works perfectly and I just ran it this morning. :)
      My Computers



 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:38.
Find Us




Windows 10 Forums