New Macrium Reflect Updates Solved

  1.    #2121

    ddelo said: View Post
    Downloaded the installer to get the latest version...when run it, I get this error

    Attachment 236778
    Same here trying to download the Home version.
      My ComputerSystem Spec

  2.    #2122

    reddice said: View Post
    Same here trying to download the Home version.

    Fixed... it's working as it's supposed to.
    Apparently Macrium were doing something on their servers!
      My ComputerSystem Spec

  3.    #2123

    Still locks up after booting to USB or menu/ Tried CSM disabled, enabled and auto. I uninstalled MR and will do clean install.
    Still nothing, WTH is this ????
      My ComputersSystem Spec

  4.    #2124

    CountMike said: View Post
    Still locks up after booting to USB or menu/ Tried CSM disabled, enabled and auto. I uninstalled MR and will do clean install.
    Still nothing, WTH is this ????

    Mike, I just updated my USB (WinRE 1903), booted normally and everything works fine!
      My ComputerSystem Spec

  5.    #2125

    Going to make rescue usb on another computer I didn't update MR and try to restore 2 days old windows.
    This USB works on second machine (where it was made) but not on main PC. I successfully booted several Linux distros and couple of W10 USBs and they all worked. So all works except for MR. This puts me in a spot where I have multiple MR backups and no way to restore them.
    Gonna have to reuse Easus backuper to have a (maybe)reliable backup until I can sort this mess.
    Another edit:
    Easus to do backup rescue disk also works. So far only MR doesn't.
    Last edited by CountMike; 10 Jun 2019 at 11:51.
      My ComputersSystem Spec

  6.    #2126

    Update installed on 3 desktops and a laptop with no problems, but not on another desktop. There was an update notification when I started the system. It downloaded after I opened Macrium Reflect, but the update install complained it couldn't find the original files... twice! I had to re-install the whole program over the original.
      My ComputerSystem Spec

  7. Posts : 910
    Windows 10 Pro 64bit 1903 18362.267

    Be updating my Rescue USB drive in a little while here
      My ComputersSystem Spec

  8.    #2128

    Updated two machines, one on 1809 and the other on Fast/Skippy's latest build and both without any issue. Right after, I recreated the rescue media for each one separately. I know that one is enough, but I prefer it that way. While creating the rescue media on a CD (not USB stick), there is a prompt asking to update the boot menu before, which I did. Everything went ok so far with a backup (using differential) for each machine. Lucky me!
    @CountMike's issue is really puzzling me. I am still thinking about it and cannot think of a way this can be resolved.
      My ComputersSystem Spec

  9.    #2129

    Is it part of Gonna have to dive deeper as USB made by an older MR version on another PC doesn't work either. If it wasn't booting at all would be another story but it boosts fine and than locks whole machine up.
    What the heck is this and why is Revo linking it with MR
    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	17.8 KB 
ID:	236892

    Click image for larger version. 

Name:	image.png 
Views:	1 
Size:	41.8 KB 
ID:	236893
    Is it part of MR ? Only thing MSI I have is Afterburner.
    Last edited by CountMike; 11 Jun 2019 at 11:23.
      My ComputersSystem Spec

  10. jimbo45's Avatar
    Posts : 7,668
    Windows / Linux : Centos, Ubuntu, OpenSuse

    Hi folks
    It errored out on create recovery media when I selected USB however when creating an ISO and then using Rufus to create a bootable USB from the iso it worked fine . I usually create the iso in any case so not a problem as Rufus always works and the iso is useful if restoring a windows image from a VM on a Linux host. VIBoot isn't appropriate in that case so you set the VM to boot from the Macrium iso image and then perform your restore.

    BTW using the Macrium restore usually is a lot faster than re-copying the whole VM again from the vhd/vhdx files etc.

    Don't forget everyone that if you update the base version i.e the one that runs on the Windows system you need (or should) do is also re-create the recovery media AND TEST IT !!!!!!

      My ComputerSystem Spec


Related Threads
Macrium Reflect... in Backup and Restore
Hi all, Having just upgraded to the latest Window 10 CU I am now looking for so good back up software... For a number of years I have been using Memeo instant back up, and the version I have now it old so an update is required even though it...
Macrium Reflect errors. in General Support
Okay so I booted up my computer today and looked in the event log and noticed some errors from Macrium Reflect . Event ID 7000. The MacriumService service failed to start due to the following error: The service did not respond to the start or...
If you ask me, Macrium Reflect should be obligatory, first application installed after installing Windows 10. Users often think it as just another backup application but in fact it is much more, giving more than any other free imaging solution....
New Macrium Reflect Update in Backup and Restore
New Macrium Reflect Update ready to be downloaded and updated Version 6.1 Build 1225
Macrium Reflect FAILED in Backup and Restore
Whenever I try to restore a Macrium Reflect image, it says: Macrium Reflect has encountered a serious problem: Dump file 'C:\reflectv6.1-871-x64-0.dmp was created. Please email this file to [email protected] What free image programs WORK in...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:31.
Find Us