Windows 10: New Macrium Reflect Update Solved

Page 21 of 64 FirstFirst ... 11192021222331 ... LastLast
  1. Cliff S's Avatar
    Posts : 13,860
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       27 Oct 2015 #201

    acmanten said: View Post
    Thanks, and I got the new FREE version of it today, and it took only 3:09 to make a new IMAGE file of my current system.

    I really like Macrium Reflect. ...and I have restored an image file , and I know it works fine.
    All be safe.. Cliff M.
    I'm glad you like it too Cliff. It is pretty easy to use, once you learn what certain settings & options are. For example I have mine set up to create one image a month, and I have a shortcut created to desktop that can run that same backup definition, for when I have update software. Like yesterday I had to run it becauseMacrium, Ccleaner and Samsung Magician were updated(and a couple of others in the last few days).
      My System SpecsSystem Spec

  2.    02 Nov 2015 #202

    So; reflect partially failed me today, actually yesterday too. I don't know if it's because of last upgrade because it worked flawlessly before.
    Decided to move Windows to another, bigger SSD, made a fresh backup and Resque disk (usb actually). Once it finished writing to new disk I booted from it and windows started behaving strangely, screen blinking, taskbar not working intermittently and other very strange things that did not happen on original installation.
    Made me new backup and tried again after cleaning destination disk but still same problem and so another 2 times with same results. Finally gave up and used Reflect to just image drive without going thru backup and here it is, working perfectly.
      My System SpecsSystem Spec

  3.    02 Nov 2015 #203

    CountMike said: View Post
    So; reflect partially failed me today, actually yesterday too. I don't know if it's because of last upgrade because it worked flawlessly before.
    Decided to move Windows to another, bigger SSD, made a fresh backup and Resque disk (usb actually). Once it finished writing to new disk I booted from it and windows started behaving strangely, screen blinking, taskbar not working intermittently and other very strange things that did not happen on original installation.
    Made me new backup and tried again after cleaning destination disk but still same problem and so another 2 times with same results. Finally gave up and used Reflect to just image drive without going thru backup and here it is, working perfectly.
    That's strange!
    I wonder why it didn't work? Did your USB rescue disk have the latest update?
      My System SpecsSystem Spec

  4. Cliff S's Avatar
    Posts : 13,860
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       02 Nov 2015 #204

    Mike did update your WinPE after the last update?
      My System SpecsSystem Spec

  5.    02 Nov 2015 #205

    Cliff S said: View Post
    Mike did update your WinPE after the last update?
    Yep, I update everything every time. Checked and compared disks too, sizes identical, byte by byte, nothing missing in the image either. Don't know if I should trust it any more.
      My System SpecsSystem Spec

  6. Cliff S's Avatar
    Posts : 13,860
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       02 Nov 2015 #206

    You could try and see if cloning works better. That's how I did my 840 pro 256GB to my new 850 pro 512GB
      My System SpecsSystem Spec

  7.    02 Nov 2015 #207

    Cliff S said: View Post
    You could try and see if cloning works better. That's how I did my 840 pro 256GB to my new 850 pro 512GB
    Yes CLONING, that's what I meant, that worked just fine.
      My System SpecsSystem Spec

  8. Cliff S's Avatar
    Posts : 13,860
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       02 Nov 2015 #208

    CountMike said: View Post
    Yes CLONING, that's what I meant, that worked just fine.
    When you wanted to use restore, maybe something with the GUID offset partitioning for GPT went funny the first time. I have no idea though really what could have happened.
      My System SpecsSystem Spec

  9.    02 Nov 2015 #209

    Cliff S said: View Post
    When you wanted to use restore, maybe something with the GUID offset partitioning for GPT went funny the first time. I have no idea though really what could have happened.
    MBR everything, legacy BIOS.
      My System SpecsSystem Spec

  10. Cliff S's Avatar
    Posts : 13,860
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       02 Nov 2015 #210

    CountMike said: View Post
    MBR everything, legacy BIOS.
    $h*t! Then there is no excuse
    But it "restored" and booted, right? And then started weirding out?
      My System SpecsSystem Spec


 
Page 21 of 64 FirstFirst ... 11192021222331 ... LastLast

Related Threads
I have the Purchased Retail Version of MR6 and have made several successful (NO Failed Yet) of my ENTIRE WIN 10 Computer (Image) onto my USB Seagate 1.5TB External HD. In the Log I get this: Event ID: 513 Source: "Microsoft-Windows-CAPI2" ...
Hi All, I made a Macrium Reflect 6 free version boot USB drive and thought I would put it in to make sure it worked. I get two Kinston USB drive boot options, which one should I use to boot up with? Thanks 42369
MR Source An award winning disk cloning and imaging solution for free. Protect your personal documents, photos, music and e-mails. Upgrade your hard disk or try new operating systems in the safe knowledge that everything is securely saved in...
Been trying M. Reflect free edition on a Dell Studio XPS 8000. I did as usual and created a boot rescue CD with the PE file with no problem. Then I continued to make an image of my boot disk C and save it on my hard drive D. Went to D and the image...
Macrium Reflect for Home Use I was looking at this home edition but, wanted to get some opinions vs the free edition as I plan to upgrade motherboards later on and would like to use the saved image I have the free v6 now. Thanks! :)
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums