Windows 10: Windows backup and recovery stopped working

  1.    29 Mar 2016 #1

    Windows backup and recovery stopped working


    My last image backup was 3 weeks ago. I tried to run backup and recovery to do it again only was met with error about 5 seconds after starting the backup:
    Error is The device is not ready
    Error code: 0x80070015

    Event logger showed a couple of CAPI2 errors right before backup fails:
    Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

    Details:
    AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

    System Error:
    Access is denied.
    .
    I looked for answers and couldn't find any that fixes my problem.

    The drive is working. I'm using it for file history.

    Since last backup, I installed some software but I've removed them all. They are all ligit from paragon software.
      My ComputerSystem Spec

  2.    30 Mar 2016 #2

    Hi, the various threads on external drives not being recognised on this forum have suggested:
    a. Restart, try again.. can work (not a good answer!)
    b. disable fast startup

    HDD not recognized in startup, only after reset - Windows 10 Forums
    Windows 10 can't find external USB 3.0 drives... - Page 3 - Windows 10 Forums

    - seems more a problem with Seagate drives. (I use Hitachi - no problems so far on USB3)

    Note: 3rd party imaging software such as Macrium Reflect Free offers many more facilities. All also offer either or bothe incremental or differential imaging (images of the differences from the base image) = faster, smaller. They are considered more reliable than the limited built-in software by those who've used both.

    (But your external disk issue is likely independent of the software used).

    You might try accessing it in explorer, then launching your backup program...
      My ComputerSystem Spec

  3.    30 Mar 2016 #3

    I've been doing backups and restores on 3 computers for some time now. Please tell me more about your external hard-drive, maybe it will trigger a memories, of possible solutions, from another thread somewhere.
      My ComputerSystem Spec

  4.    30 Mar 2016 #4

    I've restarted a few times and that didn't solve my problem. The drive is working and has been working for the past year or so for file backups and system backups. I only recently got the error. I'll try disabling fast start but don't expect it to solve the problem though.

    The drives are both seagate barracuda 2TB drives from several years ago. The dual drive dock is made by sabrent. I also have a single dock from the same brand. I doubt it was hardware issue.
      My ComputerSystem Spec

  5.   My ComputerSystem Spec

  6.    01 Apr 2016 #6

    I am sorry dalchina but you're not listening. My drive is present and working with everything from scans, defrag and file copy. What it doesn't work is when I tried to make system backups. Neither one of my two Seagate drives can be used for system backups. My WD drive on its own enclosure can't either. It's not about the drives!
      My ComputerSystem Spec

  7.    02 Apr 2016 #7

    Hi,

    It seems permissions are a bit in a mess hence the CAPI2 error.

    From an admin command shell try running this :

    sc sdset MSLLDP DD;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BG)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SY)(A;;CCDCLCSWRPDTLOCRSDRCWDWO; ;;BA)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SO)(A;;LCRPWP;;;S-1-5-80-3141615172-2057878085-1754447212-2405740020-3916490453)(A;;CCLCSWLOCRRC;;;SU)SAU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

    That will at least fix the CAPI2 problem I hope. I say I hope because the command isn't necessarily the same for all PCs for some obscure reason.

    Once that's fixed there's a reasonable chance the backup program will run properly again and recognize the external drives.

    Cheers,
      My ComputersSystem Spec

  8.    03 Apr 2016 #8

    fdegrove said: View Post
    Hi,

    It seems permissions are a bit in a mess hence the CAPI2 error.

    From an admin command shell try running this :

    sc sdset MSLLDP DD;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BG)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SY)(A;;CCDCLCSWRPDTLOCRSDRCWDWO; ;;BA)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SO)(A;;LCRPWP;;;S-1-5-80-3141615172-2057878085-1754447212-2405740020-3916490453)(A;;CCLCSWLOCRRC;;;SU)SAU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

    That will at least fix the CAPI2 problem I hope. I say I hope because the command isn't necessarily the same for all PCs for some obscure reason.

    Once that's fixed there's a reasonable chance the backup program will run properly again and recognize the external drives.

    Cheers,
    I've seen some issues where the computer is further messed up by a wrong command like this. I'm not confident that I can execute it correctly. Wondering why MS has not come up with something to fix it.
      My ComputerSystem Spec

  9.    05 Apr 2016 #9

    Upgrading to win 10 education edition partially solved my problem with backups. I still see CAPI2 errors but backup completes. I checked the disk image and it seems to work. Not entirely resolved, just partial.
      My ComputerSystem Spec


 

Related Threads
I just upgraded from Windows 7 home premium to windows 10. When the automatic backup that I had scheduled under windows 7 ran, I got an error. When I try to run backup manually, I get an error saying that I don't have enough space. My C drive is a...
I have a Dell Inspiron 17R laptop that came with Windows 8. I downloaded 8.1 and used that since 2013. I am now using Windows 10 and it has been it good transition until the last update. I keep getting messages about dell backup and recovery not...
Upgraded to Windows 10 from Windows 7 . System started with error messages but a restart usually resolved. Performed backup using the Windows 7 backup , system image and user data System running extremely slow again, could not resolve it. Took 30...
Windows 10 - Backup/Restore/Recovery (Computer Dummy) I would like to enquire how to go about creating a system restore/backup/recovery for installed Windows 10. Two of my computers (Lenovo and 2x Medion) have a factory installed Windows 8...
Just for info for those that have a Dell with all the Dell software still installed The Backup & Recovery software has been updated and it has updated the recovery partitions for Windows 10 I have no blank media at the moment to test, but you...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:54.
Find Us