Unable to restore cCleaner registry backup


  1. Posts : 38
    Windows 10 64bit
       #1

    Unable to restore cCleaner registry backup


    Hello everyone. I just migrated over from the Seven Forums where I've gone for assistance since Win7 came out. That old computer's power supply finally lost its smoke this week. I have a new HP Pavillion desktop PC and have already done something stupid. Don't scold me, I'll never do it again, but too late for this time

    I downloaded Ccleaner today and while tinkering, I "Fixed" a few registry problems . It is unable to access the registry to restore using the Merge option in the context menu. I tried typing in the whole path to the file at the CMD prompt with the same results. Any suggestions?
    Thanks,
    Rusty
      My Computer


  2. Posts : 430
    Win 10
       #2

    the general rule is never to use registry cleaners as you obviously know but the one on CCleaner is generally regarded as prety safe its a very good piece of software what issues are you having? I find it odd CCleaner has screwed up your pc
      My Computer

  3. TairikuOkami's Avatar
    Posts : 4,170
    Home 2004 x64 10.0.19041.331
       #3

    Why are you trying to restore the backup, is something broken or not working?
    Maybe (most likely) it is something not related to CCleaner, just bad timing.
      My Computer

  4. Cliff S's Avatar
    Posts : 24,491
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       #4

    Try creating a .reg file in notepad and then merge the keys.
      My Computers


  5. Posts : 38
    Windows 10 64bit
    Thread Starter
       #5

    Thanks for the replies.
    Nothing is really wrong, except my panic bells went off when I decided to open a recently used file and found all the recents didn't pop up when I drag up on the app's icon, or any others, in the taskbar. No big deal... but then I could not manually locate that file in my Documents folder. Now the panic sets in, since my wife had created Word and Excel files earlier in the day for 3 peoples tax returns. Earlier in the day I'd been installing MBAM, Ccleaner and other old favorite utilities.

    Well, the story goes, I'd been investigating my new dropbox earlier in the day, and the one file I'd put in it was the one I was missing. But now, this morning in the clear light of day, I thought I'd done a "Save as" to the Db, but maybe I drug and dropped it thinking it was only a Copy operation. My wife was at the computer when I came skulking in with my coffee... "uh hey Babe, everything going okay?" She happily said she'd just finished the taxes and all is well. None of her files were missing and I'm once again happily exploring and playing with my new computer.

    So I'll mark it solved and never screw with the registry again. On my Seven system I had ERUNT file a new registry backup on every reboot, and had successfully tested its restore routine. But I would have never needed it, because Acronis bailed me out on a couple of occasions over the years, as well as making my old files accessible for assembling my new Win10 box. Now I have a little Seagate backup drive that I use and unplug when finished. I hope it's as trustworthy as Acronis turned out to be.

    Y'all have a great day and thanks,
    Rusty
      My Computer


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:52.
Find Us




Windows 10 Forums