1.    28 Jan 2016 #1
    Join Date : Aug 2015
    Posts : 51
    Windows 10

    Can't backup a specific file


    I just bought a WD My Passport Ultra and it comes with a copy of WD Backup. Never using backup software I decided to give it a try and see what happens. I had no problems at all until I ended up with a message "These files failed to back up: UPPS.bin, 15.77kb". so I decided to try and find the file, which I found. The question is does anybody know what this file does and is it necessary to backup? Probably most of you know where this file is but for those who don't you can find the file at: C:\Users\User Name\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin. Thanx in advance.
      My ComputerSystem Spec
  2.    28 Jan 2016 #2
    Join Date : Nov 2015
    Posts : 299
    Win-10 Pro x64

    Did some checking and it looks as if others have the same issue. THIS link was from the WD forum, however there was no fix indicated. One person posted the following:
    I've also received the same problem. I don't know what the file is. That troubles me, but i no longer receive the message since I told WD Backup to skip that file.
    b1rd
      My ComputerSystem Spec
  3.    28 Jan 2016 #3
    Join Date : Aug 2015
    Posts : 51
    Windows 10
    Thread Starter

    I read the same thing. However I contacted Microsoft and according to their answer desk the guy could not pinpoint what's really the main function of the file. According to his resources it's not a critical file seeing as how it's under C:\Users\youraccount" so it could be account specific. I did some other checking using Properties and clicking on the ADVANCED button. It looks as though it has something to do with PERMISSIONS. I'm guessing that when you install

    Click image for larger version. 

Name:	Image 1.jpg 
Views:	23 
Size:	37.2 KB 
ID:	61289Click image for larger version. 

Name:	Image2.jpg 
Views:	2 
Size:	68.7 KB 
ID:	61290

    Windows (I don't know if it's in all Windows) and you create your account, this file is generated. Above is some some screen shots I took of the file and you might want to compare the two to see if there's any difference. I just thought of something and I don't know if it will work but you could copy and paste the file where it belongs, just a thought. (sorry about that, I had my insertion point in the wrong place)
      My ComputerSystem Spec
  4.    28 Jan 2016 #4
    Join Date : Aug 2015
    Posts : 51
    Windows 10
    Thread Starter

    Just to let you know I just copied and pasted the UPPS file folder and file to My Backups, piece of cake. The only thing I don't know is if the file changes at any time. Now that I have the file and folder on My Backups, will it treat it as if it was backed up to begin with and just back it up? Guess I'm going to find out cause I'm going to try it right now. I'll let you know what happens
      My ComputerSystem Spec
  5.    28 Jan 2016 #5
    Join Date : Aug 2015
    Posts : 51
    Windows 10
    Thread Starter

    Even though I had copied and pasted the file in the correct file path, WD Backup will not copy that file. I do have another Back up program on my computer and I can see if that will back up all the files, the problem could be inherent to WD Back up, I don' know but again I'm going to see if the other program does the same thing. Back as soon as I can.
      My ComputerSystem Spec
  6.    28 Jan 2016 #6
    Join Date : Aug 2015
    Posts : 51
    Windows 10
    Thread Starter

    Well, I just made a back up of just the user files using another companies software, I even checked the files to make sure the UPPS.bin file was there, and it worked just fine, no errors. So the only conclusion is that it's a problem with WD Backup, sorry 'bout that WD.
      My ComputerSystem Spec
  7.    28 Jan 2016 #7
    Join Date : Aug 2015
    Posts : 51
    Windows 10
    Thread Starter

    Guess I solved my own problem
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Customization Hide Specific File or Folder from Quick Access in Windows 10
How to Hide a Specific File or Folder from Quick access in Windows 10 Windows 10 replaced Favorites from previous Windows with Quick access. The Quick access page is the shortest route to files you've been working on and folders you often use. ...
Tutorials
Solved How to delete specific entry in windows file open popup?
Hello everybody, Does anyone know what does "%1" means in windows file open popup, or what program causes it? I think it's associated with picture file types (jpg, png, gif...) but I don't know how to fix it. Is there any way to delete it or...
Software and Apps
create a new folder or copy a file to a specific folder it doesn't a
Hi everyone, It seem my windows 10 Home having problem, a simple malfunction which I don't understand why this happening, the problem related to each time I create a new folder or copy a file to a specific folder it doesn't appear until press...
General Support
Size of backup file using Windows Backup
I have an HP a6547c desktop that has gone from Vista to Windows 8.1 and finally to Windows 10. Attached is a Western Digital 1TB external hard drive that was wiped clean. I started the Windows Backup program (worried at first when it said Backup...
Backup and Restore
Disable a specific update or all updates for specific software
I have been regularly receiving an update titled "Hewlett-Packard - Imaging - Null Print - HP Deskjet 3510 series" that is for my printer. After attempting the update it always displays Error 0x8024200b. I do not need this update, and would like it...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums