After upgrading my laptop to Win 10 I found File History and activated it. Seemed to be working fine until 8/15 when the backups stopped. Tried to get it to backup further but, no way so after trouble shooting without success I deleted the back up data from the external drive and started fresh. Took awhile but, it finally backed all of the C folders with the exception of the one I needed, users. Worked and trouble shot futher and nothing so I again deleted the backup and tried fruitlessly to get backup to run. It does install the backup folders in my external drive which contain 2 mb but, nothing more.

Finally found the File History Backup log and found many errors. Mainly errors with the message that there was an error and the file would not be backed up unless changes were made. Have no idea how to fix these. The major seemed to be lots of reparse points causing failures plus an unusual situation

<Event xmlns="">
- <System>
<Provider Name="Microsoft-Windows-FileHistory-Core" Guid="{B447B4DB-7780-11E0-ADA3-18A90531A85A}" />







<TimeCreated SystemTime="2015-11-05T14:17:17.098984600Z" />


<Correlation />

<Execution ProcessID="1056" ThreadID="6388" />



<Security UserID="S-1-5-18" />


- <EventData>
<Data Name="Hr">2147746305</Data>

<Data Name="ConfigFilePath">C:\Users\David\AppData\Local\Microsoft\Windows\FileHistory\Configuration\Config</Data>



For the reparse points I was able to delete all but two of them with a program but, not the last two which are C:\Users\All Users to C:\Program Data and C;\Users\David\AppData\LocalLow\Silber Systems\RoboForm\UserData to C:\Users\David\Documents\My RoboForm Data\Default Profile.

These are Symbolic links and the program I found to remove reparse points won't delete these. Have found info on removing Symbolic links but, very cryptic instructions in Command prompt and not enough info for me to chance working on these.

I do have another back up shareware program but, would like this to work. Any and all help welcome as I am stumped!!!!!! Thanks in advance, Dave