Windows 10: System Image Backup failed with odd message Solved

  1.    30 Oct 2015 #1

    System Image Backup failed with odd message


    I have tried to run a system image backup on my Win10 VM and it fails with an odd message.
    the location must not be "compressed or encrypted or sparse".
    Now I understand what compressed and encrypted mean and the location is not those, but sparse?

    Details
    Host: Win7 64bit SP1
    Guest: Win10 64 bit build 10565
    Location: Netgear ReadyNAS

    with TBs to spare
      My ComputerSystem Spec

  2.    30 Oct 2015 #2

    Try defragmenting your hard drive. I believe that by sparse, it wants a contiguous location of free disk space to save the image.

    I've never thought of a location as being sparse, only an existing file could be sparse as far as I knew.
      My ComputersSystem Spec


  3. Posts : 3
    Windows 10 32bit
       30 Oct 2015 #3

    also try extend or shrink the destination partition
      My ComputerSystem Spec

  4.    31 Oct 2015 #4

    Thanks for both the replies.
    Unfortunately the location I quoted is in a device which I cannot control. It is a Netgear ReadyNAS NV+ which appears to have a Linux type of O/S. I know nothing about Linux. The device is quite old and has been working for some time so the disks (Raid) may be fragmented but I know of no way of 'de-fragmenting' them. The device is so old that Netgear no longer support the version I have.
      My ComputerSystem Spec

  5.    31 Oct 2015 #5

    Oh ok. That's the sort of information that one would include in the initial post

    Since it's a NAS, and runs Linux, ignore my last post. Fragmentation isn't the issue.


    How are you accessing the NAS, via SMB (Windows share), or WebDAV, or FTP or something else? I know Linux better than I know Windows, and if you want to get this working, I'm determined to help.
      My ComputersSystem Spec

  6.    31 Oct 2015 #6

    I thought I had given enough info in the beginning Location a Netgear ReadyNAS.
    However thanks for your continued help.
    In windows 7 and windows 10 there is a Backup Restore function (app or tile or something).
    In Windows 7 you can select a network location by opening the dialog and entering the location in the way you may recognise \\ReadyNAS\FolderName Windows 7 then checks that it can connect to that location and then you go on and setup what you want to backup. When you start the backup it appears to assemble the data and then starts to write to the Location. It is at that point I get the error Backup failed with the details I quoted "the location must not be "compressed or encrypted or sparse".
    In Windows 10 I have to map the location drive and folder to a Drive letter as the latest builds (insider) do not display the computer that supports the NAS. It cannot therefore be selected as the network location. Having mapped the drive\folder the backup proceeds in the same manner as in Win 7 and fails with the same error.
    Thinking a little more clearly I think this may not be a Win 10 problem but a problem with the NAS support s/w but I could not understand the "sparse".
      My ComputerSystem Spec

  7.    31 Oct 2015 #7

    It doesn't seem to be Windows 10 per se - you need to update the Samba conf file on the NAS.

    Solution is adding "strict allocate = yes" to the smb.conf and restarting the Samba.
    Windows Server Backup failed with error "The version does not support this version of the file format" - Microsoft Reduce Customer Effort Center - Site Home - TechNet Blogs

    See also Windows and Linux NAS file system compatibility | BackupAssist
      My ComputerSystem Spec

  8.    31 Oct 2015 #8

    Thanks I will investigate the possibility.
      My ComputerSystem Spec

  9.    02 Nov 2015 #9

    From looking into similar problems with ReadyNAS devices, the true samba configuration file isn't located in the standard location.

    Apparently editing the normal file located at /etc/samba/smb.conf will only result in a temporary edit. Rebooting will regenerate that file based on the file at:

    Code:
    /etc/frontview/samba/smb.conf.*
    That's the one you'll want to edit.
      My ComputersSystem Spec

  10.    03 Nov 2015 #10

    A complete failure.
    I cannot find the folder or files you indicated.
    There does not seem to be any way I can access them. They do not show up when I use a browser to access the ReadyNAS or if I examine the contents using Windows file explorer.

    there is no folder etc that I can find.
      My ComputerSystem Spec


 

Related Threads
Solved System Image Backup Failure in Backup and Restore
My searches have not turned up anything about this. On my computer, attempts to create a backup fail repeatedly, with these errors: Error encountered when writing data to backup target (0x80780166) System cannot find the file specified...
Hi I have been trying to setup a scheduled backup (Windows 7 Backup and restore) on Windows 10. I want to include a system image of the C: drive as part of the back up and save it to the D: drive. However Windows wont let me save the image on the...
I foolishly allowed Windows to upgrade to Win 10 without thinking of backout options. :o:o:o I have a Win7 repair disk for the PC from a couple of years ago but now the PC is showing nothing on screen and Win 10 as the OS when booting from the...
System image backup in Backup and Restore
Hey guys. Sorry if this ain't the proper section. I'm trying to back up a system image on windows 10 but every time it gives me an error saying the backup failed and that "The specific backup storage location has the shadow copy on another volume."...
I've recently upgraded 8.1 to 10. Things seemed somewhat okay but before I try to do anything with programs, etc., I want to back up and also make a system image to an external drive. This will not happen, I get error codes, 0x807800c5 and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:46.
Find Us