Page 1 of 2 12 LastLast
  1.    07 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 65
    Windows 10 Pro

    Windows 10 Backup Creation: Error (0x80070422)


    Hi,

    I just upgraded to Windows 10 from 7 a couple days ago , and upon trying to create a new backup I ran into two problems:

    1. I am not allowed to save my system image to my secondary HDD. Windows seems to think my OS is installed on my HDD, when it is not. My OS is on my SSD, and when I had windows 7 I kept system images on my HDD no problem.
    Here are my drives:
    Click image for larger version. 

Name:	My Drives.png 
Views:	51 
Size:	10.6 KB 
ID:	41622
    And here are the options windows gives me for storing the system image (Why no WD Black HDD!?):
    Click image for larger version. 

Name:	asdf.png 
Views:	51 
Size:	12.5 KB 
ID:	41623

    2. When I do try to create a backup, I get this error message:
    Click image for larger version. 

Name:	Untitled.png 
Views:	51 
Size:	4.1 KB 
ID:	41624

    It appears this is a common problem in Windows 7 and 8, but from google searches I haven't seen anything about it in windows 10. I tried the solutions offered here regarding services but had no luck.

    Any help is greatly appreciated!
      My ComputerSystem Spec
  2.    07 Oct 2015 #2
    Join Date : Oct 2015
    Posts : 2,134
    Windows 10 Pro X64

    Hi,

    This is a reoccurring problem it seems.
    It's nothing to do with Windows refusing to make a backup to your other drive or partition, it will once you have it working properly even though it may suggest you not to do so sometimes.

    Anyhow, can you check event viewer for CAPI2 errors in the log files ? Can you check VSS service is started properly (that's what it complains about but that's not necessarily the only problem).

    The problem is often one of permissions to access folders not set properly but I'll get to that once you've replied to the questions.

    Cheers,
      My ComputersSystem Spec
  3.    07 Oct 2015 #3
    Join Date : Oct 2015
    Posts : 65
    Windows 10 Pro
    Thread Starter

    Here are the event viewer errors:
    Click image for larger version. 

Name:	Untitled.png 
Views:	48 
Size:	26.3 KB 
ID:	41626

    And the VSS service appears to start fine but then turns off later due to idle turnoff.

    Thanks for the quick response and willingness to help!
      My ComputerSystem Spec
  4.    07 Oct 2015 #4
    Join Date : Oct 2015
    Posts : 2,134
    Windows 10 Pro X64

    Hi,

    You're welcome.
    Could you please paste the following line of code into a dos box with elevated properties (i.e. run as administrator) ?

    sc sdset MSLLDP D:(D;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BG)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SY)(A;;CCDCLCSWRPDTLOCRSDRCWD WO;;;BA)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;SO)(A;;LCRPWP;;;S-1-5-80-3141615172-2057878085-1754447212-2405740020-3916490453)(A;;CCLCSWLOCRRC;;;SU)S:(AU;FA;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;WD)

    Hit enter and check if the command finishes without error(s).

    Restart the machine and see if you can get the backup to run.

    This should work regardless of whether you're running a 32 bit or 64 bit version of Win 10.

    Cheers, ;)
      My ComputersSystem Spec
  5.    08 Oct 2015 #5
    Join Date : Oct 2015
    Posts : 1
    Windows 10 home 64 bit

    Same error on my machine, see my profile for hardware.
    Can I run that same fix?
    Attached Thumbnails Attached Thumbnails BackupError.PNG  
      My ComputerSystem Spec
  6.    08 Oct 2015 #6
    Join Date : Oct 2015
    Posts : 2,134
    Windows 10 Pro X64

    Hi,

    Sure, it won't do any harm. All it does is grant access to the cryptographic services where it has been refused access which is what generates the CAPI2 errors amongst other things.

    On most installations the security settings on the folder(s) it tries to acces are set the wrong way, changing these manually often isn't enough. The code as above fixes that.

    Let me know if this worked for you.

    TIA,
      My ComputersSystem Spec
  7.    08 Oct 2015 #7
    Join Date : Oct 2015
    Posts : 65
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by CAB2k View Post
    Can I run that same fix?
    Have you given it a shot? I won't be back to my PC until Tuesday so I might give the command a try then. If it works for you please let me know.
      My ComputerSystem Spec
  8.    13 Oct 2015 #8
    Join Date : Oct 2015
    Posts : 65
    Windows 10 Pro
    Thread Starter

    Quote Originally Posted by fdegrove View Post
    Could you please paste the following line of code into a dos box with elevated properties (i.e. run as administrator)
    I just tried it, and it failed

    Click image for larger version. 

Name:	Untitled.png 
Views:	33 
Size:	10.3 KB 
ID:	42641
      My ComputerSystem Spec
  9.    14 Oct 2015 #9
    Join Date : May 2015
    Posts : 112
    Win 7

    I would give up upon windows backup if I were you guys. Many free third-party backup tools work with no problem on this, say macrium reflect free, easeus todo backup free, or paragon backup&recovery free. Pretty sure one of them will work out.
      My ComputerSystem Spec
  10.    14 Oct 2015 #10

    My Mum keeps running into permissions problems when she tries to save files to he documents and photos folders. I've made sure the owner is correct but would this command help in this situation?
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Receiving a 0x8024402f error after restoring Windows 10 from a backup.
I'm hoping that someone can help me out as I have been unable to find a solution to my problem. I upgraded to Windows 10 from Windows 7 back on 8/6 and when everything was looking good I backed up my HD with Acronis TrueImage 2015. ...
Backup and Restore
Dell Backup and Recovery Error
Hi, I installed the latest Dell Backup and Recovery 1.9.0.22 on my Windows 10 pro Dell 7720. But I get the below error while initializing ...
Backup and Restore
Solved Backup error, some files missing
Mods, if there's a better sub forum for this please move it and thank you :) tenforums doesn't have a backup and restore forum yet. The problem is when I do a backup, I get an error message "The backup completed but some files were skipped" I've...
Backup and Restore
Microsoft announces Backup of Windows 10 machines using Azure Backup
Windows 10 client machines can now be backed up seamlessly to cloud by Azure Backup service. Customers with machines running Windows 10 (64-bit) operating systems can protect their important file-folder data to Azure in a secure manner and restore...
Backup and Restore
Error 0xC004C003 after Media Creation Tool Upgrade can't roll back
Hello fellow tenforums members, about 10 days ago, I decided to upgrade my Windows 8.1 to Windows 10 via the Media Creation Tool. After having installed the new OS, I was greeted with a watermark prompting me to activate Windows. As stated in...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums