1.    04 Sep 2015 #1
    Join Date : Aug 2015
    Posts : 5
    Windows 10

    System Restore Fails Error 0x80070005


    So I try to restore any point and get an error:

    Click image for larger version. 

Name:	system-restore-did-not-complete-successfully-window.jpg 
Views:	81 
Size:	39.5 KB 
ID:	35772

    I have turned off Malwarebytes and SuperAntiSpyware.

    I also did a sfc /scannow with no integrity violations.

    Running Windows 10 Pro 64bit... Any suggestions?
      My ComputerSystem Spec
  2.    02 Oct 2015 #2

    did you ever solve this? I am getting this error.
      My ComputerSystem Spec
  3.    04 Oct 2015 #3
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Try turning off User Account Control.
    UAC might interfere with a system restore.
      My ComputersSystem Spec
  4.    04 Oct 2015 #4

    thanks. a reboot solved it. I think there was a cumulative update that ran and a reboot was waiting. I was gettign ready to install the latest nvidia driver and wanted to to a restore checkpoint first and that is when I saw it was not working. I did a reboot and system restore was fine.
      My ComputerSystem Spec
  5.    04 Oct 2015 #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,137
    Win 10 Pro (1703)

    Hi, the error suggests a conflicting program (e.g. AV).
    However this may not necessarily be so.
    Backup and system restore error 0x80080005 0x80070005 - Microsoft Community

    I found sthg like turning off system restore (to remove any existing restore points), then stopping Volume Shadow Copy service and restarting it helped.
      My ComputerSystem Spec
  6.    03 Feb 2017 #6
    Join Date : Jan 2016
    Portland Oregon
    Posts : 9
    Win10 Pro 64

    This is old but folks like me still suddenly come up with this problem. I was fighting with getting my latest HD HomeRun view program to work and it did a update that broke it so I figured I'd do a system restore to just before it broke and it gave that error.
    Back in XP and 7 days sometimes the restore files would get fragmented and then refuse to work so I cleared the backups and even turned off Kaspersky and still got the error.
    Found out my shadow copy was set to manual so turned that on, still the same. Finally I came here and your advice to turn off the system restore, then turn off and restart shadow copy seemed to work. Did a test backup and it stopped complaining even with Kaspersky turned on which has always worked before so anyways thanks, it always seems to decide to not work just when I need it.
      My ComputerSystem Spec
  7.    02 May 2017 #7
    Join Date : Aug 2015
    West Australia
    Posts : 15
    64 bit Win10 Pro v1703 - 15063.674

    System Restore Fails Error 0x80070005


    I got the same error today and after fixing system restore with the apps failing recently i thought everything was good so i tried turning off Trend Micro as i did a new program update last night and that failed then i read about volume shadow copy and remembered i have seen that mentioned before in Macrium and there is a fix for VSS problems under other tasks so i tried that and tried system restore again and it worked so if you have Macrium you can try using that.

    There is more detailed info at Macrium if you need it.

    Troubleshooting Microsoft VSS errors - KnowledgeBase v7 - Macrium Reflect Knowledgebase - KnowledgeBase v7 - Macrium Reflect Knowledgebase

    I hope that helps.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
System Restore
Hi There I have tried to create a SR point but I get this message....33383 How do I rectify this please Regards Bob
Backup and Restore
error code 0x80070005
Hi All. I'm new to the group. I've got 8 apps in the windows store in queue for the last three days. Every time I open store and click on check updates I get this error message as shown below..... Can anyone please help. Thankyou. Try that...
General Support
System Restore not making restore point before updates.
So why did Microsoft change this? If I remember correctly all previous versions would create a system restore point before doing Microsoft updates. Since 10 installed all updates that come in for me are downloaded and installed without a restore...
Backup and Restore
Market doesn't update/install apps, error 0x80070005
Any apps I try and update attempt to install, but stay at 0.0mb downloaded, then it stops and produces this error: 30251 The happens with every app. I read on some other forums on why this may be happening and someone suggested that it was...
Software and Apps
Repeated Google login problems (error 0x80070005)
In every session I need to sign in to my Google account (this never happened in 7 or 8.1). It affects both Chrome and Drive and it means that I have to disconnect my account and reconnect it in Drive (causing a long delay while it syncs my files)....
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums