Page 2 of 2 FirstFirst 12
  1.    04 Jun 2016 #11
    Join Date : Jun 2016
    Posts : 1
    Windows 10

    The first 2 lines didn't work but the last one got it going, THANKS!!!!!!!!!!!!!!!!!!!!!


    Quote Originally Posted by TairikuOkami View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f
      My ComputerSystem Spec
  2.    11 Jun 2016 #12
    Join Date : Aug 2015
    Posts : 87
    Win10Pro 64bit build 10586.17

    Thanks for the Fix
      My ComputerSystem Spec
  3.    18 Jul 2016 #13
    Join Date : Jul 2016
    London
    Posts : 2
    Win 10 Pro

    Quote Originally Posted by TairikuOkami View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f


    Thanks TairikuOkami. I have been searching for the solution to this all day. I cut and paste this into CMD admin and it worked.
      My ComputerSystem Spec
  4.    20 Sep 2016 #14
    Join Date : Sep 2016
    Posts : 9
    Windows 10 Pro x64

    It worked, Thks A Lot !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Hats Off TairikuOkami
      My ComputerSystem Spec
  5.    27 Feb 2017 #15
    Join Date : Feb 2017
    Posts : 1
    Win 8.1

    Dude, this saved me


    Quote Originally Posted by TairikuOkami View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f
    I had a virus. when I would look on tcpvew, it was showing 105 connections that s named "printing". I immediately disconnected from the internet I then ran malwarebytes and removed 36 malware. Ran it again and showed 5 drivers as malware in sys32/drivers/ect. It was named "host". I noticed when I would remove it with MB, it would reappear. But when I removed it manually it did not come back. So I thought I was in the clear but I was unable to turn on system restore. I ran your command prompt ad it's back on. Thanks buddy!!!
      My ComputerSystem Spec
  6.    24 May 2017 #16
    Join Date : May 2017
    Posts : 1
    rmsatx

    You can also go to (Hold down the Windows key + "R") and Type sysdm.cpl in the search box(command line) and press <Enter>.
    Then select the SYSTEM PROTECTION tab then highlight the C:\\ drive and then select the configure button and then you can switch it over to TURN ON SYSTEM PROTECTION and then click APPLY and then OK and then OK
    This will get you back to your MAIN SCREEN and you can go from there. Your SYSTEM PROTECTION will now be on.
    All the above here is great information on how to get this done and is proven to work.
    I appreciate you all
      My ComputerSystem Spec
  7.    20 Jul 2017 #17
    Join Date : Jul 2017
    Posts : 1
    Windows 10

    Quote Originally Posted by TairikuOkami View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f
    Sorry to dredge up an old thread. I was able to get System Restore turned on by adding the {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513} value in the registry. But when I try to restore to a restore point, I get an error saying "The drive cannot be found" pointing to the "1" drive. What I see in the registry for a machine with it manually turned on is "\\?\Volume{c1771042-26e1-4806-83ad-bd0e2abc416f}\C%3A)". Any idea where that value comes from?
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
System Restore
Hi There I have tried to create a SR point but I get this message....33383 How do I rectify this please Regards Bob
Backup and Restore
System Restore not making restore point before updates.
So why did Microsoft change this? If I remember correctly all previous versions would create a system restore point before doing Microsoft updates. Since 10 installed all updates that come in for me are downloaded and installed without a restore...
Backup and Restore
System Restore disabled and cannot enable it
Hi Since installing Windows 10 I've had a problem with System Restore. I've searched the web (including this forum) but so far have not found anyone with my particular problem. I'm not saying they're not there, just that I've not found them yet....
Backup and Restore
Solved System Restore
How do I get to system restore on Windows 10?
Backup and Restore
Solved How do I enable system protection on my secondary HDD?
I have disable system protection on my primary (C:\) which is an SSD. When trying to enable system protection on my 1TB HDD (E:\), the option is simply greyed out. I had hoped to save writes on my SSD to increase it's lifespan, and it appears...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:32.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums