Windows 10: Can't enable System Restore Solved

Page 2 of 2 FirstFirst 12
  1.    04 Jun 2016 #11

    The first 2 lines didn't work but the last one got it going, THANKS!!!!!!!!!!!!!!!!!!!!!


    TairikuOkami said: View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f
      My ComputerSystem Spec


  2. Posts : 87
    Win10Pro 64bit build 10586.17
       11 Jun 2016 #12

    Thanks for the Fix
      My ComputerSystem Spec

  3.    18 Jul 2016 #13

    TairikuOkami said: View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f


    Thanks TairikuOkami. I have been searching for the solution to this all day. I cut and paste this into CMD admin and it worked.
      My ComputerSystem Spec

  4.    20 Sep 2016 #14

    It worked, Thks A Lot !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Hats Off TairikuOkami
      My ComputerSystem Spec

  5.    4 Weeks Ago #15

    Dude, this saved me


    TairikuOkami said: View Post
    You can also try to run this via CMD as admin:

    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableSR" /f
    reg delete "HKLM\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore" /v "DisableConfig" /f
    reg add "HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SPP\Clients" /v " {09F7EDC5-294E-4180-AF6A-FB0E6A0E9513}" /t REG_MULTI_SZ /d "1" /f
    I had a virus. when I would look on tcpvew, it was showing 105 connections that s named "printing". I immediately disconnected from the internet I then ran malwarebytes and removed 36 malware. Ran it again and showed 5 drivers as malware in sys32/drivers/ect. It was named "host". I noticed when I would remove it with MB, it would reappear. But when I removed it manually it did not come back. So I thought I was in the clear but I was unable to turn on system restore. I ran your command prompt ad it's back on. Thanks buddy!!!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
System Restore in Backup and Restore
Hi There I have tried to create a SR point but I get this message....33383 How do I rectify this please Regards Bob
So why did Microsoft change this? If I remember correctly all previous versions would create a system restore point before doing Microsoft updates. Since 10 installed all updates that come in for me are downloaded and installed without a restore...
Hi Since installing Windows 10 I've had a problem with System Restore. I've searched the web (including this forum) but so far have not found anyone with my particular problem. I'm not saying they're not there, just that I've not found them yet....
Solved System Restore in Backup and Restore
How do I get to system restore on Windows 10?
I have disable system protection on my primary (C:\) which is an SSD. When trying to enable system protection on my 1TB HDD (E:\), the option is simply greyed out. I had hoped to save writes on my SSD to increase it's lifespan, and it appears...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums