System Failure --will not boot

Page 3 of 6 FirstFirst 12345 ... LastLast

  1. Posts : 582
    win10
    Thread Starter
       #21

    mngerhold
    The 'file overwrite' warning is probably just Reflect making it clear that the destination partition will have its contents replaced - but only you can see the full message and the context. A screenshot may be tricky, try a photo.

    Yay - an answer!! -- if I had gone ahead with that, I would have restored the system. It was moving in the right direction. Put a pc in the hands of pc illiterate (me)and disaster.

    Thank you for that!!

    - - - Updated - - -

    Here is a pict of that boot page that you wanted. The PNY usb with the boot option for Macrium was loaded. Says it uploaded but don't see it. Try again. ok good. it uploaded. I have come so close to the restore function within Macrium but just doesn't happen. I have more images I took while trying the restore. Thanks. I am going to start a new thread if you want to see them.
      My Computer


  2. Posts : 16,926
    Windows 10 Home x64 Version 22H2 Build 19045.4170
       #22

    You should be able to press the Return key and the currently-highlighted uefi: pny usb 2.0 etc USB should then boot the computer.

    I don't know why you are bothering with this.
    You have seen indications of intermittent connections to your SSD. You need to resolve them before you think about anything else.


    Best of luck,
    Denis
      My Computer


  3. Posts : 582
    win10
    Thread Starter
       #23

    Gee Dennis - I went into diagnostics from that page and ran multiple tests. This Dell 5570 passed every test. I did not receive any error codes or issues that needed attention. This is a software problem. As in Windows 10 -- I just need to get a clean install loaded onto a usb to run on the Dell and I should be able to get it up and running, Again, I tried to do that and can't get it to run on my friend's win 7 machine to create it. I'll figure it out somehow. I also tried to download it to this chromebook and that didn't work either. Maybe I can try it at the library. Thanks.
      My Computer


  4. Posts : 582
    win10
    Thread Starter
       #24

    I watched a video entitled - fixing windows startup problems. I get through a few of the steps while in command prompt but I think I'm dead in the water--bootrec /fixboot -- comes up with "a device which does not exist was specified. In a later command, it says system partition not found. I can't get past any of these command prompts in an attempt to fix. Does anyone have any thoughts about this. Thanks.
      My Computer

  5.   My Computer


  6. Posts : 582
    win10
    Thread Starter
       #26

    Thanks - I'll give it a try. I went through the motions of creating a install usb - just doesn't want to run on the win7 desktop that I can use. I'll try again. Appreciate the link.
      My Computer


  7. Posts : 4,562
    several
       #27

    is it the precisison 5570 or maybe the inspiron 5570, or some other 5570 ?

    did it come with home edition, or pro edititon ?

    If it is the inspiron (8th gen intel ) I can see the iso files in front of me.

    If it is the precision (12th gen ) then I dont have them to hand.
      My Computer


  8. Posts : 582
    win10
    Thread Starter
       #28

    Hi - it is the Inspiron 5570 - 8th gen Intel. Home edition.
      My Computer

  9.   My Computer


  10. Posts : 582
    win10
    Thread Starter
       #30

    So I should download that to the win7 desktop and create it. Can't download to the dead Dell right? I can get the Dell to F12 places - very out to lunch on this stuff. Thanks so much.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:29.
Find Us




Windows 10 Forums